cancel
Showing results for 
Search instead for 
Did you mean: 

Daily (almost) issues with IP allocation.

FIXED
GeorgeR
Hooked
Posts: 9
Thanks: 1
Registered: ‎17-04-2021

Daily (almost) issues with IP allocation.

I have started experiencing frustrating issues with my home system. I use the standard issue Plusnet Hub One, and it is further connected to a BT WholeHome Premium WiFi router system.

 

The issue is that, on an almost daily basis, I get connectivity issues with some of my connected devices. Sometimes, for no apparent reason some devices (like my wife's iPad or iMac, will simply lose internet connectivity, whilst other devices are working perfectly. Not that the affected vices are connected to a valid WiFi signal at full strength, but report no internet connectivity (even though many other device continue unaffected).

With my limited skill set, I can determine that a common fault report is that an IP address is not allocated of has not been allocated and to try to reconnect to resolve the problem. It does not.

 

The only to seem to correct the issue, is to reboot the HubOne, which does resolve the problems and IP addresses are once again allocated.

The next day, it may happen again, but with other devices - there is no real pattern. Some days it may be my iPad and the wires iPhone, Other days it could be the PC in my workshop and the security cameras that are disconnected.

Its really doing my head in having to reboot the HubOne every couple of days just to try to maintain a working system.

 

A quick look at the router error log this morning gives me cause for some concern. I have copied an extract here. This is in the middle of the night when the system should be sitting idle.

 

At about 04:00 these events happen:

04:05:57, 17 Apr.(58192.750000) CWMP: session closed due to error: Timeout
04:05:27, 17 Apr.(58162.720000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
04:05:24, 17 Apr.(58159.820000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
04:05:24, 17 Apr.(58159.820000) CWMP: Session start now. Event code(s): '2 PERIODIC'
04:05:24, 17 Apr.

(58159.480000) CWMP: Initializing transaction for event code 2 PERIODIC

 

Which is followed by all of my devices losing there IP leases. Some examples;

04:58:31, 17 Apr.(61347.030000) Device disconnected: Hostname: Garden-​Camera IP: 192.168.1.139 MAC: 70:ee:50:52:02:42
04:53:41, 17 Apr.(61057.020000) Device disconnected: Hostname: BT-​Whole-​Home-​Utility IP: 192.168.1.127 MAC: 78:65:59:8d:c6:16
04:53:41, 17 Apr.(61057.020000) Device disconnected: Hostname: BT-​Whole-​Home-​Study IP: 192.168.1.126 MAC: 78:65:59:8d:c6:10

 

Followed by "I don't know what is happening here". Again, another sample block which was going on since around 05:00 till you see me restart the router at 9:27.

09:28:08, 17 Apr.( 28.400000) System up, firmware version: 4.7.5.1.83.8.263
09:28:06, 17 Apr.( 25.870000) WPA2 mode selected
09:28:06, 17 Apr.( 25.870000) WPS enabled
09:28:04, 17 Apr.( 23.900000) WPA2 mode selected
09:28:04, 17 Apr.( 23.900000) WPS enabled
09:27:55, 17 Apr.( 15.240000) System start
09:03:16, 17 Apr.(76032.120000) Device disconnected: Hostname: Front-​Camera IP: 192.168.1.135 MAC: 70:ee:50:28:00:ea
09:02:56, 17 Apr.(76012.130000) Device disconnected: Hostname: LGwebOSTV IP: 169.254.14.64 MAC: 20:3d:bd:3f:6a:76
09:00:56, 17 Apr.IN: BLOCK [16] Remote administration (TCP [192.241.214.186]:41262-​>[31.125.71.19]:8443 on ppp3)
08:58:58, 17 Apr.IN: BLOCK [16] Remote administration (TCP [89.248.165.48]:49719-​>[31.125.71.19]:8080 on ppp3)
08:57:42, 17 Apr.IN: BLOCK [16] Remote administration (TCP [205.185.126.173]:41201-​>[31.125.71.19]:22 on ppp3)
08:57:36, 17 Apr.(75692.120000) Device disconnected: Hostname: Garden-​Camera IP: 192.168.1.139 MAC: 70:ee:50:52:02:42
08:55:15, 17 Apr.IN: BLOCK [16] Remote administration (TCP [192.241.214.236]:34878-​>[31.125.71.19]:80 on ppp3)
08:52:23, 17 Apr.IN: BLOCK [16] Remote administration (TCP [36.39.67.121]:9005-​>[31.125.71.19]:8080 on ppp3)
08:50:06, 17 Apr.(75242.120000) Device disconnected: Hostname: Garden-​Camera IP: 192.168.1.139 MAC: 70:ee:50:52:02:42
08:48:16, 17 Apr.IN: BLOCK [16] Remote administration (TCP [89.248.165.48]:48935-​>[31.125.71.19]:8443 on ppp3)
08:46:19, 17 Apr.IN: BLOCK [16] Remote administration (TCP [118.31.23.227]:48927-​>[31.125.71.19]:8080 on ppp3)
08:38:19, 17 Apr.IN: BLOCK [16] Remote administration (TCP [195.12.59.96]:14945-​>[31.125.71.19]:8080 on ppp3)
08:37:40, 17 Apr.IN: BLOCK [16] Remote administration (TCP [211.184.153.63]:57019-​>[31.125.71.19]:8080 on ppp3)
08:37:14, 17 Apr.IN: BLOCK [16] Remote administration (TCP [121.176.95.82]:34100-​>[31.125.71.19]:8080 on ppp3)
08:36:53, 17 Apr.IN: BLOCK [16] Remote administration (TCP [89.248.165.48]:48142-​>[31.125.71.19]:8080 on ppp3)
08:32:17, 17 Apr.IN: BLOCK [16] Remote administration (TCP [154.73.213.207]:12891-​>[31.125.71.19]:8080 on ppp3)
08:30:28, 17 Apr.IN: BLOCK [16] Remote administration (TCP [54.176.188.51]:21150-​>[31.125.71.19]:80 on ppp3)
08:28:22, 17 Apr.IN: BLOCK [16] Remote administration (TCP [205.185.127.29]:7847-​>[31.125.71.19]:8080 on ppp3)
08:19:44, 17 Apr.IN: BLOCK [16] Remote administration (TCP [107.173.49.29]:52477-​>[31.125.71.19]:8080 on ppp3)
08:18:40, 17 Apr.IN: BLOCK [16] Remote administration (TCP [67.207.92.191]:4575-​>[31.125.71.19]:8080 on ppp3)
08:17:03, 17 Apr.IN: BLOCK [16] Remote administration (TCP [107.175.83.108]:12793-​>[31.125.71.19]:8080 on ppp3)

 

What on earth are all those "Remote administration" messages. AM I BEING HACKED?

 

Very concerned about this, and not a little annoyed about the constant disconnections.

 

21 REPLIES 21
dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: Daily (almost) issues with IP allocation.


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: Daily (almost) issues with IP allocation.

Have you disabled the WiFi on the the Hub One?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Browni
Aspiring Hero
Posts: 2,557
Thanks: 969
Fixes: 52
Registered: ‎02-03-2016

Re: Daily (almost) issues with IP allocation.

I wonder if it's this problem?

Ex-Plusnetter now living life in the G,fast lane!
dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: Daily (almost) issues with IP allocation.

That’s why I asked if Wi-Fi had been turned off on the hub one.
Shouldn’t be on with whole home
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,037
Thanks: 2,684
Fixes: 171
Registered: ‎04-04-2007

Re: Daily (almost) issues with IP allocation.

Fix

@Browni wrote:

I wonder if it's this problem?


On the off-chance it is, I have pushed a firmware update to the OP's router.

@GeorgeR - you'll need to power the Plusnet router off/back on in order to apply it.

I agree with others though. If you're using Whole Home Wi-Fi, then I'd suggest completely disabling the Wi-Fi radios on the Hub One.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

GeorgeR
Hooked
Posts: 9
Thanks: 1
Registered: ‎17-04-2021

Re: Daily (almost) issues with IP allocation.

Thanks for all the replies.

 

2 things from the replies:

 

1. I am still running the WiFi on the Hub One. I get from the posts that these should be disabled.
(That looks like a big Oops from me...) My Bad!

2. The current firmware version on the Hub One is shown currently as: 4.7.5.1.83.8.263. Do I still need to reboot the Hub One to update the firmware that was pushed? and if YES, what version am I looking for once completed?

 

Many Thanks for the continued support.

George.

 

jab1
Seasoned Hero
Posts: 7,320
Thanks: 2,485
Fixes: 74
Registered: ‎24-02-2012

Re: Daily (almost) issues with IP allocation.

@GeorgeR 

(1) Yes it should.

(2) Yes you do, and apparently it should be .289

John
GeorgeR
Hooked
Posts: 9
Thanks: 1
Registered: ‎17-04-2021

Re: Daily (almost) issues with IP allocation.

Thanks again.

Turned the Router Wi-Fi off now. Also the reboot shows updated to .289.

 

fingers crossed all is now well.

many thanks to all how responded!

George.

 

Champnet
Seasoned Champion
Posts: 1,735
Thanks: 570
Fixes: 7
Registered: ‎25-07-2007

Re: Daily (almost) issues with IP allocation.

@GeorgeR   Just out of curiosity, are you running DHCP on both routers ?

dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: Daily (almost) issues with IP allocation.

Whole home doesn’t have a router
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Champnet
Seasoned Champion
Posts: 1,735
Thanks: 570
Fixes: 7
Registered: ‎25-07-2007

Re: Daily (almost) issues with IP allocation.

@dvorak   Thanks, not familiar with whole home. It wouldn’t be the first dual DHCP setup I’ve seen....

dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: Daily (almost) issues with IP allocation.

Agreed Smiley most mesh systems do have a router element.
BT seem to have designed these with their hub users in mind
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
GeorgeR
Hooked
Posts: 9
Thanks: 1
Registered: ‎17-04-2021

Re: Daily (almost) issues with IP allocation.

This is still giving problems.

This morning, I did not notice any issues with iPad access, The wife's iPhone, her iPad... Until I went into the workshop and my Windows PC was showing as not connected again (No valid IP address). Everything down at the Garden "end" runs off Ethernet, connected by a powered hub, which is also connected via an ethernet cable into one of the BT Whole Home units. But I don't think this is an issue, as one of the other devices I have down in the garden end, is also connected via Ethernet and it connects without any issue.

The PlusNet Router now has both wifi transmitters OFF, and has recently been updated (yesterday). Everything was rebooted at 11:34 in the log that follows. and as at 11:36 in the log, I was still getting some devices unable to connect as not been provided with an IP address.

Im really struggling with this and don't have any more of my own fixes to try.

11:36:30, 18 Apr. BLOCKED 1 more packets (because of Default policy)
11:36:28, 18 Apr. IN: BLOCK [15] Default policy (TCP [211.50.234.222]:3856-​>[31.125.71.19]:23 on ppp3)
11:36:24, 18 Apr. ( 146.280000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
11:36:24, 18 Apr. IN: BLOCK [15] Default policy (TCP [17.57.146.148]:5223-​>[31.125.71.19]:62619 on ppp3)
11:36:21, 18 Apr. ( 142.450000) NTP synchronization success!
11:36:19, 18 Apr. IN: BLOCK [15] Default policy (TCP [17.57.146.148]:5223-​>[31.125.71.19]:52136 on ppp3)
11:36:16, 18 Apr. ( 137.460000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:36:16, 18 Apr. ( 137.460000) CWMP: Session start now. Event code(s): '1 BOOT'
11:36:16, 18 Apr. IN: BLOCK [15] Default policy (TCP [64.227.127.88]:50780-​>[31.125.71.19]:5038 on ppp3)
11:36:15, 18 Apr. ( 136.390000) NTP synchronization start
11:36:14, 18 Apr. ( 135.480000) WAN operating mode is VDSL
11:36:14, 18 Apr. ( 135.480000) Last WAN operating mode was VDSL
11:36:13, 18 Apr. ( 134.390000) PPP IPCP Receive Configuration ACK
11:36:13, 18 Apr. ( 134.210000) PPP IPCP Send Configuration Request
11:36:13, 18 Apr. ( 134.200000) PPP IPCP Receive Configuration NAK
11:36:13, 18 Apr. ( 134.200000) PPP IPCP Send Configuration ACK
11:36:13, 18 Apr. ( 134.200000) PPP IPCP Receive Configuration Request
11:36:13, 18 Apr. ( 134.190000) PPP IPCP Send Configuration Request
11:36:12, 18 Apr. ( 133.290000) PPPoE is up -​ Down Rate=79904Kbps, Up Rate=19978Kbps; SNR Margin Down=7.8dB, Up=7.6dB
11:36:12, 18 Apr. ( 133.270000) CHAP authentication successful
11:36:11, 18 Apr. ( 133.150000) CHAP Receive Challenge
11:36:11, 18 Apr. ( 133.150000) Starting CHAP authentication with peer
11:36:11, 18 Apr. ( 133.150000) PPP LCP Receive Configuration ACK
11:36:11, 18 Apr. ( 133.140000) PPP LCP Send Configuration ACK
11:36:11, 18 Apr. ( 133.130000) PPP LCP Send Configuration Request
11:36:11, 18 Apr. ( 133.130000) PPP LCP Receive Configuration Request
11:36:11, 18 Apr. ( 132.920000) CHAP Receive Challenge
11:36:11, 18 Apr. ( 132.920000) Starting CHAP authentication with peer
11:36:11, 18 Apr. ( 132.920000) PPP LCP Receive Configuration ACK
11:36:11, 18 Apr. ( 132.920000) PPP LCP Send Configuration Request
11:36:11, 18 Apr. ( 132.910000) PPP LCP Receive Configuration Reject
11:36:11, 18 Apr. ( 132.910000) PPP LCP Send Configuration ACK
11:36:11, 18 Apr. ( 132.910000) PPP LCP Receive Configuration Request
11:36:11, 18 Apr. ( 132.910000) PPP LCP Send Configuration Request
11:35:22, 18 Apr. ( 84.080000) PTM over DSL is up
11:35:09, 18 Apr. ( 70.470000) CWMP: session closed due to error: Could not resolve host
11:35:09, 18 Apr. ( 70.460000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:35:09, 18 Apr. ( 70.450000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
11:34:38, 18 Apr. ( 40.110000) CWMP: session closed due to error: Could not resolve host
11:34:32, 18 Apr. ( 33.980000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:34:32, 18 Apr. ( 33.970000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
11:34:32, 18 Apr. ( 33.630000) CWMP: Initializing transaction for event code 1 BOOT
11:34:32, 18 Apr. ( 33.620000) WiFi auto selected channel 36
11:34:32, 18 Apr. ( 33.620000)
11:34:32, 18 Apr. ( 33.620000) 5 GHz Wireless: Rescan, Reason: 'Power-​up'
11:34:31, 18 Apr. ( 32.200000) WiFi auto selected channel 1
11:34:31, 18 Apr. ( 32.200000)
11:34:31, 18 Apr. ( 32.200000) 2.4 GHz Wireless: Rescan, Reason: 'Power-​up'
11:34:30, 18 Apr. ( 31.680000) WAN Auto-​sensing running.
11:34:27, 18 Apr. ( 28.730000) System up, firmware version: 4.7.5.1.83.8.289
11:34:16, 18 Apr. ( 17.970000) System start
11:20:47, 18 Apr. (59746.950000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:20:47, 18 Apr. (59746.940000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:20:45, 18 Apr. (59744.710000) WAN operating mode is VDSL
11:20:45, 18 Apr. (59744.710000) Last WAN operating mode was VDSL
11:20:44, 18 Apr. (59743.510000) PPP IPCP Receive Configuration ACK
11:20:43, 18 Apr. (59743.350000) PPP IPCP Send Configuration Request
11:20:43, 18 Apr. (59743.340000) PPP IPCP Receive Configuration NAK
11:20:43, 18 Apr. (59743.340000) PPP IPCP Send Configuration ACK
11:20:43, 18 Apr. (59743.330000) PPP IPCP Receive Configuration Request
11:20:43, 18 Apr. (59743.320000) PPP IPCP Send Configuration Request
11:20:42, 18 Apr. (59742.300000) PPPoE is up -​ Down Rate=64624Kbps, Up Rate=19978Kbps; SNR Margin Down=6.5dB, Up=6.7dB
11:20:42, 18 Apr. (59742.290000) CHAP authentication successful
11:20:42, 18 Apr. (59742.230000) CHAP Receive Challenge
11:20:42, 18 Apr. (59742.230000) Starting CHAP authentication with peer
11:20:42, 18 Apr. (59742.220000) PPP LCP Receive Configuration ACK
11:20:42, 18 Apr. (59742.220000) PPP LCP Send Configuration ACK
11:20:42, 18 Apr. (59742.210000) PPP LCP Send Configuration Request
11:20:42, 18 Apr. (59742.210000) PPP LCP Receive Configuration Request
11:20:42, 18 Apr. (59742.120000) CHAP Receive Challenge
11:20:42, 18 Apr. (59742.120000) Starting CHAP authentication with peer
11:20:42, 18 Apr. (59742.120000) PPP LCP Receive Configuration ACK
11:20:42, 18 Apr. (59742.110000) PPP LCP Send Configuration Request
11:20:42, 18 Apr. (59742.110000) PPP LCP Receive Configuration Reject
11:20:42, 18 Apr. (59742.110000) PPP LCP Send Configuration ACK
11:20:42, 18 Apr. (59742.100000) PPP LCP Receive Configuration Request
11:20:42, 18 Apr. (59742.100000) PPP LCP Send Configuration Request
11:19:53, 18 Apr. (59692.850000) PTM over DSL is up
11:19:48, 18 Apr. (59688.310000) CWMP: session closed due to error: Could not resolve host
11:19:48, 18 Apr. (59688.300000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:19:48, 18 Apr. (59688.290000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:19:18, 18 Apr. (59657.950000) CWMP: session closed due to error: Could not resolve host
11:19:18, 18 Apr. (59657.920000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:19:18, 18 Apr. (59657.910000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:19:18, 18 Apr. (59657.560000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
11:19:16, 18 Apr. (59655.740000) PTM over DSL is down after 992 minutes uptime
11:19:16, 18 Apr. (59655.730000) PPPoE is down after 991 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
11:19:14, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [81.150.10.63]:46120 ppp3 NAPT)
11:19:14, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [81.150.10.63]:46122 ppp3 NAPT)
11:19:13, 18 Apr. (59652.650000) PPP LCP Send Termination Request [User request]
11:18:08, 18 Apr. IN: BLOCK [16] Remote administration (TCP [209.141.42.9]:37480-​>[31.125.71.19]:8080 on ppp3)
11:16:16, 18 Apr. (59476.420000) Device disconnected: Hostname: Front-​Camera IP: 192.168.1.135 MAC: 70:ee:50:28:00:ea
11:16:11, 18 Apr. (59471.430000) Device disconnected: Hostname: (null) IP: 192.168.1.128 MAC: fe:28:d3:12:ba:83
11:15:09, 18 Apr. IN: BLOCK [16] Remote administration (TCP [2.45.100.120]:28666-​>[31.125.71.19]:8080 on ppp3)
11:14:59, 18 Apr. IN: BLOCK [16] Remote administration (TCP [192.151.156.187]:64601-​>[31.125.71.19]:443 on ppp3)
11:14:46, 18 Apr. IN: BLOCK [16] Remote administration (TCP [209.141.42.9]:10160-​>[31.125.71.19]:8080 on ppp3)
11:14:01, 18 Apr. IN: BLOCK [16] Remote administration (TCP [209.141.42.9]:37480-​>[31.125.71.19]:8080 on ppp3)
11:13:36, 18 Apr. IN: BLOCK [16] Remote administration (TCP [192.241.216.192]:45122-​>[31.125.71.19]:80 on ppp3)
11:12:53, 18 Apr. IN: BLOCK [16] Remote administration (TCP [89.248.165.48]:40381-​>[31.125.71.19]:8080 on ppp3)
11:11:31, 18 Apr.

(59191.430000) Device disconnected: Hostname: Garden-​Camera IP: 192.168.1.139 MAC: 70:ee:50:52:02:42

 

 

Since I have been typing this, there has been this activity:

 

11:56:58, 18 Apr. ( 1380.350000) Device disconnected: Hostname: Mac-​mini IP: 192.168.1.130 MAC: 64:d2:c4:f1:c7:44
11:56:02, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.138]:60911-​>[17.57.146.149]:5223 on ppp3)
11:55:48, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.134]:52307-​>[66.102.1.188]:5228 on ppp3)
11:55:22, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49920-​>[52.18.167.41]:443 on ppp3)
11:54:58, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.152]:62626-​>[17.57.146.6]:5223 on ppp3)
11:53:40, 18 Apr. BLOCKED 2 more packets (because of First packet is Invalid)
11:53:39, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.152]:62655-​>[17.248.144.240]:443 on ppp3)
11:53:35, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.134]:52307-​>[66.102.1.188]:5228 on ppp3)
11:53:34, 18 Apr. ( 1176.300000) CWMP: session closed due to error: Timeout
11:53:06, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49899-​>[52.88.251.121]:443 on ppp3)
11:53:04, 18 Apr. ( 1146.270000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
11:53:01, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [81.150.10.63]:46122 ppp3 NAPT)
11:53:01, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49727-​>[17.57.146.85]:5223 on ppp3)
11:53:01, 18 Apr. BLOCKED 2 more packets (because of First packet is Invalid)
11:53:00, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49716-​>[17.57.154.24]:993 on ppp3)
11:52:57, 18 Apr. ( 1138.780000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:52:57, 18 Apr. ( 1138.780000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49883-​>[162.125.19.131]:443 on ppp3)
11:52:57, 18 Apr. BLOCKED 1 more packets (because of First packet is Invalid)
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49717-​>[142.251.5.108]:993 on ppp3)
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49874-​>[17.248.144.42]:443 on ppp3)
GeorgeR
Hooked
Posts: 9
Thanks: 1
Registered: ‎17-04-2021

Re: Daily (almost) issues with IP allocation.

Its still  not working I have just rebooted everything again, and have a mix of devices not working and some are (this iMac I'm using to write this is, my wife's Mac Book is not....

 

this is the last 20 minutes or so activity since the last reboot.

12:14:08, 18 Apr. ( 2410.370000) Admin login successful by 192.168.1.130 on HTTP
12:14:03, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:14:01, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:13:33, 18 Apr. ( 2375.350000) Device disconnected: Hostname: MacBook-​Air IP: 192.168.1.65 MAC: f0:18:98:6f:ed:68
12:12:46, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:12:44, 18 Apr. BLOCKED 1 more packets (because of ICMP replay)
12:12:43, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:12:40, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:12:39, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.95.181.181 on ppp3)
12:11:57, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.242.184.25 on ppp3)
12:09:09, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>88.221.135.74 on ppp3)
12:09:07, 18 Apr. BLOCKED 1 more packets (because of ICMP replay)
12:09:06, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:09:04, 18 Apr. BLOCKED 8 more packets (because of ICMP replay)
12:09:03, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>88.221.135.74 on ppp3)
12:08:34, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.242.184.25 on ppp3)
12:07:25, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.176 on ppp3)
12:07:21, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:07:20, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.176 on ppp3)
12:06:32, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.242.184.25 on ppp3)
12:05:53, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>217.46.26.18 on ppp3)
12:05:52, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49903-​>[162.125.64.19]:443 on ppp3)
12:05:50, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>217.46.26.18 on ppp3)
12:05:47, 18 Apr. BLOCKED 1 more packets (because of ICMP replay)
12:05:47, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>217.46.26.18 on ppp3)
12:05:43, 18 Apr. BLOCKED 3 more packets (because of ICMP replay)
12:05:42, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>217.46.26.18 on ppp3)
12:05:13, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:05:11, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:05:10, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>104.96.172.211 on ppp3)
12:05:04, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46114 <-​-​> [31.125.71.19]:46114 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:05:04, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46100 <-​-​> [31.125.71.19]:46100 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:05:04, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:05:04, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46122 <-​-​> [31.125.71.19]:46122 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:05:04, 18 Apr. IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.134]:46120 <-​-​> [31.125.71.19]:46120 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:03:45, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.147 on ppp3)
12:03:42, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:03:42, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.147 on ppp3)
12:03:24, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.77 on ppp3)
12:03:21, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:03:21, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.77 on ppp3)
12:03:18, 18 Apr. BLOCKED 4 more packets (because of ICMP replay)
12:03:18, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.137 on ppp3)
12:03:15, 18 Apr. BLOCKED 4 more packets (because of ICMP replay)
12:03:14, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.92 on ppp3)
12:03:11, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.137 on ppp3)
12:03:04, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46120 <-​-​> [31.125.71.19]:46120 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:03:04, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46122 <-​-​> [31.125.71.19]:46122 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:03:04, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:03:04, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46100 <-​-​> [31.125.71.19]:46100 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:03:04, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46114 <-​-​> [31.125.71.19]:46114 -​ -​ -​ [153.150.76.18]:46002 ppp3 NAPT)
12:02:17, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.253.37.203 on ppp3)
12:02:15, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:02:14, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.253.37.210 on ppp3)
12:02:12, 18 Apr. BLOCKED 1 more packets (because of ICMP replay)
12:02:11, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.253.37.203 on ppp3)
12:01:55, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.134]:49584-​>[40.67.251.132]:443 on ppp3)
12:01:48, 18 Apr. BLOCKED 2 more packets (because of ICMP replay)
12:01:47, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.154 on ppp3)
12:01:45, 18 Apr. BLOCKED 5 more packets (because of ICMP replay)
12:01:44, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.154 on ppp3)
12:01:42, 18 Apr. BLOCKED 3 more packets (because of ICMP replay)
12:01:41, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.232 on ppp3)
12:01:36, 18 Apr. BLOCKED 1 more packets (because of ICMP replay)
12:01:33, 18 Apr. ( 1655.360000) Device disconnected: Hostname: Tracey-​iPad IP: 192.168.1.176 MAC: fe:85:cf:35:50:a0
12:01:32, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.56.48.13 on ppp3)
12:01:28, 18 Apr. IN: BLOCK [5] Fragmented packet (IP 178.249.97.70-​>31.125.71.19 fragment_offset=2960)
12:01:20, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.207 on ppp3)
12:01:17, 18 Apr. BLOCKED 3 more packets (because of ICMP replay)
12:01:17, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.40 on ppp3)
12:01:14, 18 Apr. BLOCKED 3 more packets (because of ICMP replay)
12:01:14, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.40 on ppp3)
11:59:49, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.41 on ppp3)
11:59:47, 18 Apr. BLOCKED 3 more packets (because of ICMP replay)
11:59:46, 18 Apr. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 31.125.71.19-​>17.248.144.41 on ppp3)
11:59:40, 18 Apr. ( 1541.460000) Admin login successful by 192.168.1.130 on HTTP
11:56:58, 18 Apr. ( 1380.350000) Device disconnected: Hostname: Mac-​mini IP: 192.168.1.130 MAC: 64:d2:c4:f1:c7:44
11:56:02, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.138]:60911-​>[17.57.146.149]:5223 on ppp3)
11:55:48, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.134]:52307-​>[66.102.1.188]:5228 on ppp3)
11:55:22, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49920-​>[52.18.167.41]:443 on ppp3)
11:54:58, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.152]:62626-​>[17.57.146.6]:5223 on ppp3)
11:53:40, 18 Apr. BLOCKED 2 more packets (because of First packet is Invalid)
11:53:39, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.152]:62655-​>[17.248.144.240]:443 on ppp3)
11:53:35, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.134]:52307-​>[66.102.1.188]:5228 on ppp3)
11:53:34, 18 Apr. ( 1176.300000) CWMP: session closed due to error: Timeout
11:53:06, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49899-​>[52.88.251.121]:443 on ppp3)
11:53:04, 18 Apr. ( 1146.270000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
11:53:01, 18 Apr. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.134]:46110 <-​-​> [31.125.71.19]:46110 -​ -​ -​ [81.150.10.63]:46122 ppp3 NAPT)
11:53:01, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49727-​>[17.57.146.85]:5223 on ppp3)
11:53:01, 18 Apr. BLOCKED 2 more packets (because of First packet is Invalid)
11:53:00, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49716-​>[17.57.154.24]:993 on ppp3)
11:52:57, 18 Apr. ( 1138.780000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:52:57, 18 Apr. ( 1138.780000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49883-​>[162.125.19.131]:443 on ppp3)
11:52:57, 18 Apr. BLOCKED 1 more packets (because of First packet is Invalid)
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49717-​>[142.251.5.108]:993 on ppp3)
11:52:57, 18 Apr. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.1.130]:49874-​>[17.248.144.42]:443 on ppp3)
11:52:55, 18 Apr. ( 1136.650000) WAN operating mode is VDSL
11:52:55, 18 Apr. ( 1136.650000) Last WAN operating mode was VDSL
11:52:54, 18 Apr. ( 1135.450000) PPP IPCP Receive Configuration ACK