cancel
Showing results for 
Search instead for 
Did you mean: 

Increasing gaming compatibility with the Thomson TG585v8 (XBOX,PS3,PC)

Increasing gaming compatibility with the Thomson TG585v8 (XBOX,PS3,PC)

Increasing gaming compatibility with the Thomson TG585v8 (XBOX,PS3,PC)

This article shows you how to increase compatibility between the Thomson TG585v8 router and some multiplayer internet games, specifically those on the XBOX and PS3.

For the Technicolor TG582n, these commands are not required and a setting called Game Mode can be enabled/disabled under the 'Game & Application Sharing' page.


If you are confronted with the error on your game that your connection NAT type is strict, then this will allow you to set it to open.
You will need to connect to the router via telnet.
If you have Windows 7 or Windows Vista then you will need to install the telnet application first.
To enable telnet go to control panel → programs and features→ turn windows features on and off, then tick the box next to telnet client and click OK. Windows will now spend a few minutes enabling this feature.
Enabling Telnet in Windows Vista and Windows 7
Once telnet is enabled you need to connect to the router.
Press the Windows Key (to the right of the Ctrl key) and R together.
In the run box that appears delete all the text and type telnet 192.168.1.254 and click OK.
You will now be asked for a username, enter your router username, this is usually admin.
You will now be asked for a password, enter your router password, this is usually the serial number and must be entered in capital letters.
You are now logged into the command line interface of the router.
Copy and paste the following commands into the window.
 :connection bind application=CONE(UDP) port=69
:connection bind application=CONE(UDP) port=3074
:connection bind application=CONE(UDP) port=3478-3479
:connection bind application=CONE(UDP) port=88
 saveall
 Assuming there were no errors, please restart your XBOX/PS3/PC, you should have no further problems with strict NAT.
178 Comments
7217 Views
178 Comments
Not applicable
Sat for almost an hour while the computer turned on the telnet client. Went to next step and was told "telnet could not be found". Checked again and it had turned itself back off. Can't get it turn on at all now, any advice/help?
Not applicable
@SammiJai - we've done the update for you remotely, hope that sorts things out for you? Please let us know.
Not applicable
i would like help with my strict nat too please and im a bit worried about f..ing things up if i do it myself,,,
ticket no#59326549
Not applicable
thanks for your help, you guys are amaaazzzinngg!!!
Not applicable
NAT has reset itself to strict while we've been away this weekend. But the remote update did sort it out at the time. (I would've replied sooner as well but I had an issue with some Mountain Dew & my keyboard that I had to repair! *sigh*)
Not applicable
Hello, is anyone from plusnet still watching this thread?, I have raised a question #61165281 with regards to a strict NAT on ps3, any help would be appreciated
Not applicable
hi there, i've raised a ticket ( 62057095 )and wondered if you can do that magic you do so well as i've stupidly reset my router to factory settings and lost the open NAT for gaming you kindly sorted for me. i've tried the manual way and it never seems to save.
Community Gaffer
I'll nudge Bob on Monday Bobster...
Not applicable
Hi joanne
I've sent a message to the support team, i started it FAO joanne pilson,I received a reply saying "unable to answer your question at the moment. Holding for response", my ticket number is 63160518. im having trouble with my ps3 (GTA iv mainly)
thanks
Chris
Not applicable
@jonesylid, I've enabled gaming mode on your router now so feel free to give things another go and see how you get on.
Not applicable
Hi Bob,
Not sure whats happening but my PS3 wont connect to the internet/playstation network at all now? If you could please have another look. The playstation is device number 00;1d;0d;f7;c5;18.
Thanks.
Not applicable
@jonesylid, you still having problems?
Not applicable
Hello there. I hope someone is watching this thread. Can someone take care of my strict Nat problem as well? I am still not able to solve the problem. My ticket number: 75353495.
Thanks in advance...
Not applicable
@vasyl, that's now been done for you.
Not applicable
Hi, I am running an ancient Macbook at home and as such I am unable to follow the previously mentioned guides used for COD etc. to open up my NAT settings. I have a feeling this will help me with GTAV online. Can anyone help me out? I am running the V7 of the router. If there is anything I need to do in advance etc. Please advise. Many thanks for any help supplied.
Not applicable
I'm not sure if anybody who has had a strict nat type and sorted it with fibre optic, but if you have please let me asap!? I've been through telnet and been through the commands and have still not been able to change my nat type. I'm not a computer genius. This has only been an issue since changing to fibre optic four days ago and is affecting my game play on mw3.
Newbie
^^ I had exactly the same problem and i have to say disappointingly in phoning plus net tech support found the experience to be extremely poor. They told me I would have to forward ports and told me to go to portforward.com as they didn't support port forwarding. I'm not technical myself and in asking them to help was just directed to portforeard.com.
so I bit the bullet and had a fiddle about myself.
first off, give your ps3 a static IP address - do this by going into the ps3 settings and manually inputting your an IP address (make sure the last number in the string is higher than the numbers all your other devices connect to your router at)
when you have done this, go into your router settings on a computer/lappy/ipad and turn the ps3 on/off a couple of time to make sure the IP address is staying the same all the time. If you click on your ps3 in the router settings it should now say IP - Static.
After this it is just a case of assigning that IP address (ps3) as a DMZ, you will find that option in your router settings quite easily and once entered and applied you will have open nat on all you ps3 games.
Not applicable
PLEASE HELP
Im having the strict nat problem even though im nat type 2. I have tried following the original instructions however i am not on vista or 7 so cannot work out where to paste commands when on my routers webpage as i do not access it via run but by typing my IP into my URL. Please can you do it remotelyHuh?
Not applicable
@mrighoward, @DeanM - If you've a 585v7 or 585v8 then you can raise a support ticket FAO: Digicare and ask that we enable gaming mode remotely.
@garytodd2005, there should be an option within the router GUI for the 582n to enabled gaming mode? Have you ensured that's switched on?
Not applicable
hi can you remotely set my router as my ps4 is telling me nat type too strict and im not brave enough to do it myself lol
Newbie
hi,having problem with strict nat with xbox can this be sorted remotley,thanks jim
Newbie
Hi Matt/Joanne
I have been trying the above with no joy.
Please could you do this remotley for me
I have raised a question my ticket No is #87487306
Thanks
mark
Not applicable
Hi Matt/Joanne
I have been trying the above with no joy.
my ps4 nat type is still strict
Please could you do this remotley for me
I have raised a question my ticket No is #87568533
Thanks
saz
Not applicable
Hi.
I have trouble with my NAT settings only with certain games even though xbox one network settings says my NAT is open I get in game error messages saying its STRICT. Can you enable gaming mode remotley - ticket number: 89112789
Thanks
Not applicable
if you have the new fibre router(tg582n)here is some more help sign into your router then go advanced options
then look at home network list choose the mac address of your game console(ps3,ps4,xbox360,xbox one) if you dont know the mac address check in the network setting of your game console then click configure give the console a static ip address then click apply make a note of the ip address then goto tool box then firewall at the bottom assign a dmz put the ip address in the box click enable hey presstow !!!!!! open nat for everyone if you need more than one console open then you need to manualy configure the same ip address on each console in the network settings happy gaming peeps
Not applicable
Hey guys any chance someone could help me im getting the strict NAT
Not applicable
Is anyone still monitoring this.
I got a PS4 with destiny and having issues with it.
By using the DMZ I can get into it but only with NAT type2
I have the fibre router so the n type
I have gone through all the settings above and nothing seems to be able to help me.
Always stuck with nat type 2 that's what the ps4 network connection says.
So can someone in tech Matt/Joanne please tell me how to go about getting a open NAT
Or is there another router plusnet can send out so I don't have to deal with this issue.
I know the bt hub 4 is ok and seeing as plusnet is owned by bt surely it can get this hub sent to customers.
Just browsing
Yes it worked. My grandson now thinks I'm the cleverest nanna in the world.