cancel
Showing results for 
Search instead for 
Did you mean: 

Incredibly Slow Loading Webpages Recently

SpendLessTime
Aspiring Hero
Posts: 2,797
Thanks: 816
Fixes: 80
Registered: ‎21-09-2009

Re: Incredibly Slow Loading Webpages Recently

@popeyeuk

Your issues maybe caused by something else.

Have you gone through the various tests or reported a fault to Plusnet?

If not, then you need to

  1. Test the phone line to ensure that is not the source of the slowdown. If you have a phone fault, then report it as such. Do not mention broadband issues.
  2. If there is no voice issue, then go through the FTTC fault guide which may end up in reporting a fault.

The Phone troubleshooter (if you are a Plusnet phone customer) is at https://www.plus.net/help/phone/phone-line-troubleshooting/

The FTTC Fault Guides starts here https://community.plus.net/t5/Fibre-Broadband/Fibre-Fault-Guides/m-p/1156188#U1156188

popeyeuk
Grafter
Posts: 85
Thanks: 1
Registered: ‎07-09-2010

Re: Incredibly Slow Loading Webpages Recently

Hi @SpendLessTime 

Thanks for the reply.. I will give those tests a go when I get a free slot...

 

slavo71
Rising Star
Posts: 137
Thanks: 8
Fixes: 1
Registered: ‎05-09-2014

Re: Incredibly Slow Loading Webpages Recently

Same problems here, some webpages taking ages to load and some just timing out. Speeds and pings are OK via a test.

 

You are currently connected to gateway pcn-ir01.

This is located in Colindale Point of Presence.

 

Seen this for tomorrow...maybe a fix?!?!?! Planned Network Maintenance - Friday 9th September 01:00 - 07:00

 

 

BrightonRock
Pro
Posts: 300
Thanks: 89
Fixes: 6
Registered: ‎09-04-2016

Re: Incredibly Slow Loading Webpages Recently

slavo71
Rising Star
Posts: 137
Thanks: 8
Fixes: 1
Registered: ‎05-09-2014

Re: Incredibly Slow Loading Webpages Recently

 OK thanks Sad

 

It took 20 seconds for this page to load after clicking the link in the email I received to say that you had replied!

Highlighted
buseng12
Grafter
Posts: 368
Registered: ‎14-06-2013

Re: Incredibly Slow Loading Webpages Recently

I've been having slow web page loading lately as well.

Can't even find which gateway I'm on!

Sorry, the tool failed to identify your gateway; this does not mean that anything is wrong with your connection.

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

  • core2-hu0-18-0-0.southbank.ukcore.bt.net (62.172.103.24) 4.572 ms
  • *
  • *
  • *
slavo71
Rising Star
Posts: 137
Thanks: 8
Fixes: 1
Registered: ‎05-09-2014

Re: Incredibly Slow Loading Webpages Recently

@buseng12 I tried this earlier today mate and everything is fine now. I posted in another part of the forum but don't think anyone has tried it!I

I decided to try manually setting the DNS address to Google's public DNS, rather than letting windows automatically determine which DNS address to use.

So far so good, all the websites that were taking ages to load/timing out are now loading instantly.

It is dead easy to do and you can always switch it back if it doesn't work for you!

Step 1. In your windows PC go to the Control Panel and select Network and sharing centre.

Step 2. Click on Change adapter settings.

Step 3. You will see all networks, select the network that you want to configure for Google DNS. Right-click on Local Area Connection and then select Properties.

Step 4. Now click on Networking tab and there under This connection uses the following items select the option Internet Protocol Version 4 (TCP/IPv4) and then click on properties.

Step 5. Now choose the radio button Use the following DNS server addresses. Fill the value to 8.8.8.8 then click on “OK” and restart your router.

You can always revert back to the default ISP provided one by selecting Obtain DNS server address automatically.

 

buseng12
Grafter
Posts: 368
Registered: ‎14-06-2013

Re: Incredibly Slow Loading Webpages Recently

Thanks, but I already have Google DNS set up on the router. What I have done is to disconnect & re connect the WAN connection on the router which has changed my IP address from 143.xxx.xxx.xxx to 31.xxx.xxx.xxx. Things seem better now, although the gateway checker still does not work properly.  

ListerofSmeg
Grafter
Posts: 124
Registered: ‎15-03-2014

Re: Incredibly Slow Loading Webpages Recently

Plusnet, I demand an explanation to the problem. Why am I paying you my monthly fee for a sub-standard service. Just loading this webpage took several re-tries.  I cannot play games as I get upwards of 30% packet loss. I cannot Skype my folks because the video goes into a pixelated mess.  I wish to make a complaint on the basis I am paying for a service that I am not receiving and nobody is doing anything about it.  This has been going on for weeks.

SpendLessTime
Aspiring Hero
Posts: 2,797
Thanks: 816
Fixes: 80
Registered: ‎21-09-2009

Re: Incredibly Slow Loading Webpages Recently