cancel
Showing results for 
Search instead for 
Did you mean: 

Community Site Bug Fix Progress 13/02/08

jwing
Grafter
Posts: 109
Registered: 05-04-2007

Community Site Bug Fix Progress 13/02/08

Morning all,
Please find a below an update as to our progress on resolving some of the issues on the community site following the roll out of the new skin.
All the changes which we have fixed currently are available for review on the Community (BETA) site. We will be updating this thread over the next day or so as we fix more and more issues.
Can I please request that we keep all issues raised within this thread for the moment to avoid confusion.
Fixed, and on beta site for review
- On multi-page threads, the pages you are not looking at, are bolder than the page that you are on.
- Noted that the images for merging threads don't appear. (Hit MERGE TOPICS to see what I mean)
- Issues with times being strange on latest news posts
- Login screen from reset your password is broken
- 'New' Icon - Appears in different places
- Avatar's are Shrunk currently
- Quick Edit is broken - possibly dependant on signature?
- Possible addition of line between signature and bottom
- Tables are aligned differently in posts and signatures
- Placement of the last post icon inconsistent between forum index and unread posts.
- Icon on front page of forums - reduce size?
- the "Reply #35" bit on the forums is a link but isn't formatted as one
- Forum message icons are too big
Fix in progress
- When posting a comment on a news item or blog the returns are taken out
- Look at a link to get back to the portal (in addition to logos)
- Comments links don't link directly to the comments (single.php)
- Sort out sub board icons
- IE7 issue with the scrolly sliders
- Formatting of search results screen is broken (goes over right hand margin)
- Front Page - picture placement is a bit wrong in the announcements section
- resolution at 800x600 and the 'My Messages' section is broken.

Potential improvements (TBC)
- Maybe add next and previous buttons into the forum posts
- Related articles on blog posts
Thanks
Jonny
40 REPLIES
Community Veteran
Posts: 26,374
Thanks: 630
Fixes: 8
Registered: 10-04-2007

Re: Community Site Bug Fix Progress 13/02/08

"Icon on front page of forums - reduce size?"
You've gone too far the other way.
is not pretty. It was far better with the New over the top of the folder.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
jwing
Grafter
Posts: 109
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Quote from: jelv
"Icon on front page of forums - reduce size?"
You've gone too far the other way.
is not pretty. It was far better with the New over the top of the folder.

Thanks for the feedback. Not sure what you mean by "is not pretty" personally think its quite stylish, obvioulsy we have different opinions on what we like so will have to beg to differ, as design/style is very subjective Cheesy
We will however look at making the icons slightly bigger. I will say though that trying to make "New" written on the folders readable in a smaller size than is current on live site proably wont be possible, so we may have to look at having "New" underneath or have some other way of marking it as "New".
Thanks
Jonny
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Community Site Bug Fix Progress 13/02/08

jwing
Grafter
Posts: 109
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Quote from: Barry
http://community.beta.plus.net/forum/index.php?action=unread;all;start=0
Shows some topic titles with HTML markup?
B.

I dont seem to be able to reproduce this? Can you provide a screenshot of what it looks like.
thanks
Jonny
N/A

Re: Community Site Bug Fix Progress 13/02/08

Try this link Jonny http://community.beta.plus.net/forum/index.php/board,3.0.html
6th post down (at time of writing) is what Mr Z means I think.
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Community Site Bug Fix Progress 13/02/08

Image as requested:
jwing
Grafter
Posts: 109
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Quote from: James_H
Try this link Jonny http://community.beta.plus.net/forum/index.php/board,3.0.html
6th post down (at time of writing) is what Mr Z means I think.

Thanks James (and Barry)!
Yep looks like we need to potentially add something which strips out HTML code in topic titles. I dont think its a good idea persoanlly to have the HTML parse as it could cause a few issues (to say the least)
Thanks
Jonny
N/A

Re: Community Site Bug Fix Progress 13/02/08

Wierd - not what I saw entierly!
Anyway, next bug to report.
The "Go" button next to the "Jump to" dropdown doesn't stay to the right on Polls.
http://community.beta.plus.net/forum/index.php/topic,57980.0/topicseen.html
Scroll to the bottom, and you'll see that the button is centred underneath the dropdown for some reason.
Only appears to happen on polls.
jwing
Grafter
Posts: 109
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Quote from: James_H
Wierd - not what I saw entierly!
Anyway, next bug to report.
The "Go" button next to the "Jump to" dropdown doesn't stay to the right on Polls.
http://community.beta.plus.net/forum/index.php/topic,57980.0/topicseen.html
Scroll to the bottom, and you'll see that the button is centred underneath the dropdown for some reason.
Only appears to happen on polls.

Don't seem to be able to replicate this either, have you dumped your cache before testing it? If it still appears after that could you provide me a with a screenshot as well as what browser and screen resolution you are using.
thanks
Jonny
jwing
Grafter
Posts: 109
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

We have updated the icons on the beta site following the feedback we recieved thay are now bigger, but not as a big as before Wink
Thanks
Jonny
ddunford
Grafter
Posts: 114
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

One more here as discussed..
http://community.plus.net/pollsarchive/
Look down at the 'Did you get some new kit for Christmas?' Poll, you'll see 'Voip' has a mouse over tool tip which is mangling the rest of the content inside that div.
Community Veteran
Posts: 26,374
Thanks: 630
Fixes: 8
Registered: 10-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Quote from: jwing
We have updated the icons on the beta site following the feedback we recieved thay are now bigger, but not as a big as before Wink

Looks good (anyone looking at this will probably need to do a ctrl+f5 to see the new icons)
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 26,374
Thanks: 630
Fixes: 8
Registered: 10-04-2007

Re: Community Site Bug Fix Progress 13/02/08

Does the little icon change on the sub-forums? (Perhaps someone could make a post in http://community.beta.plus.net/forum/index.php/board,16.0.html (Resolved bugs) so we can see)
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Re: Community Site Bug Fix Progress 13/02/08

The members online key doesn't match the colours actually in use - for members it shows purple, but they are grey...