cancel
Showing results for 
Search instead for 
Did you mean: 

Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

Rikaitch
Grafter
Posts: 212
Registered: 08-06-2007

Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

For the past 6 months I have noticed I can't check my email (it times out). A simple traceroute shows that the last successful hop is from 195.166.129.33 (te9-4.ptn-gw01.plus.net), and the next one 84.93.232.61(gi5-1.peh-cr02.plus.net) is the one that's down. I don't live in the UK any more, but I do use the PN servers for my email and FTP (amongst others). When it's down, I can't see anything PN related. These forums don't work, I can't log on to the portal, I can't check webmail. Interestingly, I use mail2web to log on to my POP3 instead of the webmail, and that also fails to connect, which I suspect means that if you're inside the PN umbrella's cover, you don't use that server, but from outside and you're scuppered. I have been told that I have a lot of SSDP traffic, but I have tried just using a clean PC running windows 7 and nothing else and being the only pc logged on to my router here in Ireland, but to the same effect. I really think that the server in question has an intermittent fault, be it NIC/Power/even Cat 5 cable, but it's just so frustrating that I am told it's because "Teamviewer" for example is causing it to go down. Just send an engineering team to check out the server in question. Or ping it once in a while to see if it's still alive. Or the connection between it and 195.166.129.33, which would prove it's down. It's so frustrating, and doesn't help that I can't contact PN outside of a phone call or facebook when it's down. Anybody else got any ideas?
5 REPLIES
Community Veteran
Posts: 5,094
Thanks: 454
Fixes: 17
Registered: 10-06-2010

Re: Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

What router do you have? Are you sure its firmware is up to date and secure? SSDP traffic (part of UPnP) probably should only be present inside your LAN, and not over the Internet.
Rikaitch
Grafter
Posts: 212
Registered: 08-06-2007

Re: Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

I have to admit, I have a generic Huawei HG658c, supplied by Vodafone in Ireland. I've since turned off the UPnP on the router (and any other devices requesting it) and it doesn't make the blindest bit of difference. I *really* think the problem is this particular server.
Rikaitch
Grafter
Posts: 212
Registered: 08-06-2007

Re: Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

Aaaaaand, here's plus net's solution in a nutshell
"We notice you're not using your broadband. We can't run any tests. Connect your router and contact us again if the problem persists."
I am now living in Ireland. I suspect a link server somewhere between mail.plus.net and the outside world (Vodafone, here in Ireland. But also Three in Ireland on my mobile, and the national provider Eircom all produce the same error). So, asking me to keep it in house isn't an option and probably why they're being so unhelpful in sorting this problem.
Superuser
Superuser
Posts: 9,517
Thanks: 868
Fixes: 53
Registered: 06-04-2007

Re: Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

The final hops to mail.plus.net appear identical to me whether I do a trace from my home (Plusnet) connection or from a remote server not on the Plusnet network.
[code=home network]
5    22 ms  te9-4.ptn-gw01.plus.net [195.166.129.33]
6    28 ms  gi5-1.peh-cr02.plus.net [84.93.232.61]
7    30 ms  po5.peh-cr01.plus.net [84.93.232.16]
8    30 ms  vlan2657.peh-elb01.plus.net [84.93.232.44]
9    28 ms  mail.plus.net [212.159.8.81][/code]
[code=remote server]
7  te9-4.ptn-gw01.plus.net (195.166.129.33)  1.910 ms
8  gi5-1.peh-cr02.plus.net (84.93.232.61)  8.431 ms
9  po5.peh-cr01.plus.net (84.93.232.16)  8.163 ms
10  vlan2657.peh-elb01.plus.net (84.93.232.44)  9.728 ms
11  mail.plus.net (212.159.8.81)  9.283 ms[/code]
If home or remote access to that server was intermittent Plusnet would surely be inundated with complaints.
David
Rikaitch
Grafter
Posts: 212
Registered: 08-06-2007

Re: Server "gi5-1.peh-cr02.plus.net" would appear to be running Windows 95

The server has been 'up'  since 3:35 this morning so I get the same. Sad