cancel
Showing results for 
Search instead for 
Did you mean: 

TP Link TD-W9980 - no internet

NST
Newbie
Posts: 3
Registered: ‎16-11-2018

TP Link TD-W9980 - no internet

Hi guys,
I am new Plusnet customerSmiley

I am on fibre unlimited extra up to 80mbps
I've swapped my Plusnet one hub to TP-LINK TD-W9980, configured it correctly using my username and password, entering VLAN of 101 and CHAP authentication. It shows the sync and also IP, gateways and DNS but there is no internet connection at all. The router has the latest firmware. I've tried automatic setup but I am getting error at the end. Tried factory restart as well. Any ideas?
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 821
Thanks: 174
Fixes: 36
Registered: ‎26-03-2018

Re: TP Link TD-W9980 - no internet

Hi @NST 

 

Can you confirm that you still get a connection if you swap the PN H1 back into your network? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
NST
Newbie
Posts: 3
Registered: ‎16-11-2018

Re: TP Link TD-W9980 - no internet

@MasterOfReality

Yes I do. No idea why there is no internet connection on TD-W9980 despite correct settings
Plusnet Help Team
Plusnet Help Team
Posts: 11,171
Thanks: 3,435
Fixes: 558
Registered: ‎21-04-2017

Re: TP Link TD-W9980 - no internet

Hmm, that's odd. Maybe one of the friendly neighbourhood forum members could offer more assistance, I've asked our mods to move this to the Router board for greater visibility as I think that's a more appropriate section.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Moderator
Moderator
Posts: 27,565
Thanks: 2,011
Fixes: 202
Registered: ‎14-04-2007

Re: TP Link TD-W9980 - no internet


Moderators Note


This topic has been moved from Fibre Broadband to My Router

 


 

Customer and Forum Moderator. Windows 10 Firefox 65.0.1 (64-bit)

Highlighted
Superuser
Superuser
Posts: 7,178
Thanks: 1,111
Fixes: 74
Registered: ‎30-07-2007

Re: TP Link TD-W9980 - no internet

It shows the sync and also IP, gateways and DNS but there is no internet connection at all.

Can you post the Status page (redact any sensitive information as this is a public forum)

Do you have static local IP's assigned to any devices connected to the router ?

orby
Dabbler
Posts: 18
Thanks: 1
Registered: ‎24-10-2009

Re: TP Link TD-W9980 - no internet

I'm using this TP Link W9980 modem on Plusnet Fibre so might be able to help with settings etc.

 

On the Diagnostic menu option what results does it give? (note that it might fail  "Ping default gateway" test, mine's always done that) but everything else should pass.

 

 

NST
Newbie
Posts: 3
Registered: ‎16-11-2018

Re: TP Link TD-W9980 - no internet

Sorry for no activity.
I managed to fix the issue.

Any ideas why I am only getting less than 10mbps in the that is just next to the room where the router is despite it being closer than downstairs bathroom where I am getting over 40mbps? Same problem with Plusnet hub one.

Are there any routers that will match the cabinet chipset (ECI) giving me the lowest latency and great WiFi coverage? Must be 802.11ac and up to £70-80. Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 453
Thanks: 48
Fixes: 19
Registered: ‎09-10-2018

Re: TP Link TD-W9980 - no internet

Hi @NST, thanks for your post.

 

I'm afraid that so many things can affect wireless connectivity that I wouldn't like to speculate on what could be the cause of your Wi-Fi issues.

 

Have you done all of the usual wireless troubleshooting such as changing the wireless channel etc?

 

If not, take a look here.

 

Please don't hesitate to get back in touch should you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team