cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet access control - set up for 2 hour period but still active after 24 hours

Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Plusnet access control - set up for 2 hour period but still active after 24 hours

I set up a 2 hour block yesterday between 12 noon and 2pm on my son's ipad.  Since then he has not been able to connect to the internet.  We have switched off (and back on) the router, the desktop and his ipad in various orders.  In the evening I deleted the timeblock (and it no longer shows up on the hub manager) and we tried switching off and on again with no luck. 

This morning I eventually called technical support who informed me that Plusnet does not support access control because it's too complicated and can go wrong.  The only advice was to do a factory reset.  Has anyone got any other suggestions before I do this?

As an additional point, there is another time block set up on the ipad for between 9pm and 7am everyday. I never checked that it worked as my son was not on the ipad between those times.  However during the holidays he has been up later and got up earlier a few days so I suspect that timeblock isn't working either as there have been no complaints!

I'd be grateful for any help.  We have a Hub One router.

11 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

When you log into the Hub One, can you see the iPad on the list of connected devices?

Would you be able to provide a screenshot of the page that lists the Access Controls you've got in place?

Chris Pettitt
Cloud Environments Engineer
Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Hi Chris

The iPad is no longer showing on the list of devices. I'm not sure why but we have been trying lots of different things to fix this.

Screenshot is in attached file.  Not sure if this is the best way of showing it.

Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Hi Chris

I have now deleted the original settings of between 2100 and 0700 and disable all access controls and as a result we can access the iPad again. I also had to 'forget' the plusnet network and log into it again on the iPad.  The ipad now shows up in the hub and the access control settings are in the attached file.

If you have any idea of what went wrong and how I can use the access controls I'd be really interested to know.  The main reason I left Talktalk was because their Homesafe product and homework time stopped working for us, so it's disappointing that the Plusnet product appears to be flawed too.

Thanks

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Thanks for the info.

I'll need to give this a go myself with my iPad I've got at home. I'm actually writing back to you whilst on my holidays! But when I'm back at home in Sheffield, I'll try setting up the Access Control on the Hub One and see if I can replicate the problem.

If I can replicate the issue, I'll see what I can do to get it working. I'll not be around to do this until late next week if that's ok?

Chris Pettitt
Cloud Environments Engineer
Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Hi Chris, sorry not to reply earlier, but we've been busy too.  If you do get a chance to look at it when you're back that would be great. I'm quite keen to use it to control internet use in the house! I wondered whether an overnight block might not be working so thought I'd try splitting it before and after midnight.  I'll let you know how that goes.

Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Ok, it didn't go well at all.  Ipad is not accessing the internet with immediate effect.  Settings are on attached file and shouldn't kick in until 8.30 tonight.  The ipad does show up in the list on the home page.  It also says it is connected to plusnet but just won't access anything.

Any help gratefully received Smiley

 

DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

"This morning I eventually called technical support who informed me that Plusnet does not support access control because it's too complicated and can go wrong".  - This must be incorrect as the Hub One has this function!!!!

Not used this myself on the Hub One, but I wonder if it's because you're blocking your son's iPad twice... (as per the image)

Until Chris returns, you could try allocating your son's iPad with a static IP address via the hub menu, set one block and see if one time block now works.

Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

I think I might have resolved this and I feel a bit stupid!  The problem appears to be with understanding the 'permanent' button.  I assumed ticking it meant the block would happen every day, but it seems to mean a full-time block starting immediately.  Hopefully unticking will fix the issue.

Eebe
Dabbler
Posts: 11
Registered: 29-12-2016

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Hi DS, just seen your post.  I assure you that is exactly what I was told!  I found it a bit hard to believe myself. Anyway I hope I have sorted it now.

Thanks for your suggestion.

DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

Ah, the 'new' permanent button.....

Access control had an issue where you could not block a device for the full 24 hours! Therefore the workaround then was to set from say 00:15 to 23:45.

The permanent button must have been introduced during my time with another ISP ($ky), which gives the user the ability to block for all the time.

I'm pretty sure you'll know how to set it up in the futureWink

 

Also, I'm certainly not disputing what you were told - it's known that advisors blag their way round issues if they don't know how to resolve them!!!!

Anyway, glad to hear it's sortedSmiley

DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: Plusnet access control - set up for 2 hour period but still active after 24 hours

A suggestion to Plusnet - possibly include a description of the permanent button function on your hub help pages as it's currently still written as per the original access control - http://192.168.1.254/help.htm#B_ACCESS or http://172.16.0.1/help.htm#B_ACCESS depending on your IP set up.

 

(also, your images do not show the permanent button ticked, but no worriesWink)