cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Daily Disconnects

Picklewalsh
Newbie
Posts: 1
Registered: 2 weeks ago

Multiple Daily Disconnects

Hi. Im a recently new Plusnet customer, and since we got the new system it keep dropping out resulting in no internet for around 5 mins. sometimes 4-5 a day, The light stays blue, then cycles through the other colours.. ITs really annoying. Once it reboots anything that was connected by LAN is no longer recognising that a cable is connected. To the point where i have removed the LAN cables and changed it to a wifi,. 

 

Router is plugged into the main plug and there doesnt seem to be anything obviously wrong.

 

Here is the event log of the latest dropout, dropout seems to be at 17:41... 

17:46:34, 10 Jul. IN: BLOCK [16] Remote administration (TCP [74.120.14.30]:36280-​>[51.6.42.8]:443 on ppp3)
17:41:05, 10 Jul. IN: BLOCK [15] Default policy (TCP [157.240.221.18]:80-​>[51.6.42.8]:36904 on ppp3)
17:41:01, 10 Jul. OUT: BLOCK [9] Packet invalid in connection (Invalid tcp flags for current tcp state: TCP [192.168.1.65]:38322-​>[20.185.212.106]:443 on ppp3)
17:41:01, 10 Jul. BLOCKED 1 more packets (because of Default policy)
17:41:01, 10 Jul. IN: BLOCK [15] Default policy (TCP [160.44.194.86]:443-​>[51.6.42.8]:57746 on ppp3)
17:40:53, 10 Jul. IN: BLOCK [15] Default policy (TCP [162.142.125.174]:26980-​>[51.6.42.8]:15946 on ppp3)
17:40:52, 10 Jul. IN: BLOCK [15] Default policy (TCP [160.44.203.139]:5223-​>[51.6.42.8]:54688 on ppp3)
Moderator's note by Mike (Mav): Post released from Spam Filter.
2 REPLIES 2
Gel
Aspiring Champion
Posts: 2,092
Thanks: 249
Fixes: 25
Registered: ‎02-08-2007

Re: Multiple Daily Disconnects

Do self help tests below; carry out a quiet line test* by plugging your phone into the TEST socket
inside your MASTER socket.

*Dial 17070, choose relevant option; if landline is noisy, that'll need fixing first.
BD
Plusnet Help Team
Plusnet Help Team
Posts: 1,029
Thanks: 230
Fixes: 58
Registered: ‎24-04-2017

Re: Multiple Daily Disconnects

Hi @Picklewash, thanks for getting in touch and I'm sorry to hear you've been having connection issues as of recent.

I can see looking over your connection from this side there's been a number of drops we can see occurring however we can't see any drops that happened at around the 5:41pm mark yesterday. I beleive then the issues you're seeing could be caused by wireless interference or by a known firmware problem within the router.
In which case, I'd recommend following the steps below on how best to optimise your wireless settings to best suit your property and surrounding area which should hopefully help moving forward.

Should the below steps not look to show improvement then I'd recommend trying to disable the 5Ghz completely (on the same page you split the frequencies below) to see if this looks to help.
 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app on the android store called "wifi analyzer" (blue and white icon) which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.
 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.
 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'
 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal.  

(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)
 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.
 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

Let us know how it goes and if either the above steps or disabling the 5Ghz looks to show improvement. If the disabling of the 5Ghz frequency looks to help then it hints that the firmware version your router is using  may be the problem. This is a known issue by our products team and they have been working hard on rolling out a newer firmware version we've been advised should be completed by the end of August.

If however the disabling of the 5Ghz looks to help then you can go ahead and comment on the thread below and request the firmware version be pushed out to you ahead of time and a member of our products team should get this picked up and actioned for you.
https://community.plus.net/t5/My-Router/Hub-One-5GHz-WiFi-issue/td-p/1696363/page/170

I hope this helps and please do let us know how it goes.

 

 Ben Devine
 Plusnet Help Team - Sheffield