cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One - 5GHz WiFi issue

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,218
Thanks: 2,888
Fixes: 176
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@0llie & @t-c - I've pushed the latest update to both of your devices. You'll need to power your hubs off/back on to apply.

@0llie wrote:
Also are there any plans for a new router any time soon?

Yes 😉

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

itricker
Newbie
Posts: 1
Registered: Sunday

Re: Hub One - 5GHz WiFi issue

Hi, I'm having these 5GHz issues. All devices connected to 5GHz dropping off randomly.  I have to restart the router to get it back. 

 

Serial number:+081441+NQ92059224
Firmware version:Software version 4.7.5.1.83.8.263 Last updated Unknown

 

Can I please try the updated FW?

Thanks. 

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,218
Thanks: 2,888
Fixes: 176
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@itricker - done. You'll need to reboot your hub to apply the update.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jenam93
Newbie
Posts: 3
Thanks: 1
Registered: Monday

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen 

I'm current using my Plusnet Hub as a slave to BT Business router for wifi at the back of the house, but keep losing 5Ghz wifi on the Plusnet hub.

Would I need to make it my main router in order to receive a firmware update or do you still see it in the mangement layer?

1. Product name:Plusnet Hub
2. Serial number:+081441+NQ91208592
3. Firmware version:Software version 4.7.5.1.83.8.263 Last updated 21/08/19

Many thanks in advance.

Jon

t-c
Newbie
Posts: 2
Registered: Sunday

Re: Hub One - 5GHz WiFi issue

Thanks for your prompt assistance @bobpullen, firmware now updated to .289.1.3 !


@0llie wrote:
Also are there any plans for a new router any time soon?

Yes 😉


Any chance to get more information of the new router at this point? 😉

LiamFoster
Newbie
Posts: 2
Thanks: 1
Registered: Tuesday

Re: Hub One - 5GHz WiFi issue

Hi,

I have been having problems with two devices that suddenly just stop connecting to the internet. Both are on the 5Ghz band. All other devices on the 2.4GHz band are fine. I have split my bands. A router restart fixes it.

Can I have the update pushed to my router please.

Many thanks.

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ70818481
3. Firmware version: Software version 4.7.5.1.83.8.263 Last updated 29/03/19

lorddepravus
Dabbler
Posts: 10
Thanks: 1
Registered: ‎08-05-2013

Re: Hub One - 5GHz WiFi issue

Been without internet for two and a half weeks now. 2 replacement routers, 5+ hours on the phone to your support team, 3 Openreach engineers and one Qube engineer later and the latter said the firmware on the router isn't the latest version, which is likely the cause. I was promised an update last Friday and again today and still nothing. When is this going to get done?

Plusnet Hub One

Serial Number +081441+NQ12374304

Software Version 4.7.5.1.83.8.263 Last updated unknown

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,218
Thanks: 2,888
Fixes: 176
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@LiamFoster & @lorddepravus - Update has been pushed your way. You'll need to power your hubs off/back on again to apply it.

@jenam93 - I'm struggling to communicate with your hub. Any chance you can try factory resetting it by inserting something into the pinhole at the rear until the status light flashes green (it will restore all setting to default values).

@t-c wrote:

Any chance to get more information of the new router at this point? 😉

If you look hard enough, the detail is out there 😉

Best to keep discussion of that nature to a separate thread though.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jenam93
Newbie
Posts: 3
Thanks: 1
Registered: Monday

Re: Hub One - 5GHz WiFi issue

Thanks for looking @bobpullen.

As mentioned, the Plusnet Hub is being used as a slave to a BT Business router at present so I will need to reset it after the working day and when there is an internet quiet time in house, as I assume I will need to make it my main router again rather than a slave.

Is there a time in the evening when you can push the update?  Or only during the day?

Thanks

Jon

lorddepravus
Dabbler
Posts: 10
Thanks: 1
Registered: ‎08-05-2013

Re: Hub One - 5GHz WiFi issue

@bobpullen we can now see the firmware has been updated but still can't connect to the internet even after restarting (ethernet and wifi).

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,218
Thanks: 2,888
Fixes: 176
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue


@jenam93 wrote:

As mentioned, the Plusnet Hub is being used as a slave to a BT Business router at present so I will need to reset it after the working day and when there is an internet quiet time in house, as I assume I will need to make it my main router again rather than a slave.


Yes, you would.

If it's not too much hassle to leave it as the main device for a few days, then I can schedule the upgrade for one morning (between 2am-4am)?

@lorddepravus - I'm a bit confused. Without Internet access, I would not have been able to update your hub Huh

It needs Internet access to download the update.

Definitely seems something else is at play. I would suggest starting a separate forum thread if you haven't already.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

enrico94
Hooked
Posts: 5
Thanks: 2
Registered: ‎02-07-2019

Re: Hub One - 5GHz WiFi issue

@bobpullen I am still having trouble with the 5 GHz network on my HubOne.  You very kindly pushed an update to the device in Jan 2021 which seems to have stabilised the 2.4 GHz network.  However, devices still keep dropping off the 5 GHz network apparently randomly. 

At the moment the only way I can operate the router is with the 5 GHz network disabled, which makes the unlimited fibre extra package I am paying for slightly pointless.

Is there anything that can be done, please?  Many thanks.

 

Router info:  Software version 4.7.5.1.83.8.273 | Last updated 23/01/21

 

Faizan786
Rising Star
Posts: 211
Thanks: 44
Registered: ‎31-05-2015

Re: Hub One - 5GHz WiFi issue

i was ok for 5 days after push, but its disconnected devices 3 times today.

 

LiamFoster
Newbie
Posts: 2
Thanks: 1
Registered: Tuesday

Re: Hub One - 5GHz WiFi issue

Many thanks to @bobpullen for pushing the new firmware.
Plusnet Hub One | Software version 4.7.5.1.83.8.289.1.3

stevengreen93
Newbie
Posts: 1
Registered: Thursday

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen 

Could I please request the FW update as I am experiencing these same issues

2. Serial number:+081441+NQ42512719
3. Firmware version:

Software version 4.7.5.1.83.8.263 Last updated Unknown

 

Please let me know if you need any further info