cancel
Showing results for 
Search instead for 
Did you mean: 

5Ghz not working, Customer Support useless

Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

5Ghz not working, Customer Support useless

I seem to have the rather familiar problem with 5GHz shutting down, which can be intermittently sorted by various combinations of going into the Hub, activating rebooting etc.   However, I currently have a long outage and contacted customer support.   I got the advice shown below. HOWEVER, if the 5GHz channel is deactivated, there's nothing I can do about this, at the very bottom of the post you will see that I can't access any of the setting for the 5GHz channel. Sounds more like a modem fault to me.

We have a helpful video guide for step-by-step support in changing your wireless channel.

A direct link can be found by going to https://youtu.be/b8CDfkR4wZU

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254 or by clicking Here.

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel.

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals.

Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement. You can find further information by going Here.

Any Wireless channel is prone to interference and can be caused by a number of factors, changing this channel will usually resolve the issue, if problems are still persisting after this then it is likely that something else is causing the issue. Further help can be found Here.

 

 

 

5 GHz Wireless Configuration
The 5 GHz wireless network is not enabled.
 
In order to make any changes to the 5 GHz wireless settings on the Plusnet Hub you must first enable 5 GHz wireless connections.
22 REPLIES 22
Highlighted
Moderator
Moderator
Posts: 23,473
Thanks: 4,006
Fixes: 1,025
Registered: ‎11-01-2008

Re: 5Ghz not working, Customer Support useless


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,024
Thanks: 426
Fixes: 122
Registered: ‎27-04-2007

Re: 5Ghz not working, Customer Support useless

Hi there and sorry that it's been difficult to get some support on this so far. 

 

Could you let us know the current firmware version on your router please?

 

You can find that when logged into the config page by going to "troubleshooting" then "helpdesk"

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

Re: 5Ghz not working, Customer Support useless

Software version 4.7.5.1.83.8.263 Last updated Unknow

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 73
Fixes: 22
Registered: ‎06-08-2018

Re: 5Ghz not working, Customer Support useless

Hi @texhewson,

 

Thanks for getting back to us and apologies for the issue.

 

I'm not aware that this would be happening if you suffered the issue discussed previously. Is this on your new router and does it occur if you accessed the router admin using different devices or browsers? I'd perhaps try resetting the router with a pin to see whether the interface changes.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
Highlighted
Rising Star
Posts: 162
Thanks: 33
Registered: ‎07-10-2016

Re: 5Ghz not working, Customer Support useless

@LordFoul
Sounds like the user has previously been told to disable 5 GHz because of the known problem which plusnet forum staff pretend not to know about.
They have probably now been told to try changing channels yet again which they can't do because they have previously been told to disable 5 GHz.
Award winning customer service?
Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

Re: 5Ghz not working, Customer Support useless

Well it's still not happening.  I've done a variety of resets (with pin, with reset button, turning off and on, and using the restart option in the hub manager).   I've tried accessing the hub manager from two separate devices, and activating the 5GHz Wireless. No joy at all.   I have no 5GHz wifi, and because the "activate" button doesn't work I don't have the option in the hub manager to make the changes to the set up.   As I say, it's been intermittent, in the past I have been able to get 5GHz working, but nothing at all today.

Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

Re: 5Ghz not working, Customer Support useless

I never tried to disable 5GHz.   It seems to disable itself. I've only ever tried to hit the "activate 5GHz button" in the hub manager to get it working.   I do think I can reasonably expect to get a piece of working hardware.

Highlighted
Grafter
Posts: 38
Thanks: 29
Registered: ‎03-01-2019

Re: 5Ghz not working, Customer Support useless

Plusnet.
I have been waiting some time now

Can you let me know how much further towards a solution for all of us with the 5ghz problem?

Please dont post one of those generic updates, I would like proper facts and an updated timescale.

Thanks
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,171
Thanks: 135
Fixes: 53
Registered: ‎26-03-2018

Re: 5Ghz not working, Customer Support useless

Hi @texhewson,

I'm really sorry to hear that you're experiencing this issue. It's something we're aware of and are working towards a resolution as soon as possible, however I'm afraid I don't have any updates to pass along at this stage.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

Re: 5Ghz not working, Customer Support useless

Does that mean I can cancel my contract then.   When I signed up I assumed home internet would work with all my devices. I never saw a disclaimer saying plusnet only worked with 2.4GHz wifi devices?

Highlighted
Grafter
Posts: 38
Thanks: 29
Registered: ‎03-01-2019

Re: 5Ghz not working, Customer Support useless

Hi
If you want reliable WiFi on 5ghz then plusnet isnt for you.

Read this forum and you will see how many people are affected, and how plusnet offer no solution other than disabling the 5ghz.

Good luck
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: 5Ghz not working, Customer Support useless

Hi @texhewson,

 

Wireless is not a guaranteed service I am afraid.

 

We are aware of the issues with 5GHz bandwidth, feel free to disable the 5GHz and connect your devices to 2.4GHz.

 

We are sorry for the inconvenience this is causing.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Highlighted
Dabbler
Posts: 11
Thanks: 5
Registered: ‎12-12-2019

Re: 5Ghz not working, Customer Support useless

I think there is a massive difference between "not guaranteeing I can get a good WiFi connection out to my shed in the middle of a load of houses blasting out WiFi" and sending me a modem with a known fault that prevents it from even *trying* to connect to devices at 5GHz. I believe under the Trade Descriptions Act 2011 I have been mis-informed about the nature of your service. The flaws in your router should have been made clear before I signed a contract.

Highlighted
Grafter
Posts: 38
Thanks: 29
Registered: ‎03-01-2019

Re: 5Ghz not working, Customer Support useless

Its disgusting service
They say they are working on the issue but flat out refuse to discuss what they are actually doing to resolve the issue, or how long it may take.

Hopefully they will get a slot on a consumer tv show exposing them for this blatant rip off soon