cancel
Showing results for 
Search instead for 
Did you mean: 

High packet loss and other DNS issues

Highlighted
Rising Star
Posts: 432
Thanks: 16
Registered: ‎24-02-2015

Re: High packet loss and other DNS issues

Thanks for the update Bob.

Can confirm now 36/5 Mb, as I didn't before get packet loss until after lunch time I can't confirm anything on that until later.

BTW Diagnostics is erroring out due to it can't find additional details following the speed test, so can't comment how the IP profile stands.

http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,566
Thanks: 2,177
Fixes: 152
Registered: ‎04-04-2007

Re: High packet loss and other DNS issues

@eatyourteeth, are you able to post your live graph?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Rising Star
Posts: 432
Thanks: 16
Registered: ‎24-02-2015

Re: High packet loss and other DNS issues

No sorry I'm not as clever as the others, hope they can soon for you.

http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
Highlighted
Community Veteran
Posts: 26,786
Thanks: 989
Fixes: 10
Registered: ‎10-04-2007

Re: High packet loss and other DNS issues

@bobpullen

There's no reason why you couldn't create extra graphs yourself on TBB monitoring other user's IPs!

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Highlighted
Dabbler
Posts: 10
Thanks: 2
Registered: ‎10-09-2016

Re: High packet loss and other DNS issues

Hi Bob,

That's a pity you've reverted the static IP as that had fixed my problems lol
But, as requested, here are my quality graphs.
First is the graph from yesterday after I went onto a static IP on 80.229.x.x
My Broadband Ping - Plusnet
And here is my live graph, dynamic IP currently 51.9.x.x
My Broadband Ping - Dynamic IP Here's hoping the fix works.
Martin
Highlighted
All Star
Posts: 1,005
Thanks: 167
Fixes: 26
Registered: ‎18-10-2008

Re: High packet loss and other DNS issues

 

Here's my graphs since reverting from static IP back to dynamic IP.

 

pn3.jpg

209.93.221.64 via Colindale

 

I restarted PPPoE session just after 8am this morning. (LIVE graph)

http://www.thinkbroadband.com/ping/share/859eb9b9b76f134e39591106a9892cba.html

 pn2.jpg

Looks better than yesterday after extra bandwidth presumably turned on to cope with impending IOS10 downloads from 3pm, and perhaps again at 11pm.

Currently 209.93.221.xx   via Colindale (be3-3102.pcn-ir02.plus.net)

 

Yesterday morning, prior to being put onto static IP without my knowledge, I noticed there was far less packet loss than the previous day (Sunday).

 

pn1.jpg

209.93.129.65 via colindale.

 

Unfortunately, I've been unable to get back onto that 209.93.129.x subnet.

Web surfing and TV streaming seem to be fine despite packet loss.  Only one of our two internet radios had been previously suffering from buffering in the evenings, but it is a lot better tonight.

 

 

 

 

Highlighted
Grafter
Posts: 29
Thanks: 9
Registered: ‎10-08-2016

Re: High packet loss and other DNS issues

 

My Broadband Ping - eatyourteeth.netV2

http://www.thinkbroadband.com/ping/share/c274f5b62298e6f36eada5524b9eb5fe.html

Looking better so far it has to be said, however, anyone following my posts will know that packet loss doesn't kick in on my graphs until 10-11am. So only time will tell, but after all the disconnects I've had yesterday, I would hope we've seen progress.

Highlighted
Dabbler
Posts: 14
Thanks: 1
Registered: ‎01-08-2016

Re: High packet loss and other DNS issues

Ì can't check immediately as I am at work, but will pop home at lunchtime and set the monitor up again.

 

Iain

Highlighted
Rising Star
Posts: 432
Thanks: 16
Registered: ‎24-02-2015

Re: High packet loss and other DNS issues

The global speed test up to yesterday was testing me on London today it is testing on Sheffield.

 

Also it thinks my Provider is BT.

 

http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
Highlighted
Grafter
Posts: 49
Thanks: 15
Fixes: 1
Registered: ‎21-05-2016

Re: High packet loss and other DNS issues

I can't post a trace as I'm on the Sagecom 2704n router and I don't that will work with the TBB monitor. Think it has ping disabled.

Paul.

Highlighted
Grafter
Posts: 37
Thanks: 2
Registered: ‎16-05-2013

Re: High packet loss and other DNS issues


@bobpullen wrote:

@iain_lee, @Andyroid, @Martin4, @dnpark38, @ChairmanH & @Paul_Corfield, apologies for any confusion, the static IPs shouldn't have been added to your accounts. I've reverted the change and corrected any speed profiles that had been 'broken'.

We actually made some physical changes to the network early hours of this morning and we're keen to see if it's improved your situation at all. If you're able to post your live graphs on the dynamic IP's you should have been reassigned then it would be much appreciated.

@plusmore, I don't seem to be able to locate your FTTC account, perhaps you can private message me the username?

@euclid, I've fixed your speed profile.


 

@bobpullen I've sent you my account name by PM

Highlighted
Rising Star
Posts: 432
Thanks: 16
Registered: ‎24-02-2015

Re: High packet loss and other DNS issues


@dnpark38 wrote:

The global speed test up to yesterday was testing me on London today it is testing on Sheffield.

 

Also it thinks my Provider is BT.

 


 

Sorry, the tool failed to identify your gateway; this does not mean that anything is wrong with your connection.

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

  • core2-hu0-18-0-0.colindale.ukcore.bt.net (62.172.103.16) 5.432 ms
http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
Highlighted
Grafter
Posts: 49
Thanks: 15
Fixes: 1
Registered: ‎21-05-2016

Re: High packet loss and other DNS issues

Found an old router which I plugged in and it allows WAN ping. I have a trace on TBB up and running now and will post results later.

Paul.

Highlighted
Dabbler
Posts: 12
Thanks: 2
Registered: ‎19-05-2009

Re: High packet loss and other DNS issues


@bobpullen wrote:

 

@euclid, I've fixed your speed profile.


Thanks. Thumbs_Up

Highlighted
Grafter
Posts: 29
Thanks: 9
Registered: ‎10-08-2016

Re: High packet loss and other DNS issues

My graphs show no packet loss, seems like it's been fixed for me.

However...

My speed has seen better days, sitting on around 8-12 Mbps, when I was on a stable 17, and previously on 24. But as far as this issue goes, I think we may have reached the end of the tunnel.

 

When running speed tests, it tells me I have a high % in variance, hence why my speed seems to be ranging so much from test to test.