cancel
Showing results for 
Search instead for 
Did you mean: 

First time setup

FIXED
Croger
Dabbler
Posts: 22
Thanks: 1
Registered: 08-03-2017

First time setup

Hi everyone


Its my first time setup but iv come into a problem iv recieved all emails and text to say its all connected and working but when entering my username and password it doesnt connect it stays disconnected is this a fault or is it some hidden waiting time that they dont tell us about -_-

Thanks for any help
6 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 34
Thanks: 8
Fixes: 2
Registered: 19-12-2016

Re: First time setup

Fix

Hello and welcome to the Community Forums.

I have dropped you a private message asking for your username and if you could reply I'll check into your acocunt and if everything our side is set up as should be.

I've checked your account and can see it's actually a known issue on our side where the router will have the right password but something needs adding on our side to get the connection going. I've done the change which should get you online there.


Let me know how you get on.

Ben

 Ben Devine
 Plusnet Help Team
Croger
Dabbler
Posts: 22
Thanks: 1
Registered: 08-03-2017

Re: First time setup

Thanks for info and sorry for late reply currently at work so ill check when im home

When entering password it would change to another one when connecting wasnt sure if it was a security thing or a problem at least i know now ^^

Will report back tonight
Croger
Dabbler
Posts: 22
Thanks: 1
Registered: 08-03-2017

Re: First time setup

so the wireless is working fine can connect to everything runs really fast very pleased

 

 

now the wired connection isnt working i carnt connet to my hub one or any website nothing is working very strange that wireless is but wired isnt

Croger
Dabbler
Posts: 22
Thanks: 1
Registered: 08-03-2017

Re: First time setup

okay i unplugged the wire to modem plugged it back in now works -_-

 

 

thank you for this i have great speed and its super fast love it ^^

bigsedge
Newbie
Posts: 2
Registered: 14-03-2017

Re: First time setup

Having same problems myself. Anyone available to helpHuh
Plusnet Staff
Plusnet Staff
Posts: 34
Thanks: 8
Fixes: 2
Registered: 19-12-2016

Re: First time setup

Hello @bigsedge and welcome to the Community Forums,

 

Having checked your account I can see that we are picking up the connection but the password that's been put into the router isn't the same as the one on the account.
I'll send you a private message with step by steps on with how to log into the router and change the password.

Ben

 Ben Devine
 Plusnet Help Team