cancel
Showing results for 
Search instead for 
Did you mean: 

DSL solid Green/Internet Solid red :(

FIXED
Xup
Grafter
Posts: 49
Thanks: 5
Fixes: 3
Registered: ‎25-01-2015

DSL solid Green/Internet Solid red :(

Connection has gone down as above,  can one of the mods  organise a line check please.

 

Thanks

5 REPLIES 5
Baldrick1
Seasoned Hero
Posts: 6,516
Thanks: 2,938
Fixes: 191
Registered: ‎30-06-2016

Re: DSL solid Green/Internet Solid red :(

@Xup 

So that there’s no confusion be aware that the mods are long suffering customers the same as you and I moderating this forum on a voluntary basis, they don’t organise line checks. This needs a Plusnet staffer to come along and these are as rare as hen’s teeth these days.

Have you tried a factory reset on your hub by pushing a paperclip or similar in the reset hole? Keep the switch closed for about 30 seconds then leave it to see if it will sort itself out.

Xup
Grafter
Posts: 49
Thanks: 5
Fixes: 3
Registered: ‎25-01-2015

Re: DSL solid Green/Internet Solid red :(

Using my own Billion router, been having loss of sync over the last couple of weeks. 

just connected to the master socket to try direct connection....still the same.

Baldrick1
Seasoned Hero
Posts: 6,516
Thanks: 2,938
Fixes: 191
Registered: ‎30-06-2016

Re: DSL solid Green/Internet Solid red :(

@Xup 

You can report a fault at  https://faults.plus.net.

Xup
Grafter
Posts: 49
Thanks: 5
Fixes: 3
Registered: ‎25-01-2015

Re: DSL solid Green/Internet Solid red :(

Thanks for that , I have reported the Issue.

 

Have also tried with the supplied PN router , still the same issue

Xup
Grafter
Posts: 49
Thanks: 5
Fixes: 3
Registered: ‎25-01-2015

Re: DSL solid Green/Internet Solid red :(

Fix

All sorted, issue was due to having to reset password  to log into the portal, that in turn locked out the internet as the new portal password did not match the one in the Billion router DOH!