cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet not working

FIXED
BrightonRock
Pro
Posts: 469
Thanks: 124
Fixes: 7
Registered: ‎09-04-2016

Re: Usenet not working

The server is asking for a username and password now here.

cmwb
Interested
Posts: 2
Thanks: 2
Registered: ‎17-01-2017

Re: Usenet not working

I use news.ic24.net getting same (asking for user name and password) thing is

I do have a username and password, but it is rejecting it !

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,898
Thanks: 3,665
Fixes: 231
Registered: ‎04-04-2007

Re: Usenet not working

@cmwb - thanks for the info. IC24 is technically a seperate reseller account, although I'd already noticed that traffic had slowed to a crawl over there too.

I'm still waiting on Giganews to get back to me.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Stoker
Rising Star
Posts: 128
Thanks: 22
Fixes: 1
Registered: ‎12-08-2012

Re: Usenet not working

Same here.

A repeat of the issue I reported a while ago https://community.plus.net/t5/Everything-else/usenet-plus-net/m-p/1850834

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,898
Thanks: 3,665
Fixes: 231
Registered: ‎04-04-2007

Re: Usenet not working

I've had word that a fix has now been implemented for this issue.

A quick test suggests that the Plusnet news server is now responsive and no longer prompting for authentication. Can folk check and let me know if any problems persist?

I am seeing proxy/auth errors on the Madasafish server so I'm not convinced that's fixed yet. @cmwb - what are you seeing at your side?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

andrewww
Hooked
Posts: 8
Thanks: 1
Registered: ‎25-03-2014

Re: Usenet not working

working OK on text.news.plus.net

 

Thank you!

thejudge
Rising Star
Posts: 621
Thanks: 10
Registered: ‎01-08-2007

Re: Usenet not working

news.plus.net appears to be OK now. Thanks for your help and have a good weekend.

gladman
Grafter
Posts: 135
Thanks: 1
Registered: ‎17-08-2007

Re: Usenet not working

Still wants authentication on news.plus.net for me using ThunderBird

pittdj70
Dabbler
Posts: 10
Thanks: 3
Registered: ‎15-04-2016

Re: Usenet not working

news.plus.net is now working on a RISC OS machine and an iMac.

Thanks, much appreciated.

cmwb
Interested
Posts: 2
Thanks: 2
Registered: ‎17-01-2017

Re: Usenet not working

Hi Bob,

news all working in ic24 / Madasafish land !

Many thanks for your help.

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,898
Thanks: 3,665
Fixes: 231
Registered: ‎04-04-2007

Re: Usenet not working

Fix

@cmwb - thanks, a further change has been made that looks to have fixed it.

@gladman - my Thunderbird isn't playing ball either (it's just timing out from what I can tell). If I create the newsgroup account again, things seem to work OK. The old account remains 'broken' though. I'm guessing something bad is getting cached somewhere.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

gladman
Grafter
Posts: 135
Thanks: 1
Registered: ‎17-08-2007

Re: Usenet not working

I have killed my old usenet account in ThunderBird and added a new account from scratch and it is now working.

greygit
Rising Star
Posts: 161
Thanks: 13
Fixes: 1
Registered: ‎13-11-2021

Re: Usenet not working

Out of interest - what version of Tbird?

gladman
Grafter
Posts: 135
Thanks: 1
Registered: ‎17-08-2007

Re: Usenet not working

ThunderBird 91.11.0 (64-bit) running on Windows 11

BrightonRock
Pro
Posts: 469
Thanks: 124
Fixes: 7
Registered: ‎09-04-2016

Re: Usenet not working

Working here with Thunderbird 91.11 on Windows 10 without any need to recreate accounts