cancel
Showing results for 
Search instead for 
Did you mean: 

Spam increased suddenly

richard_no1
Newbie
Posts: 4
Registered: ‎30-07-2007

Spam increased suddenly

Am I alone in suddenly receiving all the old spams I thought had been eradicated - e.g. those offering drugs to help in the bedroom department? I received hundreds over the weekend, few of which were picked-up as spam by plusnet. Any ideas anyone?
8 REPLIES
Midnight_Caller
Rising Star
Posts: 4,143
Thanks: 7
Fixes: 1
Registered: ‎15-04-2007

Re: Spam increased suddenly

Yes you are alone, I can not remember the last time I got spam.
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: ‎13-12-2007

Re: Spam increased suddenly

I don't get spam either (though this post may be tempting fate!).
Richard, could you post a couple of the headers -- especially from any spam messages that got through completely unscathed?  Delete any parts that identify you.  This might help us see where things are going wrong.
Best wishes
Chris
richard_no1
Newbie
Posts: 4
Registered: ‎30-07-2007

Re: Spam increased suddenly

Thanks Chris - sorry for the delay. Here are a couple of headers:
Return-path: <cary_jayna_pi@iland.net>
Envelope-to: me .......
Delivery-date: Thu, 11 Nov 2010 07:51:36 +0000
Received: from [219.75.50.66] (helo=tqrgcmfb)
    by inmx12 with esmtp (PlusNet MXCore v2.00) id 1PGRwV-0005am-6L
    for me ......; Thu, 11 Nov 2010 07:51:36 +0000
Reply-To: "Cary Jayna" <cary_jayna_pi@iland.net>
Sender: <cary_jayna_pi@iland.net>
Date: Thu, 11 Nov 2010 01:46:30 -0700
MIME-Version: 1.0
X-Sender: <cary_jayna_pi@iland.net>
To: <me .........>
In-Reply-To: <47b301cb7eb4$d2cf6a17$f9cfbf53@6vntiu8>
From: "Cary Jayna" <cary_jayna_pi@iland.net>
Message-ID: <4CDBAD66.7CF0009C@iland.net>
Content-Type: multipart/alternative;
    boundary="----=_Part_7347_0795_88FF8A5E.43B42E87"
User-Agent: Mozilla/5.062 (Windows; I; Windows NT 5.0; U; NT4.0; en-us) Gecko/25250101
X-Accept-Language: en
X-PN-Virus-Filtered: by PlusNet MXCore (v5.00)
Subject: Need The CheapestViagra? Here's the Right Place. OrderViagra For the Best Price st
       

Return-path: <no-reply@rolex.com>
Envelope-to: me ........
Delivery-date: Thu, 11 Nov 2010 04:08:10 +0000
Received: from [41.153.169.69] (helo=a-ef19088e5ee94)
    by pih-inmx05.plus.net with smtp (PlusNet MXCore v2.00) id 1PGOSH-0006HC-GL
    for me ....................; Thu, 11 Nov 2010 04:08:10 +0000
From: Rolex.com <no-reply@rolex.com>
To: me ...................
Mime-Version: 1.0
Content-type: text/html; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-Antivirus: avast! (VPS 090707-0, 07/07/2009), Outbound message
X-Antivirus-Status: Clean
Message-ID: <E1PGOSH-0006HC-GL@pih-inmx05.plus.net>
X-PN-Virus-Filtered: by PlusNet MXCore (v5.00)
Subject: me ......... Rolex For You -20%
Thanks again
Richard
Superuser
Superuser
Posts: 9,813
Thanks: 1,189
Fixes: 68
Registered: ‎06-04-2007

Re: Spam increased suddenly

To me it looks like you have Plusnet spam filtering turned off.
David
David
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: ‎13-12-2007

Re: Spam increased suddenly

My thoughts exactly!  Richard, go to email settings -> Manage My Mail -> Spam tab and make sure you have spam filtering enabled.  If you do, then something else is making these messages avoid the Ironports.
Chris
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: ‎13-12-2007

Re: Spam increased suddenly

Quote from: richard_no1
I received hundreds over the weekend, few of which were picked-up as spam by plusnet.

This looks ominous....  You might need to post the headers of one that WAS identified as spam....
Chris
richard_no1
Newbie
Posts: 4
Registered: ‎30-07-2007

Re: Spam increased suddenly

Thanks guys, it turns out that spam filtering on my Plusnet (originally free-online) domain was enabled but, mysteriously, it was disabled on my hosted domain. Hence, some spam was being filtered but the majority was getting through! I've just re-enabled it and hope it doesn't get turned off again - but at least if it does I'll see the results straight away and know what to do! I'll raise a ticket if it happens again without my intervention.
Thanks again,
Richard
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: ‎13-12-2007

Re: Spam increased suddenly

Glad this seems to be sorted. IIRC there's a button to say whether you want your hosted domain treated the same as your plus.com -- which looks like it must have been unset. Anyway, hopefully you wont get any more problems.
Best wishes
Chris