cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP Authentication

FIXED
Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

SMTP Authentication

Hello,

Whenever I'm away from home and connected to someone else's wifi I receive emails without any problem but if I try to reply to them or create one then I have problems.

The error message on my Macbook Pro using Mail is:

Cannot send message using the server trutta.f9.co.uk

Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

 

The server response was: <a@btinternt.com> recipient rejected - relay denied

 

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

My SMPT host name setting is relay.force9.net

Could someone please help me solve this problem once and for all?

Thanks

17 REPLIES 17
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,599
Thanks: 10,349
Fixes: 1,603
Registered: ‎21-04-2017

Re: SMTP Authentication

Thanks for your post @Tykebike

I'm sorry to see you're having issues sending mail while away from home.

Have you setup SMTP Authentication on Mac Mail's preferences to connect using your mailbox username and password?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

Re: SMTP Authentication

Thanks for your reply, sorry for the delay I thought that I replied last night but it doesn't seem that the reply was sent.

Here is a screenshot interrogating the error message and I'm sure it's the same athenitcation as when I am at home

DE581596-7CEF-46C4-ADA7-6EB950E26A9C.jpeg~2.jpg

Moderator's note by Mike (Mav): Personal information removed from a public forum.
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: SMTP Authentication

Hiya @Tykebike, thank you for getting back to us.

 

Where the 'automatically manage connection settings' is currently ticked, if you untick this you'll be able to ensure the authentication method is correctly set.

 

Feel free to pop over a further screenshot when unticked if you need further help with the settings, I'd just advise to ensure any personal details are blocked out.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

Re: SMTP Authentication

Hi Lauren,

Thanks for the guidance but maybe there are some other settings I need to attend to as well because the test message I created did not transmit. The screenshot below may help (excuse the poor redaction techniques as I need to improve my skills on editing on the macbook with a dodgy trackpad!)

 

RobPN
Seasoned Hero
Posts: 5,155
Thanks: 2,712
Fixes: 13
Registered: ‎17-05-2013

Re: SMTP Authentication

@Tykebike 

Have you tried clicking the 'Advanced' tab to see what extra settings are revealed?

Just a thought.

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: SMTP Authentication

Thanks for getting back to us @Tykebike, I'm sorry the issue is ongoing.

 

As @RobPN has mentioned, can you please click on the advanced settings and again if you provide a screen shot we can check this over for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

Re: SMTP Authentication

Hello Rob,

This is the advanced tab screenshot:

 

jab1
Legend
Posts: 17,766
Thanks: 5,778
Fixes: 266
Registered: ‎24-02-2012

Re: SMTP Authentication

@Tykebike I might be wrong here ( @RobPN  or @LaurenB  will soon tell me), but I don't think the 'Use TLS/SSL' box should be ticked.

John
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,599
Thanks: 10,349
Fixes: 1,603
Registered: ‎21-04-2017

Re: SMTP Authentication

Thanks for getting back to us @Tykebike

I'd recommend deleting the duplicate servers firstly so you'd just have one and that should be relay.force9.net

Could you next try ticking "insecure authentication"? If there's no other options afterwards although there should be an option to enter an outgoing port number which is either 25 or 587, and the "server settings" tab still shows your username and password, click the OK button and try sending mail again.

If that doesn't work let's try with secure authentication. You'd just change the "insecure authentication" to either "STARTTLS" or SSL/TLS". If you're using STARTTLS you'd use the outgoing port 25 or 587. For SSL/TLS, the port is 465.

For reference I've taken the information from Here.

Let me know how it goes. Smiley

 

@jab1

We added SSL to our email system long ago. Keep up at the back there. Wink

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

Re: SMTP Authentication

Hello everyone,

Here are some screenshots with my interpretation of Gandalf's suggestions, so far I haven't had any success.

Screenshot 2021-10-16 at 10.30.42.pngScreenshot 2021-10-16 at 10.36.31.png

Screenshot 2021-10-16 at 10.46.01.png

MisterW
Superuser
Superuser
Posts: 15,476
Thanks: 5,981
Fixes: 425
Registered: ‎30-07-2007

Re: SMTP Authentication

One of the last two should work, but In both cases you will need to set authentication as 'password'

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Mook
Seasoned Champion
Posts: 1,266
Thanks: 872
Fixes: 9
Registered: ‎27-12-2019

Re: SMTP Authentication

Fix

Don't know if this will be of any help, but for my plusnet mail account I have the following settings that with the appropriate changes may work.

 

Mail-UI.png

 

 

Dan_the_Van
Aspiring Hero
Posts: 2,848
Thanks: 1,369
Fixes: 86
Registered: ‎25-06-2007

Re: SMTP Authentication

@Tykebike 

Whenever I'm away from home and connected to someone else's wifi I receive emails without any problem but if I try to reply to them or create one then I have problems.

When you are "off network" you need to add a password to the SMTP settings. I've had to do this on my Android phone.

From the email help pages

SMTP Authentication (only needed if you're sending emails from a non-Plusnet Internet connection)*

* This is only available if you've got an active Plusnet broadband account

Hope this helps

Dan

Tykebike
Grafter
Posts: 38
Thanks: 23
Fixes: 1
Registered: ‎22-09-2021

Re: SMTP Authentication

WoooHooo, after years of having this problem, it is now solved!

Thank you to all concerned and apologies for my ignorance in these matters and also the slow response but I am on holiday so I can't be tied to my laptop all of the time.