cancel
Showing results for 
Search instead for 
Did you mean: 

Slow, sluggish and buggy?

matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Slow, sluggish and buggy?

Hey all
Anyone else having any issues when posting on the forums?
Quite often i spend quite a good bit of time writing, (not noticing that the page hasnt finished loading something not required) then when the page does finish (2-3 mins later) the text box resets... =  Angry
I hit "POST" and theres a massive delay (page does nothing, displays loading as normal...) this doesnt happen *every* time, but it happens probably once in every 4 posts. If i hit "preview" the preview loads instantly, then the post button will work again (repeated smacking of post actually just makes it do nothing) Normally, i end up ctrl+a, ctrl+c quickly before the page times out (i norm give it a good 40 secs to post..) hit the breadcrumb link at the top, then join the back of the topic, reply, paste, instant post  Huh
stupidly long loading times (post page has been submitted, and then the page crawls back).
Currently using IE9/Win7 x64 with acceleration on in ie9 Smiley
and yes, it happens in FF before someone blames microsoft  Wink
my FF is a "clean" setup (every time it closes it deletes *everything* so i dont think its a cookies/cache problem)
Any suggests / people experiencing similar is very welcome, i feel a little excluded currently Wink
Regards

^^ just done, bit more sluggish than im used to but should be more than ample for forum software Smiley
Note, it happens when editing posts too - as its taken me now 4 times to do a simple edit :p
30 REPLIES
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Slow, sluggish and buggy?

YES
And you can imagine how difficult it makes moderating.
Also uploading a small picture takes for ever
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

Thank fuck for that.
I thought i was going insane!  Cheesy
Hats off to the staff and mods who are putting up with it Smiley
My recent flow of posts might be coming to an abrupt end... heh
Smiley
Regards
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Slow, sluggish and buggy?

I reckon it's all the links to pictures here http://community.plus.net/forum/index.php/topic,94496.0.html
How about deleting the whole thread to see if it helps  Lips are sealed
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

heh
Shouldn't make a difference Jim, seen hundreds of sites use many many threads much longer (particularly complaints threads on companies like Codemasters..)
More than likely because the community servers are under much more load and the kit isnt up to it, or a slight hardware wobble (HDD maxing out I/O or is on the way out?)
But then, idk how PN is load balancing community, other than i know its on a different server (farm?) to the portal
Regards
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: Slow, sluggish and buggy?

Seen it happen but not for a month or more, it was down to someones signature image linked to a web server they hosted not loading.  Maybe time to give a block signatures option for the forum.
edit: bah never noticed it does have that option, maybe try that and see if it helps
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

interesting thought, particularly with the MyBB speed test being down!
But although its worse, i dont think thats the cause, looks more like communities issue, rather than stuff on the site (does it on new topics too, so theres no pictures n stuff... Wink )
Regards
Community Veteran
Posts: 26,378
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Re: Slow, sluggish and buggy?

I'm just not seeing these issues at all - community forum pages are loading at the speeds I'd expect and no slower than other forums I use.
Uploading pictures is just fine - I can see from the NetWorX monitor it maxes out my upload.
I'm on Max Premium with a solid 7616*/832 sync and I have the Pro add-on.
*Hold on, where's my full speed sync gone? Why has interleaving been turned on on my line?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

I wasnt including pictures in with the 'fault' jelv,
Personally its just the problems i listed originally. (no issues with images on teh forums)
when the pages load, they're instant, just seems to sit there doing sweet FA  every now n then...
Quote
does it on new topics too

Text only comment, and just my sig (just text) - so no major issues - site related or somethings hinky with either my laptop, or my connection.
Regards
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Slow, sluggish and buggy?

Regarding pictures the problem isn't the uploading it is what happens next
This picture uploaded at full speed but then the forum sat there for about 15 secs before posting
Community Veteran
Posts: 26,378
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Re: Slow, sluggish and buggy?

Quote from: Matt_2k34
when the pages load, they're instant, just seems to sit there doing sweet FA  every now n then...

Now that I do see. Click on a topic and it does sweet FA, click the link again an it's there at normal speed. But no way would I call it sluggish which implies it is constantly slow.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

ok...
Bursty, Sluggish in certain operations and generally unreliable. as i said before ive often had to "repost" my reply, because the page refuses to progress, so i have to copy my text out, reload the page tand then start over.
Regards
Community Gaffer
Community Gaffer
Posts: 4,917
Thanks: 190
Fixes: 4
Registered: 04-04-2007

Re: Slow, sluggish and buggy?

Yeah, somethings not happy.  I got a bunch of emails from the forums complaining they couldn't see the db between 18:15 and 18:17 last night.  I've raised an internal problem to get this looked at
Would be really helpful if you guys spot any patterns here, i.e. certain times of day, certain sorts of action etc.  Embarrassed
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

Theres no real "pattern" tbh kelly, its happens more when making / editing (particularly long) posts, on topics which aren't very active (e.g. a day or two old) - so im guessing the db servers having a wobbler at how much its having to do Sad
You'll have to be abit more active Kelly, and see if you can spot anything too Wink
Regards
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Slow, sluggish and buggy?

The topics ive had the most issue replying to are the ones ive just done actually  Huh
Why has my line been changed to interleaved?
Pain at the Pump
ADSL2+ Rejected by BT
all farely new topics (within 50 topics of each other Tongue) its just taken me 6 attempts to put a post on the first link. Joke  Embarrassed
Regards