cancel
Showing results for 
Search instead for 
Did you mean: 

Painful browsing the forum, like wading through treacle

Community Veteran
Posts: 5,598
Thanks: 361
Fixes: 6
Registered: ‎11-08-2007

Re: Painful browsing the forum, like wading through treacle

Regarding the delayed delivery of forum notification emails,

the screenshot below is my email folder for Plusnet forum messages received in the last six hours.

Those showing times from 19:28 were delivered almost instantaneously,  but all the earlier messages were delayed by several hours.

 

Plusnet delayed notification emails.jpg

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.4.5-p1 router, 5 WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Highlighted
Pro
Posts: 878
Thanks: 193
Fixes: 4
Registered: ‎22-11-2014

Re: Painful browsing the forum, like wading through treacle

Is it just me again or are the forums seriously lagging again? Surely the "work at homes" can't be having an impact on the forum?

Highlighted
Community Veteran
Posts: 6,862
Thanks: 1,478
Fixes: 1
Registered: ‎23-09-2010

Re: Painful browsing the forum, like wading through treacle

Yes it is. 😒

Very noticeable when you do things like selecting "unread topics" or "mark all posts in community as read".

Highlighted
Seasoned Pro
Posts: 379
Thanks: 279
Fixes: 9
Registered: ‎01-08-2007

Re: Painful browsing the forum, like wading through treacle

Agreed, the forum seems to have slowed in the past 48 hours or so.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,422
Thanks: 5,388
Fixes: 912
Registered: ‎21-04-2017

Re: Painful browsing the forum, like wading through treacle

I’ve seen no issues recently via Safari on my iPhone at home or Chrome while in the office. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Hero
Posts: 4,226
Thanks: 1,389
Fixes: 40
Registered: ‎24-02-2012

Re: Painful browsing the forum, like wading through treacle

Exactly, @Gandalf No real slowdown here, either, just the one I've been complaining about for 12 months plus when you click a board header and it takes up to 10 seconds to load, although 99% of the time it is closer to 2.

John
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,422
Thanks: 5,388
Fixes: 912
Registered: ‎21-04-2017

Re: Painful browsing the forum, like wading through treacle

The only slowdown I’ve noticed is when you go to ‘My subscriptions’ although for me that’s always been slow. Probably because I have a mountain of bookmarked threads to refer back to. Cheesy

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Aspiring Champion
Posts: 1,144
Thanks: 365
Fixes: 6
Registered: ‎22-10-2015

Re: Painful browsing the forum, like wading through treacle

@jab1 Same snappiness as always here. Still no rush, got all day to load! 🤣

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
Highlighted
Superuser
Superuser
Posts: 3,896
Thanks: 2,334
Fixes: 14
Registered: ‎10-04-2007

Re: Painful browsing the forum, like wading through treacle

I've not noticed any significant slowdowns recently.  

Highlighted
Seasoned Pro
Posts: 400
Thanks: 270
Fixes: 1
Registered: ‎27-12-2019

Re: Painful browsing the forum, like wading through treacle

My own experience here is that the initial load of the site can be noticeably slow, but on selecting a thread it appears near instantly as does creating a reply and posting. But even with that said there does appear to be an issue with the site but that's for another topic.