cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Community "Keep Me Signed In" not working.

Highlighted
Seasoned Pro
Posts: 375
Thanks: 279
Fixes: 8
Registered: ‎01-08-2007

Plusnet Community "Keep Me Signed In" not working.

Over the last day or so, I have been repeatedly asked to sign in to the forums again and again despite having ticked the "Keep Me Signed In" box. I have cleared cookies and this still happens. I am using Chrome Version 80.0.3987.149 (Official Build) (64-bit) which is up to date (according to Chrome).

Is this a known issue or am I alone?

29 REPLIES 29
Highlighted
Hero
Posts: 4,502
Thanks: 1,955
Fixes: 130
Registered: ‎30-06-2016

Re: Plusnet Community "Keep Me Signed In" not working.

@jgb 

The keep me signed in and other log in preferences are kept on your device in a cookie. If your browser or other security software is set to delete cookies on shut down then the options are deleted. I also find it irritating but that’s the way it works.

Highlighted
Seasoned Pro
Posts: 375
Thanks: 279
Fixes: 8
Registered: ‎01-08-2007

Re: Plusnet Community "Keep Me Signed In" not working.

@Baldrick1 

It 's not that as it does it (i.e. asks me to log back in when I look for unread posts etc.) without me shutting down either the computer or even the browser. No settings have been changed by me over the past few days and up until two days ago I was kept signed in without any issues. Also other, non Plusnet, sites are not exhibiting the same problem. 

Highlighted
Hero
Posts: 4,502
Thanks: 1,955
Fixes: 130
Registered: ‎30-06-2016

Re: Plusnet Community "Keep Me Signed In" not working.

@jgb 

Have you tried a different browser to see if it's browser specific?

Highlighted
Seasoned Pro
Posts: 375
Thanks: 279
Fixes: 8
Registered: ‎01-08-2007

Re: Plusnet Community "Keep Me Signed In" not working.

@Baldrick1 

I am testing using Edge at present. Looks hopeful as it did not log me out when I closed Edge and reopened it. If that is OK it looks like it is a Chrome issue. I wonder if the last Chrome update broke something.

Highlighted
Moderator
Moderator
Posts: 29,382
Thanks: 2,945
Fixes: 442
Registered: ‎14-04-2007

Re: Plusnet Community "Keep Me Signed In" not working.

It's also a Firefox issue. Something has changed on the site, maybe related to the coronavirus pop-up recently added.

Customer and Forum Moderator. Windows 10 Firefox 77.0.1 (64-bit)

Life is tough enough without adding Linux into the mix.
Highlighted
Moderator
Moderator
Posts: 23,499
Thanks: 4,018
Fixes: 1,032
Registered: ‎11-01-2008

Re: Plusnet Community "Keep Me Signed In" not working.


Moderators Note


This topic has been moved from Everything Else to Community Feedback

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Superuser
Superuser
Posts: 3,874
Thanks: 2,320
Fixes: 14
Registered: ‎10-04-2007

Re: Plusnet Community "Keep Me Signed In" not working.


@Strat wrote:

It's also a Firefox issue. Something has changed on the site, maybe related to the coronavirus pop-up recently added.


It happened to me this morning on Firefox 74.0.  OK at 09:00 on my desktop  'ish but later in the morning I was unable to sign in.  Password / username removed from profile.

Laptop access was OK when I checked a bit later, logging back in on desktop seems OK now.

Perhaps this CORVID-19 virus is even more powerful in its mutation. Wink😀

Highlighted
Hero
Posts: 3,973
Thanks: 1,384
Fixes: 32
Registered: ‎24-02-2012

Re: Plusnet Community "Keep Me Signed In" not working.

Logged me out twice today, even though 'keep me signed in' is set, but no problem logging back in, although you have to do it twice each time - the first attempt just takes you back to login page.

John
Highlighted
Moderator
Moderator
Posts: 23,499
Thanks: 4,018
Fixes: 1,032
Registered: ‎11-01-2008

Re: Plusnet Community "Keep Me Signed In" not working.

This happens to me all the time on my phone, desktop and iPad are still logged in OK.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Pro
Posts: 328
Thanks: 239
Fixes: 1
Registered: ‎27-12-2019

Re: Plusnet Community "Keep Me Signed In" not working.

Having previously selected the 'Keep me signed in' option I arrived at the site this morning to see what had been posted overnight. All was well and I moved on, but when I returned later, within about 30 mins, I got a message saying "My session had expired" and presented with the login page.

Normally with this option selected you never need to login again until you either clear down your cookies or log yourself out manually, so it would appear that something has changed.

Highlighted
Seasoned Pro
Posts: 375
Thanks: 279
Fixes: 8
Registered: ‎01-08-2007

Re: Plusnet Community "Keep Me Signed In" not working.

Community session still being terminated on Chrome this morning but seems to be OK when using Edge. 

Highlighted
Hero
Posts: 3,973
Thanks: 1,384
Fixes: 32
Registered: ‎24-02-2012

Re: Plusnet Community "Keep Me Signed In" not working.

I was OK first thing this morning, been away for just over an hour, and got 'session expired' - keep me signed in ticked, cookie kept when I run CCleaner.

Something certainly has been borked.

John
Highlighted
Pro
Posts: 328
Thanks: 239
Fixes: 1
Registered: ‎27-12-2019

Re: Plusnet Community "Keep Me Signed In" not working.

I don't know if anyone else has noticed but when you include a link in a post the default action now "Open in current page". Now this was not the case a (short) while back so it's even more evident that updates have been made and are causing the issues we are seeing now. I wonder what else we've not noticed.

Highlighted
Hero
Posts: 3,973
Thanks: 1,384
Fixes: 32
Registered: ‎24-02-2012

Re: Plusnet Community "Keep Me Signed In" not working.

Hadn't noticed that, @Mook , but I tend to 'centre-click' links anyway and force them to open in a new tab.

John