cancel
Showing results for 
Search instead for 
Did you mean: 

Painful browsing the forum, like wading through treacle

Marksfish
Pro
Posts: 777
Thanks: 142
Fixes: 4
Registered: ‎22-11-2014

Painful browsing the forum, like wading through treacle

Is it just me, or are others having issues with the forum? Pages are taking forever to load and sometimes, the links need to be clicked again just to "kick" the page back into life. 10- 30 seconds for the page to begin to respond is not uncommon with "waiting for community.plus.net" in the bottom corner.

150 REPLIES 150
Moderator
Moderator
Posts: 28,892
Thanks: 2,722
Fixes: 395
Registered: ‎14-04-2007

Re: Painful browsing the forum, like wading through treacle

It's not just you @Marksfish and Plusnet are aware.

Customer and Forum Moderator. Windows 10 Firefox 73.0.1 (64-bit)

Life is tough enough without adding Linux into the mix.
Marksfish
Pro
Posts: 777
Thanks: 142
Fixes: 4
Registered: ‎22-11-2014

Re: Painful browsing the forum, like wading through treacle

That's good to know. It has been slow since I rejoined, but this last week has been terrible. Hoping it gets better soon.

Community Veteran
Posts: 6,643
Thanks: 1,418
Fixes: 1
Registered: ‎23-09-2010

Re: Painful browsing the forum, like wading through treacle

The ebay forum used to be just a little bit faster but lately ebay is like lightning compared to plusnet.

Often there's time to put the kettle on while waiting.

What can you say about plusnet.....................

They have lots of ads and.........................

 

"Plusnet are aware" 

Yeh it's on their service status page NOT

 

198kHz
Hero
Posts: 3,858
Thanks: 764
Fixes: 17
Registered: ‎30-07-2008

Re: Painful browsing the forum, like wading through treacle

Sometimes OK for me, sometimes not, but there have been some severe slow downs in the last week or so.

To err is human, but to really foul things up requires an algorithm.
JayG
Pro
Posts: 1,097
Thanks: 131
Fixes: 5
Registered: ‎30-10-2011

Re: Painful browsing the forum, like wading through treacle

Exactly as @198kHz - aggravatingly slow most of yesterday, not too bad so far today...

Moderator
Moderator
Posts: 22,015
Thanks: 3,501
Fixes: 819
Registered: ‎11-01-2008

Re: Painful browsing the forum, like wading through treacle

performance today is much quicker than yesterday for me.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Superuser
Superuser
Posts: 15,053
Thanks: 5,951
Fixes: 35
Registered: ‎22-08-2007

Re: Painful browsing the forum, like wading through treacle

@Strat - “Plusnet are aware”? Elsewhere it’s reported that they cannot reproduce it.

All,

If you encounter poor performance can you please report the same here. Please identify...

Date / time
Browser / OS
Board
Functionality being used
Nature of issue

More information might help better profile the issues.
Community Gaffer
Community Gaffer
Posts: 3,387
Thanks: 5,627
Fixes: 113
Registered: ‎29-09-2011

Re: Painful browsing the forum, like wading through treacle


We've been trying to replicate this internally without success so thank you all for letting us know that you're finding the pages slow to load.

@billnotben wrote:

"Plusnet are aware" 

Yeh it's on their service status page NOT

We're unlikely to put a service status up about slowdowns on our community forums that we're unable to replicate internally, but I do understand your frustration and we will now be raising this with Lithium to investigate.


 

 Jono H
 Plusnet Community Manager
Superuser
Superuser
Posts: 3,828
Thanks: 2,283
Fixes: 14
Registered: ‎10-04-2007

Re: Painful browsing the forum, like wading through treacle

It has been an ongoing intermittent problem for some time, see this thread.

For me it has been mostly OK recently but later on Monday and most of yesterday performance was pretty dire!  Today, it's quite sprightly:wink:

I mostly  use Windows 7 Pro and FF 64.0 (64 bit) but have also seen the slowdowns when using Chrome.

Community Veteran
Posts: 6,643
Thanks: 1,418
Fixes: 1
Registered: ‎23-09-2010

Re: Painful browsing the forum, like wading through treacle


@JonoH wrote:

We're unlikely to put a service status up about slowdowns on our community forums that we're unable to replicate internally, but I do understand your frustration and we will now be raising this with Lithium to investigate.


Not trying to be funny though it's very hard to avoid but haven't you missed out "anything".

 

"We're unlikely to put a service status up about..................."

 

southerner
Aspiring Pro
Posts: 559
Thanks: 57
Fixes: 1
Registered: ‎27-11-2013

Re: Painful browsing the forum, like wading through treacle

I miss the fast and easy to read pre-Lithium setup 😉

Superuser
Superuser
Posts: 3,828
Thanks: 2,283
Fixes: 14
Registered: ‎10-04-2007

Re: Painful browsing the forum, like wading through treacle

The problem is incredibly random!  This morning it was super fast; mid afternoon 20 - 30 secs to load a new page; currently random between 5 - 30 secs?

Community Veteran
Posts: 5,423
Thanks: 613
Fixes: 25
Registered: ‎10-06-2010

Re: Painful browsing the forum, like wading through treacle

About a week ago I started blocking plusnet.tt.omtrdc.net. Not because apparently it's a tracker and I was concerned about my non-existent privacy, but because it seemed a fairly slow component and I was seeing it in the status area connecting or waiting for it quite often. Perhaps the forums are slightly faster without it, but not by a lot. Some people may have some form of tracking protection blocking it already.

Superuser
Superuser
Posts: 3,828
Thanks: 2,283
Fixes: 14
Registered: ‎10-04-2007

Re: Painful browsing the forum, like wading through treacle

It's treacle again this morning!

Date / time:  23/01/2019 :  09:10
Browser / OS:  Win7 Pro FF 64.0.2 (64 bit)
Board:  SU Escalations
Functionality being used.  Reply then Report to Moderator
Nature of issue:  20 - 25 secs to complete a post