cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Issues

joe_80
Newbie
Posts: 3
Registered: ‎09-04-2022

Speed Issues

Hi all,

 

I had a new line installed last year, I got Unlimited Fibre Extra and for the first few weeks I was getting 78Mbps. I am very close to the cabinet (by road and as the crow flies). The engineers had to pull a brand new cable through.

 

Quite a few months went by without me even using the line (modem was off) as I was renovating the house. A few months ago I switched the router on, however initially I could only get 44Mbps which was bang on the Minimum Guaranteed Speed. The speed has improved slightly since then and I now get around 49Mbps on a speed test.

Does anyone know why this is?

My signal stats according to the router are:

Noise Margin: 5.9/4.1

Line attenuation: 17.7/15.9

Signal attenuation: 17.6/15.9

I have attached the BT availability checker speeds.

 

2 REPLIES 2
Townman
Superuser
Superuser
Posts: 23,257
Thanks: 9,762
Fixes: 162
Registered: ‎22-08-2007

Re: Speed Issues

What are the sync speeds reported by the router?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 113
Registered: ‎01-12-2020

Re: Speed Issues

Thanks a lot for getting in touch and I'm sorry to see that you're having speed issues. Testing the line from our side hasn't uncovered any issues, though sync speeds do look a bit low. As you're connected via L2TP though, I've increased the speed profile on the account, can you please run another speed test in an hour or so?

 Adam
 Plusnet Help Team - Leeds