cancel
Showing results for 
Search instead for 
Did you mean: 

Solution to my problem.

MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Solution to my problem.

Had enough of waiting for everything, working 9 hours a day everyday to come back to no working internet. Please take max premium off my line and put the interleaving back on. Also if you could possibly delete the other topic that be good. thanks.
21 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Solution to my problem.

We don't delete so I have locked it with a link to here
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Okay, thanks.
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

ethernet internet and wireless light are constantly flashing on my router and the internet is lagging ALOT.. cannot play games cant really do anything. so slow and inconsistent
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: ‎11-08-2007

Re: Solution to my problem.

Have you asked your Openreach engineer neighbour, if he can find out when BT intend to do anything about the congestion on your exchange - as you will continue to have gaming latency problems on your BT line until that is fixed, unless you go back to one of your previous LLU (non-BT line) ISPs (Sky / Virgin / TalkTalk).
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Just facebooked him and this is the reply he gave me, he has a new idea of what it could be...  ''find the the fault ( probably a high resistance break) and repair it. It could be a bad termination anywhere along the route or in the house. I would need to check the capacitance balance of each leg of the copper to then compare the difference between them to get an idea of distance to fault etc''
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: ‎11-08-2007

Re: Solution to my problem.

Have you done it yet ?
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

No because he has also told me to wait and see what my ISP can do as it may also be a fault on there end, he checked the exchange this week and they didn't find any congestion. This is the part where i get annoyed because i get told different by multiple people.
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: ‎11-08-2007

Re: Solution to my problem.

Quote from: MickHowes1
he has a new idea of what it could be...  ''find the the fault ( probably a high resistance break) and repair it. It could be a bad termination anywhere along the route or in the house.

A new idea  Grin
The advice you have been given for several months, in your many threads on this forum, has been precisely this !
This time your engineer friend is right, apart from the bit about waiting for the ISP to do something  Roll eyes

  • The probability of Plusnet causing this type of issue is < 1%.

  • The chances that there is a resistance fault from your nearest cabinet to the exchange is < 10%.

  • The likelyhood that this is a problem is in your house, or in the wire from your house to the cabinet, is > 90%.



As I said in your previous thread, get the line into its worst possible state, and then start trying to find the fault.
Don't wait for Plusnet to do anything, because if they could see anything then they would have done something by now.
The down side of cheap self install ADSL broadband, is that when things go wrong then it is down to the customer to do the initial fault finding, if only to prove that there is virtually no possibility that the fault lies within your home - due to bad wiring, faulty equipment, incorrect configuration, or interference from other electrical equipment.
Once you have PROVED that everything your side of the master phone socket is perfect, then BT will get involved and investigate the cables to your house, or if necessary all the way to the exchange.
Don't wait any more, just get on with it !  -  as you have been told to do so many times before  Crazy
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Ok, iv replaced the filter, also made sure there are no electrical wires that could possibly affect my line from socket to router. Also iv had BT engineers here several times before with faults on my liner and the house setupo is still the exact same as the way the local engineer did it. nothing has changed bar the filter i have just replaced.. strill no difference.. Can i get the max premium removed and put interleaving back on please. My OR engineer told me he recommends keeping interleaving on because it will usually correct faults as soon as they hit. He understands the position im in with playing games and stuff but has informed me i either disconnect every 10 minutes or play with spikes of lag and a crappy ping. But if thats what it takes guess i gotta staySad. So in short please turn my interleaving on. and remove max premium. K thanks xxx
Dhaos
Grafter
Posts: 140
Registered: ‎26-02-2013

Re: Solution to my problem.

Have you already tried connecting straight into the test socket to bypass any bad internal wiring?
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Tried this multiple times. its just my areaand crappy adsl.. ill n ever get over 7 mbps EVER. hes recommended the changes to my line be reversed and my line should restore to an old line point.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Solution to my problem.

We've got a change going through on your line which is due to complete on Friday, hopefully this will resolve the issue for you.
If it doesn't we'll come straight back to it and get it looked at further.
Chris Pettitt
Cloud Environments Engineer
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Okay chris thanks for all the help thus far, apologies for any bitching.
MickHowes1
Grafter
Posts: 137
Registered: ‎31-10-2013

Re: Solution to my problem.

Well the order has not completeted, and now my internet is constantly dropping packets and jittering all over the place.. -_- http://www.pingtest.net/result/97851158.png