cancel
Showing results for 
Search instead for 
Did you mean: 

Really slow speeds after a fault repair

monterey6
Newbie
Posts: 4
Registered: ‎10-08-2012

Really slow speeds after a fault repair

Hi there Guys,
First my problem,
I was told our line was going to be reset at the exchange on Thursday, but our problem persisted and we had an OpenReach chap come out on Saturday who seemingly sorted our problem, after disconnecting our extensions and working just with the master socket his handheld device was getting 8Mbps. Excellent! No more drop outs at all which is fantastic, but my speeds haven't improved at all!
I've been monitoring my speeds with speedtest.net and http://www.speedtest.btwholesale.com/ (I just get error messages if I try and use the regular BT speedtest)
I haven't been able to do test3, I just get an error message every time I try!
The numbers below were collected after leaving my router off for 5 minutes by first disconnecting in the router web panel then turning it off. The computer was also restarted after disconnecting.
Any help would be greatly appreciated as I work from home and depend on having a decent download/upload speed!
Router Stats:
Link Information
Uptime: 0 days, 0:01:39
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 440 / 8.121
Data Transferred (Sent/Received) [kB/kB]: 219,19 / 520,68
Output Power (Up/Down) [dBm]: 12,8 / 0,0
Line Attenuation (Up/Down) [dB]: 21,2 / 40,0
SN Margin (Up/Down) [dB]: 25,5 / 9,1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 54
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
High-speed Broadband
Telephone number:
01202********
Phone exchange:
BOURNEMOUTH
Estimated line speed:
7Mb (This may vary between 4.5Mb and 10Mb) - Checked on 2012-08-26 18:48:21
Current line speed:
0.25 Mb
http://www.speedtest.btwholesale.com
Download speed (Mbps): 0.14
Upload speed (Mbps): 0.35
Ping Latency (ms): 61.00
1. Best Effort Test:
Download speedachieved during the test was - 0.14 Mbps
For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
IP Profile for your line is - 7.16 Mbps
2. Upstream Test:
Upload speed achieved during the test was - 0.35Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
Thank you in advance for any help!
Kind Regards,
Greg.
[Moderator's note by Jim (Oldjim)  phone number removed ]
4 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Really slow speeds after a fault repair

Plusnet need to change this
Current line speed:
0.25 Mb
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Really slow speeds after a fault repair

Hi monterey6,
Your profile has been changed to match your sync speed so you should now have faster speeds.
If there's anything else then please let me know and I'll be happy to help.
Chris
Highlighted
monterey6
Newbie
Posts: 4
Registered: ‎10-08-2012

Re: Really slow speeds after a fault repair

Fantastic Chris!
Thanks for the help, it's all working as it should!
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Really slow speeds after a fault repair

Glad I could help!
If there's anything else then shout up Smiley
Chris