cancel
Showing results for 
Search instead for 
Did you mean: 

Problem sending Plus Net emails from Gmail Alias account

JonH1
Hooked
Posts: 6
Registered: ‎12-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

Just had a response from a 'platinum product expert' on the gmail community site. He/she says :

 

The message is clear:
The response from the remote server was:
554 avasout06 smtp ESMTP server not available (blacklisted by local policy)
 
The SMTP server you are connecting to, not Google, is blocking your messages. The Plus net administrators are the only ones who can explain it.
 
As someone said earlier, PN and Google are going to bounce this issue backwards and forwards and avoid getting to the root cause.  

 

 

idonno
Seasoned Pro
Posts: 742
Thanks: 241
Fixes: 3
Registered: ‎22-10-2015

Re: Problem sending Plus Net emails from Gmail Alias account


@JonH1 wrote: Naive question: Does the  avasoutxx server  belong to Gmail or PN?? 

As in my link above. The server is Plusnets. Presumably you've read this?

 

I must admit, I'm a bit confused really but what is the benefit of sending and receiving Plusnet emails via Gmail? I have a fair number of email addresses (aliases too) hosted by various companies and yet I don't have any problems having those set up to send and receive directly from the associated server. They all come into Gmail on my phone. Even on the desktop, I don't use Plusnets servers, again I receive and sent direct. So why use Google mail server as a 3rd party agent?

 

As @VileReynard mentions maybe you are falling foul of the tightening up of level of authorisation required to send email via Plusnet servers. All to do with controlling spam, of course. Smiley

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
glkeswick
Hooked
Posts: 5
Thanks: 1
Registered: ‎13-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

@idonno to answer your question, the reason I like to route email from Gmail out through the PN servers is because I prefer to receive all my emails from various non-Gmail accounts into my Gmail inbox and work on them there. At the same time I prefer not to give out my Gmail account name so if I receive an email into my Gmail inbox which was addressed to, say, myaccount@non_gmail.com I want to be able to reply to that email as if my reply originates from myaccount@non_gmail.com rather than from myaccount@gmail.com. And that's what 'Send mail as' is there for in Gmail. But if there's another way of acheiving the same thing I'm more than happy to try it out.

 

@VileReynard - you may well be right that PN should never have allowed Gmail to route outgoing messages through their servers, but the point is that for years they *DID* so while I'm fine if PN wants to start tightening up on what is allowed it would be good if they could publicise their intention to do so. Maybe they did and maybe I missed it. I'm not sore about it - I was just hoping this was a solvable issue, but as it appears not then it's time for me to look into alternatives to carry on working the way I like to.

***Update - I *DID* see the email from PN which @Idonno referred to and my settings were already correct so there was nothing for me to do to retain the ability to use PN mail servers for outbound email from Gmail. By definition I think the PN email also confirms that routing messages from other mail services through PN servers is not frowned upon.

Moderator's note by Mike (Mav): Post released from Spam Filter.
RodentNoir
Newbie
Posts: 1
Registered: ‎15-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

I have this same issue as well.  Been happening for two days - 14th and 15th Aug 2019 - so far.  Using Gmail 'Send As' to send from a PN email address.   I am getting the exact same messages pasted here by others.  

 

I have been using this feature for years with no problem.  I have read the email put out earlier this year from PN about outgoing server settings.  My settings checked at that time and been working fine.  

 

I am using relay.plus.net port 25 unsecured. Plusnet username and password are required so I assume they are used for authentication - It doesn't work at all if you remove the login credentials. 

 

I find that I can successfully send emails from the Gmail web interface (via Chrome on two different desktop Windows PCs).  But using the Gmail App on an iPhone and an iPad sent messages are rejected with the error returns we're all experiencing.  

 

Still looking for a solution.  I'm puzzled why it should be OK from the Gmail web client but not from the Gmail App.  The Gmail settings are global across all platforms. 

 

**EDIT** It seems the problem is intermittent.  I was able to send a few emails but then the issue returned.  Obviously no change to settings or anything like that that could account for the change.  Also no change of network, device, or WiFi connection etc.  

 

 

jm2
Newbie
Posts: 3
Registered: ‎13-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

I also found it worked for a while last night. I wondered if it depended which email server (avasoutxx) you get - i.e. some are blocked and others are not.

 

 

 

Highlighted
JonH1
Hooked
Posts: 6
Registered: ‎12-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

I'm getting the problem on all devices (Gmail app on androids and Windows PC Chrome)  though the latter has been more of  a recent problem. 

 

Picking up another comment I wonder if it's possible to specify which server we can use?! 

 

Jon 

James_F_H
Newbie
Posts: 2
Registered: ‎13-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

I will shortly be leaving Plusnet and moving to another ISP (Community Fibre).

 

They don't offer email services so I will need to find a new third-party provider for SMTP so I can continue to run my email in the way I do at present.

Does anyone have suggestions of how to gain access to affordable well-supported SMTP other than as part of a general ISP service?

JonH1
Hooked
Posts: 6
Registered: ‎12-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

Was away from home last week and all of a sudden it started working again! It's still OK now that I've been home a few days....so fingers crossed it continues. 

 

Reason for the recovery is not clear. Is it possible that someone in PN or Google tweaked my settings somehow having read the inputs on the community sites?!   

Plusnet Help Team
Plusnet Help Team
Posts: 14,247
Thanks: 4,438
Fixes: 721
Registered: ‎21-04-2017

Re: Problem sending Plus Net emails from Gmail Alias account

Hey All,

I got this raised with our NetOps team to investigate further, to see if there's anything we can do from our side to help. Although it looks like sending emails from a Google Alias account is starting to work again by itself.

If anyone gets this issue again feel free to shout up and I'll let our NetOps team know.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
glkeswick
Hooked
Posts: 5
Thanks: 1
Registered: ‎13-08-2019

Re: Problem sending Plus Net emails from Gmail Alias account

@JonH1 - yes, it's working for me again too without me changing a thing. As you say, probably somebody from PN or Google changed something back to what it was and we're all good again. It's just so frustrating that whoever it is in Google or PN who fixed this will probably never post a description of what was broken, why it was broken and how it got fixed. That way we could all go straight to the source of the problem next time it occurs (which it surely will because this is the second time it has happend in my experience).

 

@Gandalf - thanks for stepping up to offer help next time.