cancel
Showing results for 
Search instead for 
Did you mean: 

No Smart Bulbs working with Plusnet Hub Two

markgolledge
Hooked
Posts: 6
Registered: ‎03-09-2017

No Smart Bulbs working with Plusnet Hub Two

Hi there,

I've just signed up with Plusnet having moved house. I've been sent a Hub Two but none of my smart lights (mainly Lohas) are working with the router.

I know that with the Hub two it's not possible to split wifi bands (the lights only take 2.5Ghz).

I've tried turning off the 5Ghz and getting the lights to connect through that route - but equally that's not working either.

I've also tried a Factory Reset on the Hub 2.

 

This seems to be coming up a few times on the forums - but I can't seem to apply a fix.

Any thoughts please?

2 REPLIES 2
Baldrick1
Moderator
Moderator
Posts: 11,920
Thanks: 5,311
Fixes: 421
Registered: ‎30-06-2016

Re: No Smart Bulbs working with Plusnet Hub Two

@markgolledge 

Have you tried a factory reset of your smart bulbs?

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Dan_the_Van
Aspiring Hero
Posts: 2,833
Thanks: 1,359
Fixes: 86
Registered: ‎25-06-2007

Re: No Smart Bulbs working with Plusnet Hub Two

@markgolledge 

Did you try making the Hub Two Wireless network name (SSID) the same as your previous router? 

Within the settings of the Hub Two wireless network is the ability to change the mode, the default being Mode 1 (see below)

HubTwo-adanved settings-advanced wireless.png

Hub Two wireless mode options.png

I made this suggestion on another thread where someone was having issues with the CCTV, they changed the Mode to 3 set the camera up and put it back to Mode 1 after they connected.

HTH

Dan