cancel
Showing results for 
Search instead for 
Did you mean: 

How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

FIXED
Highlighted
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: ‎28-05-2020

How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

I have just taken ownership of an Asus ZenWiFi AX mesh router to eliminate blind spots at home, as it dose not have an internal modem only a WAN port. How should I connect the Asus to the internet, 1. put the existing Plusnet Hub One into bridge or access point mode or 2. purchase a vanilla dsl modem (no router component). If the latter can you recommend a suitable modem that complies to Plusnet specifications. If the former what is the best way to configure my Plusnet Hum One. Thanks for any assistance.

4 REPLIES 4
Highlighted
Superuser
Superuser
Posts: 8,594
Thanks: 1,967
Fixes: 129
Registered: ‎30-07-2007

Re: How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

The Hub one does cannot be configured in bridge mode.

Yes, you could purchase a vanilla modem but the simplest option is with what you already have:-

Set the ZenWifi in access point mode,turn the wifi off on the Hub one and connect the Zenwifi WAN port to a LAN port on the Hub one. 

Job done...

Highlighted
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: ‎28-05-2020

Re: How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

Fix

Thanks for the info, will reconfigure this weekend and will post the results. 
Regards Brian.

Highlighted
Moderator
Moderator
Posts: 29,610
Thanks: 3,067
Fixes: 458
Registered: ‎14-04-2007

Re: How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

Moderators Note
This topic has been moved from Fibre Broadband to Tech Help.

 

 

Customer and Forum Moderator. Windows 10 Firefox 79.0 (64-bit)

Highlighted
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: ‎28-05-2020

Re: How do you attach an Asus ZenWiFi AX to Plusnet Unlimited Fibre Extra.

Results of weekends work. Connected the Asus to a land port on the Hub One (powered on and active) then powered on the two Asus modules which went through their setup program’s without a hitch. At this stage the Hub One still had the 2.4 & 5G WiFi’s active also the Asus had active WiFi. Set the Asus to Access Point mode: from Home screen -> Settings -> System Settings -> Operation Mode set to Access Point from Router. On the Hub One disabled the WiFi, Internet connection made through the Asus and updated the Asus to the latest level. All working with full house coverage. As we have about 100 meters of copper to the fibre connection our broadband speeds are  bit down at approx 57 Mb/s & 10 Mb/s measured through the WiFi.

Thanks again for your help and hope this helps others.