cancel
Showing results for 
Search instead for 
Did you mean: 

Connected but can only access YouTube and google.

FIXED
Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎19-09-2020

Connected but can only access YouTube and google.

Just installed the router. Laptop, phone and tv all connected but the tv cannot access any apps, phone cannot access any apps, I can’t even use wattsapp. Laptop can access YouTube and google search that is it. I cannot even access the plus net website on this connection.

I’ve tried resetting the router both on the router its self and through the hub manager. I’ve even tried unblocking all the website categories on my account settings using my mobiles hotspot but when I log back in these settings just undone everything I I unblocked.

Really stuck on this, it’s really not as easy as 1,2,3 like it says in the email. I’m not even illiterate on computers but this has been the most difficult and stressful set up I’ve experience with an internet provider, really frustrating that I’m connected but all I can do is watch YouTube videos and that’s it.
7 REPLIES 7
Highlighted
Aspiring Pro
Posts: 180
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Connected but can only access YouTube and google.

@Ryan88 

Welcome to the forums.

Regarding your TV and phone, have you checked they are on the same internet address range as your router especially if not using DHCP to connect from your devices to your router. That is the most likely cause of the issue.

The Hub one will use IP addresses in the range 192.168.0.1 to 192.168.1.253  The hub one should be showing the list of devices connected.  Also if these devices are on Wi-Fi which certainly the phones will be have you remembered to changed the Wi-Fi on your devices to your new routers SSID and changed the password (this is on the card on the back of the Router) The same could apply to the TV as well. 

As for your laptop, again check your network connection settings. If Wi-Fi - same as above.

Hope this helps.

Highlighted
Aspiring Pro
Posts: 180
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Connected but can only access YouTube and google.

My mistake, the IP range used by the Hub One is 192.168.1.1 to 192.168.1.253

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,636
Thanks: 2,229
Fixes: 153
Registered: ‎04-04-2007

Re: Connected but can only access YouTube and google.

The problem is the fact that you are not connected using the correct broadband username and password. You are still connected using the default setup@plusdsl.net account. This suggests there has been a problem with your router provisioning.
Can you check your router serial number for me and confirm it ends '850'?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎19-09-2020

Re: Connected but can only access YouTube and google.

Yes is does
Highlighted
Plusnet Staff
Plusnet Staff
Posts: 2,226
Thanks: 398
Fixes: 122
Registered: ‎22-08-2015

Re: Connected but can only access YouTube and google.

Fix

I’m not in the office today but if your router’s connecting using setup@plusdsl.net as Bob’s suggested, try changing that to your username:

1. Go to your router settings at 192.168.1.254

2. Click on the Advanced Settings tab

3. If prompted type in the admin/router password found on the back of the router.

4. Click OK then Continue to Advanced Settings

5. Click the Broadband tab in the menu bar

6. If there’s a Disconnect button, click that

7. Change the broadband username to the format of username@plusdsl.net the username being your account username you log in with

8. Change the password to your account password

9. Hit the Connect button

Let us know how it goes. Smiley

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button
Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎19-09-2020

Re: Connected but can only access YouTube and google.

Thanks, that seems to have done the trick! Everything is working now.
Highlighted
Plusnet Staff
Plusnet Staff
Posts: 2,226
Thanks: 398
Fixes: 122
Registered: ‎22-08-2015

Re: Connected but can only access YouTube and google.

Awesome. Glad to see that!

Let us know if there’s anything else you’d need help with Smiley

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button