cancel
Showing results for 
Search instead for 
Did you mean: 

new install went well

bovine
Newbie
Posts: 5
Registered: ‎22-04-2014

new install went well

Hi All,
New (happy) plus.net customer here.
Unlimited FTTC instal went well. Left plus.net supplied router out and the BT man hooked it all up after installing the BT supplied modem! (was a contractor mind you ;p)
So far speeds look good, High-speed Broadband section under member center reports Estimated line speed: 79Mb, Current line speed:  78 Mb
Speeds test results:

Is there an easy way to find the sync speeds from the BT modem ?
3 REPLIES
Superuser
Superuser
Posts: 12,948
Thanks: 4,246
Fixes: 26
Registered: ‎22-08-2007

Re: new install went well

Hi Bovine,
Welcome to PlusNet and the forums.  It is good to hear feedback of things going well, sadly we largely seem to hear only when things have not worked out to plan.
To the best of my knowledge there is no means (without fiddling) to get any data out of the BT modem.  The cynic in me believes that BT have locked them down so that the paying user cannot measure how well (or otherwise) their infrastructure is performing.  Remember that though you pay your hard earned dosh to PlusNet, it is BTOR who provide the highly variable quality infrastructure over which the service is delivered.
To get a service as good as you report most likely means that you are: not too far away from the green cabinet; have a good d-side circuit; and there are not a lot of fibre subscribers on your cabinet.  It will be interesting to track your performance figures as more subscribers are added to your cabinet.  Some people have seen marked fall offs of speed during the initial weeks due to cross talk in the variable quality BTOR d-side infrastructure.  I hope yours does not go that way!  Time will tell.
Good luck!
bovine
Newbie
Posts: 5
Registered: ‎22-04-2014

Re: new install went well

I've had a line repair done by BT from the cabinet to the house done since I signed up..
Now things have settled back down, speed has dropped a bit ... but still pretty good:
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 151
Thanks: 23
Fixes: 1
Registered: ‎06-08-2014

Re: new install went well

Hi bovine.
Welcome to Plusnet. Happy to hear things are going well for you.
Please let us know if we can be of any assistance!
Thanks
Alex Smiley
If this post resolved your issue please click the 'This fixed my problem' button
 Alex D
 Plusnet Help Team