cancel
Showing results for 
Search instead for 
Did you mean: 

Pusnet Hub repeatedly showing orange light and losing Internet connection for most of the time

shajnab
Newbie
Posts: 1
Registered: 24-12-2017

Pusnet Hub repeatedly showing orange light and losing Internet connection for most of the time

I joined Plusnet early in the year. At first, things were OK, the hub would show a blue light and I would have a internet connection. Then, things started to go wrong. The Hub would turn orange and I would lose Internet connection for no apparent reason. All devices in my house would show bars and say "connected but no internet". I would repeatedly have to go through the cycle of choosing options such as "single socket", "DSL connection" and "more than 24 hours since installation". Then it would take me to the hub manager where I would have to sign in and it would tell me that I'm not connected to the internet and to sign in with my plusnet account username and password. After repeatedly signing in, it would just keep going to the same sign in page and kept telling me that I'm not connected. Then, at random times, it would reconnect and the hub manager would disappear. This whole cycle of connecting and reconnecting was spontaneous. It would just randomly happen and I would just have to go through the cycle over and over. I never did anything about it as it wouldn't last for days and every time I was about to ring Plusnet, the Internet would return again. However, now, the Hub is staying orange for the majority of the time, only going blue for a few minutes - if I'm lucky.

All in all, the whole Plusnet experience has been a nightmare. I'm just glad that the contract will run out soon - I will return to TalkTalk. There was nowhere near as much hassle with them. I'm writing this post at a relative's house because I can't even use the WiFi at my own house. Can't wait to be rid of Plusnet!

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 5,152
Thanks: 1,165
Fixes: 254
Registered: 21-04-2017

Re: Pusnet Hub repeatedly showing orange light and losing Internet connection for most of the time

Sorry to hear that. Your connection is very intermittent:

 

Our tests are showing a potential issue which may be caused by your internal wiring or equipment.

Can you run through the checks here and if you still experience problems please report a fault to us here?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team