cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet have wasted hours of my time knowing they had the problem, not me

Discobolus
Newbie
Posts: 7
Registered: 29-11-2013

Plusnet have wasted hours of my time knowing they had the problem, not me

Angry I have wasted hours trying to solve a problem that Plusnet had known was their problem for four days. I signed up and plugged in the router. No problem, except e-mail wasn't working. Messed around with the Outlook settings and the contacted help assist. They said the email system would be working in four hours. It still isn't working 24 hours later. Two other messages have not been answered. Their published turn-round time is 36 hours!!! Next I thought that the problem was that my domain name wasn't forwarding to username.plus.com. I spend quite while on Fasthosts' chat line until they told me that username.plus.com did not exist. It wasn't their problem it was Plusnet's. I then spent 30 minutes listening to awful music until I could speak to someone who told me that it was a problem that Plusnet had known about for FOUR days, but they hadn't bothered to tell me when I switched over yesterday. I am very very annoyed. Plusnet have to fix it soon or I will be asking for a MAC code
11 REPLIES
davidwalker900
Grafter
Posts: 123
Registered: 04-11-2013

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

rember to have user@username.plus.com
Discobolus
Newbie
Posts: 7
Registered: 29-11-2013

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

I have been using PCs since the Apple II. I know what an email address it.
dick:quote
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Hi there, this was actually fixed yesterday, and I can see the MX records for your domain now exist - please advise if you're still having problems with the email? Really sorry about the delays on the phone as well, and I'll make sure to feed back about the call.
Discobolus
Newbie
Posts: 7
Registered: 29-11-2013

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

No it wasn't. Both your support line and Fasthosts said there was a problem this morning. Whatever was done yesterday didn't fix it.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Odd, a dig shows the MX records for your domain are there and I've just been able to log in to our webmail service as yourself so everything's working fine from our end of things. What errors are you getting in Outlook?
Discobolus
Newbie
Posts: 7
Registered: 29-11-2013

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Just received message timed at 15:11 that the problem has been solved. A quick test using my domain name shows that emails are now being correctly routed. Thank you, but problem was solved 28 hours later than it should have been 
Gel
Seasoned Pro
Posts: 1,501
Thanks: 154
Fixes: 13
Registered: 02-08-2007

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Quote from: davidwalker900
remember to have user@username.plus.com

Instead of bragging to David about your alleged knowledge/poo pooing his advice he was
just trying to be helpful as PlusNet's e mail settings are different from many as he pointed out
ie not xxxxxxxx@plusnet.com.
Your combative response style will not encourage people to try & assist.
ckcomputing
Grafter
Posts: 157
Thanks: 9
Registered: 28-11-2009

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Well said, Gel - you beat me to it!
Professionals are predictable - it's the amateurs that are dangerous!
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Quote from: Gel
Your combative response style will not encourage people to try & assist.

Don't forget this is actually a "Feedback" thread so isn't generally seeking technical assistance and usually has its fair share of "rants and raves"  Grin , there are more appropriate places for technical queries, though obviously people can offer advice and should be treated courteously when they do.  Cry
Community Veteran
Posts: 26,657
Thanks: 886
Fixes: 10
Registered: 10-04-2007

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Quote from: Discobolus
Just received message timed at 15:11 that the problem has been solved. A quick test using my domain name shows that emails are now being correctly routed. Thank you, but problem was solved 28 hours later than it should have been 

Did you check if the MX records were correctly created by doing lookups specifically from the Plusnet DNS servers? It is quite common to see a delay of up to 24 hours for DNS changes to propagate around the internet so the delay on everything working as you expected may not have all been within Plusnet's control.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
gnicholson8
Grafter
Posts: 319
Registered: 06-11-2013

Re: Plusnet have wasted hours of my time knowing they had the problem, not me

Quote from: Discobolus
I have been using PCs since the Apple II. I know what an email address it.
[Moderator's note by Dick (Strat):  Full quote of preceding post removed, as per Forum Rule]

If you're gonna be a dick about things I can too.

Everyone knows Apples don't count Wink