cancel
Showing results for 
Search instead for 
Did you mean: 

Fed up with chasing!!!!!!!!!!!

slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Fed up with chasing!!!!!!!!!!!

My short tale of woe......
26th April  - My ADSL line went bonkers, loads of dissconnects and speeds lower than a snakes fluffy bits.
27th April - Plusnet response - we've turned interleaving on, all will now be fine and dandy.
28th April - No improvement. My normal 2mb line is still running at 0.3mb Albeit synch is just a bit lower than it used to be at 1.8mb.
We then agreed after various tests, filter changes and being plugged into the master that there was an intermittent fault and an Openreach eng would visit on the 6th May. He didn't bother turning up!!!! No phone call or explanation, just didn’t bother (My missus was not impressed after sitting in all afternoon)
Today (13th May) an OR engineer turned up. Lovely bloke, very honest and didn't mug me off with a load of old blarney. He was synching at the same rate as me  (1.8mb) and was also confirming max speed of 2.1mb. He agreed that the throughput was low at 0.3mb so was seeing the same issues as me. He scratched his head and got on the phone to BT wholesale. They claimed VP congestion at the exchange (Roade) was the culprit. Plusnet user tools show the status as green on the 11th May so I honestly don't believe a word they are saying. The engineer also seemed less than convinced but was in a position where he had nothing left to try as my line was checking out fine. All he could do was show me the line stats to prove there were no faults and suggested I call my ISP to see what they wanted to do next.
My gripes are:
1 - Plusnet CS are always helpful when you phone (I did have chuckle at the first attempt to blame my wireless though). BUT - they NEVER bother calling back! It’s always me as the customer calling to find out what’s going on or chasing the ticket (which usually gets no response and merits a chasing phone call). It wouldn't be so bad if they didn't ask me to confirm my mobile number every time so that they could "get back to me with an update as soon as possible".
2 - I don't believe the OR engineer has been given the full story by BT wholesale. He just had the "I think they are lying though their back teeth" look about him when he was talking it over with me. When I called PN to confirm the outcome of the visit they also confirmed that VP was very recently showing as Green at my exchange and was certainly OK when my fault started.
The wife’s final words today were - if they don't sort it by Monday I’m going to go out and buy a dongle thingy and we'll tell Plusnet to poke it. Understandably she is getting wound up with a lack of internet at a useable speed and borrowed a friend’s 3 dongle today. Twice as fast as we used to get (i.e. 4mb) with 15gb/mth for the same money I’m paying Plusnet!
So - If anyone from PN is looking at this here is your chance to help (Ticket no.41998409). Otherwise I think I’ll be calling you (Again) on Monday to say goodbye........

38 REPLIES
Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: Fed up with chasing!!!!!!!!!!!

Quote from: slt76
26th April  - My ADSL line went bonkers, loads of dissconnects and speeds lower than a snakes fluffy bits.

I suspect you have had a very low sync event, and your BT IP profile is set very low.  Even if your sync is now good, unfortunately, the powers that be at  BT force us to wait until the DLM raises the profile.  Plusnet can do nothing about this.
It would  be helpful if  you could run a BT Speedtest, and post the results, post your current line stats, and also let us know what it says here
http://www.plus.net/my.html?action=data_transfer_speed
http://www.speedtester.bt.com/
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

I have run numerous BT speed tests -  IP profile always showed as 1500k with throughput consistently at 300k ~350k (& has been for 3 weeks). So way beyond DLM finally catching up.
OR engineer confirmed my line is fine and was able to confirm max speed of 2.1Mb. So could only suggest calling my ISP as he did not believe the VP capacity story that wholesale were feeding him.
Surprise surprise - after posting on here I get a message from PN saying your profile has been updated to 1500k and your speed is back to normal. Well it’s not as I was seeing 2mb before this whole thing kicked off.
Why did I have to wait 3 weeks!!!!!!! I specifically asked about my profile being stuck well beyond the normal time it would take for the DLM to sort it out and was just ignored. I joined PN for better customer service, looks like I got it wrong.
In the absence of any reasonable explanation and my speed still being 25% below where i used to be I am inclined to migrate to A&A.
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

slt76,
I'm sorry to read about the problems you've had here.
I can see that  progress has been made and your profile updated but I'm not going to jump to any conclusions as there is a lot to read through here.
I'll make sure your complaint ticket is addressed and in the meantime I will work through the back history of this fault, feedback internally where we could have done better and come back to you with my findings later.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Hi Adam
Thanks for looking into this. I have seem that the ticket has been updated and I appreciate the goodwill gesture that has been made by Joe.
I'll be interested to understand where things went wrong (& if you can find out why my rate has not fully recoveredHuh)
Thanks
Scott
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

slt76,
Hi there and sorry I wasn't able to get back to you yesterday. I've picked over the account and can see how this issue could have been handled better in places so I really do apologise for that and want to assure you that feedback has been given. I know that you are already aware of the precise reason for the fault and I hope the service has now improved.
Mainly I think some ownership and greater understanding of the history of the issue could have avoided you becoming dissatisfied and raising a complaint here and lessons will be learnt from this going forward.
With regards to interleaving I've raised a new order which should complete tomorrow.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
hassall
Newbie
Posts: 4
Registered: ‎19-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Don't expect too much
I joined Dec 29th connected 6th Jan currently dropping out or now 0.079 speed and still no joy,
All communication is still prompted by me.
Be prepared for them to try and charge you to leave protocol says send an online complaint to the complaints department
in case you have to take it further

Thanks for the dongle idea.
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

halsall, FYI I've replied here: http://community.plus.net/forum/index.php/topic,95945.0.html
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Adam - Hellllllllp. This is driving me nuts now Angry
Interleaving is now off and my line is stable. You will only see 1 disconnect your end for today as our power tripped. My margins have stayed the same so it seems to be nothing to do with the line. However my profile has been dropped now to 750k (Confirmed on the BT speedtester). It seems that turning it off has bricked my profile in exactly the same way as when it was turned on. Am I now "stuck" with a dodgy profile forever? For info my synch has now actually crept up 100k to just below 2mb.
Can you have a look and let me know what you find. Thanks.
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

Hi slt76,
I'm back on the case, it just sounds like you may have a banded profile. I'm off to speak with our suppliers now to look into that...
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Hi Adam
Any luck with BTW. Still stuck at 750k.
Thanks, Scott.
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

Hi there,
Sorry I've not been able to update you until now.
It seems that a banded profile had been applied to your connection. That should now be removed and speeds should start to improve now.
Give me a shout if they don't.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Hi Adam
Im at 1250 now. How long should it take to get back to where it was?
Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: Fed up with chasing!!!!!!!!!!!

Hi there, sorry thought it said on the ticket, anything up to 72 hours....
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
slt76
Grafter
Posts: 26
Registered: ‎08-05-2011

Re: Fed up with chasing!!!!!!!!!!!

Adam
I've updated my ticket - it's all gone a bit pete tong (Again).
Never even got the chance to get my profile up and my sync has now dropped back to around 1mb.
I have added some stats to the ticket showing my margin etc (which has now gone up and is fluctuating between 12~15dB).
Fed up now and would like confirmation that I won't be charged a disconnection fee (you can take it out of the good will gesture!) as I am not seeing the speed or stability I signed up to. Thanks.