cancel
Showing results for 
Search instead for 
Did you mean: 

router range

zena
Dabbler
Posts: 17
Thanks: 1
Registered: ‎31-01-2020

router range

hi

ive not been with plusnet long and i feel there must be something wrong with my router. there are 2 issues.

1- i cant go more than 3 meters away from it before losing internet connection. 

on the phone i was advised that i would need to buy a booster but that is not a satisfactory solution when the router is not able to provide connection outside of the small room it is installed in! these are supposed to be suitable for a family living in a house. i live in a small flat and it does not provide the service i am paying for.

my previous router was very old and yet i could easily take video calls from my garden. im now lucky if i can use the internet in the next room.

 

2- it regularly "forgets" the laptop and wont allow me to log back in with the password so i have to reset the router

 

anybody else have these issues? 

 

 

2 REPLIES 2
EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: router range

Hi @zena,


I'm sorry to hear that you're having problems with the wireless connection from your router.

 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a WiFi Analyser app (there should be a number of such apps available on the app store) which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

 

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do
to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal. 

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
zena
Dabbler
Posts: 17
Thanks: 1
Registered: ‎31-01-2020

Re: router range

hi, ive downloaded a wifi analyser and followed the other directions,

the first thing that that is noticeable is there are 8 channels that it is picking up, four of which have 3 1/2 star rating, then 4 channels that have the full star ratings, im am connected via one of the poor channels, and the router is not picking up on the other good channels. only the poor channels, or ones that are not showing in the wifi analyser.

 

i have completed the steps to point 3 so far, and my signal is showing as weaker right now....

"3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do
to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection"

 

so not sure how any of these instructions are going to help!