cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi works on some devices, not others

FIXED
Highlighted
nabullett
Newbie
Posts: 2
Registered: a week ago

Wifi works on some devices, not others

Hi,

This is a problem with the wireless function on my Plusnet Hub One router.

In my house we use 3 x laptops, 4 x android phones, 1 x android tablet, 1 x Nintendo Switch, 1 x Xbox 360, 1 x Nintendo Wii.

All of these devices connect to the wifi and get fast fibre broadband, except for two of the laptops.

Starting a few months ago, the connection started to be internittent.

Sometimes they would not be connected, but if I kept clicking "connect" in the laptop's network settings, sometimes they would connect eventually.

For the last two or three weeks, they haven't connected at all.

The third laptop connects and works fine, as explained.

Today I took the two non-working laptops to someone else's house, who also has a Plusnet Hub One router.

Both devices connected to their wifi instantly and worked fine.

Any ideas?

6 REPLIES 6
Baldrick1
Hero
Posts: 3,594
Thanks: 1,547
Fixes: 99
Registered: ‎30-06-2016

Re: Wifi works on some devices, not others

Fix

@nabullett  Welcome to the forum.

Try splitting the 2.4 and 5GHz bands, see. https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840

After doing this go back into your device wireless network setting and try each band in turn. Use the best.

Plusnet Help Team
Plusnet Help Team
Posts: 1,031
Thanks: 178
Fixes: 33
Registered: ‎22-01-2018

Re: Wifi works on some devices, not others

Hello @nabullett,

 

Thanks for getting in touch and we are sorry to hear it is due issues you are experiencing with your wireless.

 

Can you try the steps suggested by @Baldrick1 and let us know how you get on.

 

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
nabullett
Newbie
Posts: 2
Registered: a week ago

Re: Wifi works on some devices, not others

Thanks so much Baldrick1 - this worked!

I un-synced the 5Ghz and renamed it.

On the two non-working laptops, I can now see the 2.4 and 5.0GHz bands.

Tried the 5GHz first and it didn't work, but the 2.4GHz does for both laptops!

Interestingly, for the already-working laptop, I can't see the 5GHz band in the network settings.

Not sure why this became a problem, when both were working fine for over a year?

Thanks again!

NigeBoy
Rising Star
Posts: 112
Thanks: 16
Registered: ‎07-10-2016

Re: Wifi works on some devices, not others

Baldrick1
Hero
Posts: 3,594
Thanks: 1,547
Fixes: 99
Registered: ‎30-06-2016

Re: Wifi works on some devices, not others

@nabullett 

Great news that this has fixed your problem.

Whilst all wireless devices will have a 2.4GHz band, 5GHz is a more recent option not available on all devices. That could be why you are not seeing it on the one laptop.

Plusnet Help Team
Plusnet Help Team
Posts: 1,298
Thanks: 203
Fixes: 63
Registered: ‎09-10-2018

Re: Wifi works on some devices, not others

Thanks for confirming that you're now able to connect those devices @nabullett.

 

Please let us know if you need any further assistance - we're here from 07:30-22:00.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team