cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi stops working showing incorrect password

toodoodoo
Newbie
Posts: 1
Registered: ‎10-05-2019

Wifi stops working showing incorrect password

I've searched your site and noticed a similar thread in 2018 however no resolution and I've started experiencing the same issue recently.

All was working fine until recently, and I haven't made any changes myself.

I have a PlusNet router and a BT wifi extender connected to the router.

Devices connected directly to the PlusNet router via a network cable seem to be fine. 

The devices trying to connect via the router wifi seem to get the error, 'Incorrect Password for PlusNet-xxxx'.  I have tried to retype the password and this doesn't work.  I've shut down the router for several minutes and this doesn't work.  I have shut the router down and disconnected all the cables and this hasn't worked.  This wasn't happening before.

We are able to connect via the BT wifi extender fine as we have used the same password.

Assistance appreciated.

1 REPLY 1
Jubby
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Wifi stops working showing incorrect password

Hello @toodoodoo and welcome to the forums!

Please accept my apologies for the issue in wireless authentication.

Before going through any unnecessary diagnostics, could you please factory reset the router by holding a pin or paper clip in the reset hole on the back until the power light goes green then allow up to 15 minutes for your service to reconnect. This is with the wireless extender disconnected. Once complete, try to connect to the router using the wireless password on the back.

If the issue persists, you can attempt to change the wireless password by connecting to the router via Ethernet cable then follow the guide below.

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'.

 

3) Once you have clicked 'continue to advanced settings' select 'Wireless' on the top left of the page.

4) You can change the 'Wireless key (WPA2)' from here then apply the changes.

Let us know how you get on.

Thank you.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional