Showing results for 
Search instead for 
Did you mean: 

Unable to forward ports

Posts: 2
Registered: ‎05-01-2021

Unable to forward ports

I'm unable to make sense of the port forwarding on my Plusnet One router.


Several months ago I achieved this and succesfully opened 443 and translated it to 443, this rule is still present and working. I'm able to switch this on and off at will, and using the external service , "You Get signal" I can test and all is well.

Creating a new rule the other day with different port numbers did not respond in any manner at all, nothing worked. I tried many combinations, naadah , nothing.

So the the bright spark that I am, I copied over this working profile (443) and changed one thing to find at what point it breaks, so it made me change the external ports numbers , and whada know it worked. eg , Rule,  "ANY , Port 31000 translated to 443" , reported that 31000 was open using "You get signal".

ok progress , I then changed the internal ports to 25565, (yes the internal, within the translate to field) and it closed the external 31000 port..... Trying several times with multiple internal ports all result in a closed external port....

Rebooted several times in all of this and turned the firewall on and off to try and give it a kick. No joy. I'm not overlly enthusiatic about resetting it, what with lockdown and the grief I'd get if our broadband went down.....


Firewall and specific ports are not closed within the member centre.

Router Firmware -


Plusnet one router is my edge, VDSL, and this serves all my traffic to a fixed IP , which is a draytek 2850.





Aspiring Hero
Posts: 2,406
Thanks: 1,060
Fixes: 67
Registered: ‎25-06-2007

Re: Unable to forward ports


Hi @Nickul1234 welcome to the forum.

Question, is the application listening on port 25565 running as the forwarding needs something to connect to that uses 25565


Posts: 2
Registered: ‎05-01-2021

Re: Unable to forward ports

aaahha , so your saying  the firewall listens to the internal port and only forwards and open the external one if their is an internal connection. 

I did have the port open and and forwarding setup on my draytek when I originally tried but I did not have my minecraft server on, so presumably the draytek was applying the same logic and closed it, then the plusnet one closed too.

I have just tried now with it all setup and my minecraft server running and the port is reporting as open


 briliant solved, thanks