cancel
Showing results for 
Search instead for 
Did you mean: 

Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Basically, I have been using a TP-Link router for months and eventually had issues with internet speed. Had an engineer out who found no fault in the lines and recommended I try the Plusnet Hub One router again to see if the problem persists.

I set it all up again, updated passwords and everything on device etc. However, mine and my daughter's PC will not connect to wifi anymore. The connection would constantly drop out and was very unstable. Everytime we started up our computers, we had to troubleshoot the internet. In the end I got her a USB wifi dongle whic seems to be working well for her.

On my computer I went through all the troubleshooting I could find online inlcuding Windows built in troubleshooting to no avail. It says "There might be a problem with the driver for the Wifi adaptor". Trying to fix it gets me nowhere. So I too ordered a wifi adaptor dongle. But this time, it doesn't work for me like it does for my daughter. I've uninstalled and reinstalled drivers many times and different drivers at that (still compatible).

All other devices in the house have connected to the internet via wifi with no issues. The only way  can get connection now is through the ethernet cable which is not appropriate. The socket is in the hallway and my computer is in a different room. I've been trying to solve this for a week now and I'm getting impatient! On the plus (ha ha) side, the speed is OK now. 🙄

Anything you can name, I've tried it! My computer used to see the wifi connections and connect but I couldn't get on the internet. Now I can't even get the wifi networks up at all. It's like wifi has been turned off for our computers or something.

It's probably a simple setting or something but I have no idea anymore! Please someone help?

Tags (2)
15 REPLIES 15
jab1
Aspiring Legend
Posts: 12,177
Thanks: 3,878
Fixes: 150
Registered: ‎24-02-2012

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Welcome to the forums, @MissChandler85 What OS are the two troublesome machines running? Have you tried uninstalling and reinstalling the Wi-Fi adapters?

John
MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Yes I have a few times and the drivers.
jab1
Aspiring Legend
Posts: 12,177
Thanks: 3,878
Fixes: 150
Registered: ‎24-02-2012

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

OK. What OS are they on, and what make are the they?

Are there any errors showing in Device Manager?

John
MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Apologies! Both are on Windows 10 and there are no obvious errors in device manager, it says the devices are working properly. However, when I select their status it says 'not connected'.

MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Attached error report

jab1
Aspiring Legend
Posts: 12,177
Thanks: 3,878
Fixes: 150
Registered: ‎24-02-2012

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Very strange, but I'm afraid that report is confusing - it says it can't correct the problem, and yet the final entry says 'completed'?

I'm afraid I am no expert on networking issues, especially on W10 machines, but maybe some other Community members with more knowledge will pick this up - but probably not for the next couple of days.

Sorry I can't be of more help.

John
MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

No problem, thanks anyway! Merry Christmas Smiley

jab1
Aspiring Legend
Posts: 12,177
Thanks: 3,878
Fixes: 150
Registered: ‎24-02-2012

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Have a good one yourself.

John
Baldrick1
Moderator
Moderator
Posts: 9,618
Thanks: 4,324
Fixes: 345
Registered: ‎30-06-2016

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

@MissChandler85 

I would go back to the original WiFi adapter.

Go to the Windows desktop and type the following into the search field, that’s the one in the bottom left corner on the desktop taskbar:

cmd

then RIGHT click it with your mouse and select ‘run as administrator’.

A new window should open. It will have a black background.

Type ipconfig /release in this window followed by a carriage return. 
Followed by ipconfig /renew and again a carriage return. 
Close the window and try that.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

I did a lot of command prompt stuff including ipconfig /release but the ipconfig /renew one sounds new so I will try that and come back with results

MissChandler85
Hooked
Posts: 8
Thanks: 1
Registered: ‎24-12-2021

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

No that didn't work, sorry

Baldrick1
Moderator
Moderator
Posts: 9,618
Thanks: 4,324
Fixes: 345
Registered: ‎30-06-2016

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

@MissChandler85 

When you look at available wireless networks on your PC can you see the Plusnet SSID?

Another thing have you tried splitting the 2.4 and GHz bands, see https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840

If your PC is 5GHz capable you should now see the two SSIDs, try each in turn.

The other thing to try is to plug your old Tp-link hub back in, there’s no need to plug in your DSL cable. It might be constructive to see if you can still connect to it.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

bill888
Aspiring Champion
Posts: 1,143
Thanks: 213
Fixes: 33
Registered: ‎18-10-2008

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

What is make and model and type of the PCs? (eg. mini-tower, or all-in-one?)

How far are the PCs from the Plusnet Hub?

How many solid internal walls/floors separate the PCs from the hub?  

Where exactly is the Plusnet Hub?

 

If PCs can see other wifi networks belonging to neighbours, it sounds like 'new' wifi interference issue at first glance, and your PCs are simply too far from the hub?

The wifi capability of most metal-box PCs is typically pretty terrible. Same for USB dongles in my experience.

 

Can you temporarily move one of the PCs to same room as the Plusnet hub and check wifi connectivity?

 

 

 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,475
Thanks: 369
Fixes: 123
Registered: ‎26-03-2018

Re: Two PC Network adaptors no longer picking up WIFI since changing back to Hub One

Hey @MissChandler85,

I'm sorry to hear that you're running into this issue. It's certainly a strange one and from what you've said, I'm not sure the extent to which we could support it. That having been said, we'll certainly help wherever we can Smiley

You'd mentioned that the computers could connect to the PCs via Ethernet cable - would it be possible to set up powerline adapters in your property?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team