cancel
Showing results for 
Search instead for 
Did you mean: 

Router regularly disconnects, poor performance and the Support is not any better

Jacobyte969
Dabbler
Posts: 13
Registered: ‎25-12-2013

Router regularly disconnects, poor performance and the Support is not any better

All,

I have fibre and over the last month I  have experienced regular disconnects and slow downs which are getting worse.

 

Raised a ticket a few weeks back and there was some response but the issue is still occurring and now I seem to have hit a brick wall.

 

Any help appreciated.

J.

 

 

9 REPLIES 9
Baldrick1
Seasoned Hero
Posts: 6,029
Thanks: 2,666
Fixes: 179
Registered: ‎30-06-2016

Re: Router regularly disconnects, poor performance and the Support is not any better

@Jacobyte969 

It would help in getting a response that did not simply go over old ground if you told us what the ticket said, any testing requested and the results. 

Jacobyte969
Dabbler
Posts: 13
Registered: ‎25-12-2013

Re: Router regularly disconnects, poor performance and the Support is not any better

Hi,

 

The ticket is 201363237 Essen tally according the diagnostics performed by support disconnects are occurring.

I am now running off the test socket with a new filter and the issue keeps occurring.

For clarity this is the WIFI goes down and the Router flashes orange and takes between 2 - 10 minutes to reconnect.

This is then usually followed by a period of slow internet performance.

J.

 

 

 

 

Baldrick1
Seasoned Hero
Posts: 6,029
Thanks: 2,666
Fixes: 179
Registered: ‎30-06-2016

Re: Router regularly disconnects, poor performance and the Support is not any better

@Jacobyte969 

Did/could you report on the ticket that the fault has not been fixed. If not I'm afraid that you either need to wait for a Plusnet staffer to come along or report a new fault.

Strat
Moderator
Moderator
Posts: 30,219
Thanks: 3,229
Fixes: 495
Registered: ‎14-04-2007

Re: Router regularly disconnects, poor performance and the Support is not any better

Moderators Note
This topic has been moved from ADSL Broadband to My Router.

 

 

Customer and Forum Moderator. Windows 10 Firefox 86.0 (64-bit)

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,251
Thanks: 142
Fixes: 57
Registered: ‎26-03-2018

Re: Router regularly disconnects, poor performance and the Support is not any better

Hi @Jacobyte969,

I'm sorry to hear that you've experienced this issue. I've reviewed the ticket and updated it today. Please let us know once you've had the chance to read and respond to the ticket so that we can review the matter further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Jacobyte969
Dabbler
Posts: 13
Registered: ‎25-12-2013

Re: Router regularly disconnects, poor performance and the Support is not any better

Thanks for the help earlier but despite Openreach visiting I am still experiencing disconnects. I update the ticket  about  a week ago with no response can you help?

 

ticket is:201363237

 

J. 

WillF
Plusnet Help Team
Plusnet Help Team
Posts: 219
Thanks: 52
Fixes: 21
Registered: ‎31-03-2020

Re: Router regularly disconnects, poor performance and the Support is not any better

Hi @Jacobyte969, sorry to hear you're still experiencing issues. I've retested the connection for you and this is still advising there's an issue on the line. I've updated the ticket for you, if you're able to get back to us there we can get this progressed for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Will
 Plusnet Help Team
Jacobyte969
Dabbler
Posts: 13
Registered: ‎25-12-2013

Re: Router regularly disconnects, poor performance and the Support is not any better

The Openreach engineer advised that the issue was with the Plusnet Router and I need a replacement.

Can you advise how i get one.

Jason

Buttercup
Plusnet Help Team
Plusnet Help Team
Posts: 115
Thanks: 20
Fixes: 5
Registered: ‎08-04-2020

Re: Router regularly disconnects, poor performance and the Support is not any better

Hi there @Jacobyte969, thanks for letting us know of the advice that was given to you by the engineer.

 

I've gone ahead and ordered a new router for you, as a gesture of goodwill for the issues you've been experiencing - we are experiencing some delays with this at the moment due to the current COVID-19 crisis, but this should be with you in the next 7-10 working days.

 Jess Moore
 Plusnet Help Team