cancel
Showing results for 
Search instead for 
Did you mean: 

Router making screeching noises?

LukasD
Dabbler
Posts: 22
Registered: 14-11-2016

Router making screeching noises?

My Plusnet Hub One has started making weird screeching noises sometimes.  It almost sounds like an old dial-up service, and it's audible from across the room.  I have no idea what the problem is or why it's suddenly making so much noise.

 

Should I get it replaced?

6 REPLIES
Moderator
Moderator
Posts: 18,115
Thanks: 2,661
Fixes: 196
Registered: 06-04-2007

Re: Router making screeching noises?

Moderator's note by Mike (Mav): This thread is now in the appropriate board.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Baldrick1
Seasoned Champion
Posts: 1,287
Thanks: 557
Fixes: 44
Registered: 30-06-2016

Re: Router making screeching noises?

It's a known problem, there's been a raft of complaints about it recently . It's not dangerous,just annoying. If it's fairly new and you complain then Plusnet should replace it for you.

LukasD
Dabbler
Posts: 22
Registered: 14-11-2016

Re: Router making screeching noises?

On closer inspection it seems to be caused by my tablet's WIFI.   I can hear it screech each time I scroll a web page.

Baldrick1
Seasoned Champion
Posts: 1,287
Thanks: 557
Fixes: 44
Registered: 30-06-2016

Re: Router making screeching noises?

Yes it's caused by data being sent to and from the router. You might find it's quieter if you turn the 5GHz band off.

Plusnet Help Team
Plusnet Help Team
Posts: 259
Thanks: 66
Fixes: 10
Registered: 22-01-2018

Re: Router making screeching noises?

Hello @LukasD

We are aware that the router can make a noise when data is being transmitted through the 5Ghz frequency. It is not dangerous, however we appreciate the noise it makes can become increasingly annoying. By disabling the 5Ghz frequency it should eradicate that noise and your wireless can still be used as normal.

The instructions for disabling 5Ghz below;

If you are using the Plusnet Hub One you can change the signal this way, you will need to connect an Ethernet cable to do this.

1. Open Internet Explorer or your browser of choice, delete the contents of the address bar, and enter http://192.168.1.254/

2. When you press "Enter" or "Return", you will see a page with information about your connection, click "settings" at the top and it will ask you to sign in with a Password.

3. The password is found on the back of your router labelled "Admin password"

4. You will now see the settings page.

5. Under "Settings" click on "Wireless".

6. Click on the "5GHz" under "Wireless"

7. Click no where it states "Sync with 2.4GHz"

8. Click no where it states "wireless network enabled"

9.Click apply at the bottom of the screen.

If will show a red wireless symbol on the router which is nothing to worry about, as it is confirming the router has made the adjustments requested.

 

Please let us know how you get on.  Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: Router making screeching noises?

@LukasD, happy to send a replacement if you'd be so kind as to send the current one back to the office marked for my attention?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵