cancel
Showing results for 
Search instead for 
Did you mean: 

Router making a buzzing arcing type noise

Grhmeh
Dabbler
Posts: 14
Thanks: 1
Registered: ‎05-06-2017

Router making a buzzing arcing type noise

My router has started to make a buzzing arcing noise far more noticeable when downloading a video, this router is a replacement for my original router from you which had a similar problem,I am concerned is it safe or a fire risk.

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 870
Thanks: 102
Fixes: 37
Registered: ‎26-03-2018

Re: Router making a buzzing arcing type noise

Hi @Grhmeh,

After discussing this issue with our products team we have been advised that after a number of routers had been returned to the manufacturers for testing a consensus was reached that the noise that people have reported coming from the router is within acceptable tolerances.

To expand slightly on this, we don't believe that the noise is indicative of any performance issues with the router and sending out a replacement wouldn't resolve this issue as the replacement is the same model of router so the buzzing noise would still be present.

One potential solution to stopping the buzzing noise that you're hearing is to split the wireless channels within the router and I've included a guide on how this can be done below. It should be noted however that this may sacrifice some wireless speed.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

4a) To split up the frequencies:

What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

4b) To disable the 5Ghz frequency:

On this page you'' need to turn 'Sync with 2.4 GHz Wireless' to 'No' followed by turning 'Wireless network enable' to 'No' also. If worked after pressing 'Apply' a wifi red light should appear on the router and the 2.4Ghz standard wireless channel still showing available on your devices.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team