cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet 2 Router won’t connect to Hive Hub

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Plusnet 2 Router won’t connect to Hive Hub

 Looking for some help, hive hub will not connect to plusnet 2 router. Hive have sent 2 new hubs last one configured however still fails to connect, solid green light. Ongoing problem for 6 weeks. Have followed all online guides including factory reset router, good download speeds, no other issues with any devices. Hive will no longer help as problem they are saying is with plusnet. Heating has to be manually controlled and unable to reset incorrect date and time on heating which is Wi-Fi updated. Really frustrated. Have seen some similar posts but without resolution. Any suggestion please. Many thanks

17 REPLIES 17
Baldrick1
Moderator
Moderator
Posts: 11,925
Thanks: 5,312
Fixes: 421
Registered: ‎30-06-2016

Re: Plusnet 2 Router won’t connect to Hive Hub


Moderators Note

This topic has been moved from Broadband to My Router

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,914
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

How is the Hive Hub connected? Wirelessly or wired?

I have a wired one that doesn't cause me any bother but it's pretty long in the tooth now.

Couple of things you can try...

1. Navigate to the Advanced Wi-Fi settings in the Hub Two Manager and switch off the 5GHz Wi-Fi network (this may temporarily cause problems with other devices on the network so best to do it at a quiet time). Reset the Hive Hub to defaults and try the onboarding/pairing process again. If successful, re-enable the 5GHz network and check to see if things remain connected.

2. From the same section of the hub manager, select Wireless Mode 2, reset the Hive Hub/repair etc, then revert to Mode 1. You can also try this with Wireless Mode 3.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi it’s wired, will give it a go and let you know. Thanks

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,914
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

If it's wired, my earlier suggestions may not help, so here are some more that you can try...

1. Have you tried swapping the ethernet cable you are using to wire the Hive Hub to the Hub Two?

2. What port on the Hub Two are you plugging the ethernet cable into? It will need to be connected to one of the first three ports and *not* the one labelled 'WAN'.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi, tried all ports except the wan, and all hubs came with new cables plus tried others.

MisterW
Superuser
Superuser
Posts: 15,427
Thanks: 5,948
Fixes: 423
Registered: ‎30-07-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

Does the Hive show on the device list  of the Hub 2 with an IP address allocated ?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,914
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

Would also be useful to know at what step things are failing.

I've just been to check on mine. I has a solid green light too and is working perfectly fine: -

PXL_20221027_181053906.jpg

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi Bob, on the Hive app the device is showing as connected but connection status offline, apologies I’m not sure how to see the device list on the hub if you could advise I will check. Thanks

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi, goggled how to and no the hive is not showing as connected to port 3 despite being wired.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,914
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

Do you have something else you could wire to the hub to rule out the possibility that it's ports are defective? Would be highly unusual, but not unheard of.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi just plugged in laptop and that is not working either so maybe problem with Ethernet ports on the router. Not sure is this is done to settings or faulty though the plusnet 2 is fairly new.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,914
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet 2 Router won’t connect to Hive Hub

@AJS22 - Thanks. And just to confirm, this is the same if you factory reset the router by inserting something into the pinhole at the rear of the device until the status LED goes green?

If the situation is the same after doing this, before changing any of the settings on the router; And assuming you are cabling direct to the router (i.e. without the use of things like additional switches/Powerline adapters), then I can arrange a replacement.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

AJS22
Hooked
Posts: 8
Thanks: 1
Registered: ‎27-10-2022

Re: Plusnet 2 Router won’t connect to Hive Hub

Hi yes it is the same, have done 3 resets and cabling direct to router. If you could arrange a replacement that would be great.

fingers crossed that sorts our problem.

 

many thanks

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,598
Thanks: 10,339
Fixes: 1,603
Registered: ‎21-04-2017

Re: Plusnet 2 Router won’t connect to Hive Hub

I've beaten @bobpullen to it and I've sent you a replacement hub which you should receive next week Smiley

Let us know how it goes.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet