cancel
Showing results for 
Search instead for 
Did you mean: 

Laptops Won't Connect To Router

Busted
Newbie
Posts: 3
Registered: 12-11-2016

Laptops Won't Connect To Router

Can anyone help please? Since 5pm Wednesday neither of my laptops (one Mac Book, one HP) will connect to my router, yet the phones and iPads connect no problem. The only way I can get the laptops to connect is to switch the route off and back on again. There were no issues before this point in time.

 

The connection diagnosis on both laptops state to move the laptop closer to the router, or the IP address is missing. Even if I put them next to the router they won't connect. I've checked the connection speed and it's still 23MB so no problem there.

 

Any suggestions please?

Many thanks 

5 REPLIES
Champnet
Rising Star
Posts: 231
Thanks: 27
Registered: 25-07-2007

Re: Laptops Won't Connect To Router

Without knowing anything about you network I would think the laptops are trying to connect to the 5GHz wireless network. They may only operate on the 2.4GHz option. Just a guess.....

 

bill888
Seasoned Pro
Posts: 799
Thanks: 102
Fixes: 20
Registered: 18-10-2008

Re: Laptops Won't Connect To Router

What wireless router model are you using?

Busted
Newbie
Posts: 3
Registered: 12-11-2016

Re: Laptops Won't Connect To Router

Hi Bill888,

its the SageMCom 2704N. It was all working beautifully until a week ago today when all of a sudden the laptops won't connect. Now the printer won't, yet the iPads and phones still will. The only way to get the other items to connect is to restart the router.

 

Busted
Newbie
Posts: 3
Registered: 12-11-2016

Re: Laptops Won't Connect To Router

Hi Champnet,

thanks for your advice. How would I check that out? I've been reading up on changing the router channel but how would I split the network from 5GHz to 2.4GHz? Thanks 😊

bill888
Seasoned Pro
Posts: 799
Thanks: 102
Fixes: 20
Registered: 18-10-2008

Re: Laptops Won't Connect To Router

The Hub Zero Sagemcom 2704n only supports 2.4 GHz.

 

Can I suggest you log into the 2704n router and manually set the wireless channel number to 1, 6 or 11, and see whether you observe any improvement.

https://www.youtube.com/watch?v=J57pgKdRcBY

By default, when you restart the router, it uses 'automatic' wireless channel selection by default.