cancel
Showing results for 
Search instead for 
Did you mean: 

Hub Two, TP-Link, Amazon Fire TV and Zgemma H9Twin connection issues

doddawidd
Newbie
Posts: 1
Registered: ‎30-12-2021

Hub Two, TP-Link, Amazon Fire TV and Zgemma H9Twin connection issues

Hi All

Just joined Plusnet last week, switched from Sky Fibre after my contract was up.

Wifi and broadband working fine and everything (11 devices) all working fine, except... I have an ethernet cable out of the Plusnet Hub Two which goes to a TP-Link AV1000. This then in turn supplies an ethernet connection to my Hive central heating hub, my 3-4yr old Amazon Fire and my Zgemma H9 Twin satellite receiver unit.

I've just noticed yesterday that the Hive central heating hub is working fine, but the Zgemma and Amazon Fire have no internet connection? I unplugged the ethernet cable from the Amazon Fire and connected via wi-fi; it connects via wi-fi to the Hub Two but states "connected (with issues)". Basically no internet.

These devices were both working fine with the Sky router, but not with the new Plusnet Hub Two? I have a bit of technical knowledge but didn't want to change any router settings without asking first. Anybody got any suggestions?

 

Thanks all

 

George

3 REPLIES 3
Mustrum
Community Veteran
Posts: 3,204
Thanks: 855
Fixes: 73
Registered: ‎13-08-2015

Re: Hub Two, TP-Link, Amazon Fire TV and Zgemma H9Twin connection issues

Have you reset the network connections on the Furestick and Zgemma?

Baldrick1
Moderator
Moderator
Posts: 9,970
Thanks: 4,461
Fixes: 356
Registered: ‎30-06-2016

Re: Hub Two, TP-Link, Amazon Fire TV and Zgemma H9Twin connection issues

@doddawidd 

I would guess that the problem is due to Plusnet using a different range of IP addresses.

Try factory resetting any devices that won’t connect and set them up again from scratch.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 114
Registered: ‎01-12-2020

Re: Hub Two, TP-Link, Amazon Fire TV and Zgemma H9Twin connection issues

Hello @doddawidd

Thanks for getting in touch. I'll leave the advice on third party equipment to our community members, though the visual radius on our side does look okay. I'll pop it below for  you to have a look at. Smiley

Do you have any other PowerLine adapters that you can troubleshoot with?

 
 Adam
 Plusnet Help Team - Leeds