cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One - 5GHz WiFi issue

Darrell1148
Newbie
Posts: 4
Thanks: 1
Registered: ‎08-12-2020

Re: Hub One - 5GHz WiFi issue

Hi Na0mii_W

I was very interested to hear that a new router solved all your problems. I wonder if you could please let me have the make and model of your new router?

Many thanks

Darrell

Naomi_W
Hooked
Posts: 6
Thanks: 3
Registered: ‎14-01-2021

Re: Hub One - 5GHz WiFi issue

nickperry
Newbie
Posts: 1
Registered: ‎28-01-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen 

 

Please can you push the BETA update to my router.

 

Thanks

 

Nick

Darrell1148
Newbie
Posts: 4
Thanks: 1
Registered: ‎08-12-2020

Re: Hub One - 5GHz WiFi issue

Thanks very much for the information regarding your new replacement route from John Lewis

nickvale
Hooked
Posts: 6
Thanks: 4
Registered: ‎07-01-2021

Re: Hub One - 5GHz WiFi issue

I got a second hand BT HH6, absolutely no problems since installing it over a week ago. As Plusnet's a part of BT I find it astonishing that they haven't just re-badged it as Plusnet and rolled it out to all customers.

tomh1
Newbie
Posts: 1
Registered: ‎28-01-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen,

I have the same problems as those in the OP. Could you push the beta firmware update to my router please?

Thank you!

jamesbswan
Newbie
Posts: 1
Registered: ‎28-01-2021

Re: Hub One - 5GHz WiFi issue

Hello @bobpullen 

I'd like to request the beta firmware please, to mitigate the 5GHz issue!

Many thanks

James

fastclau
Newbie
Posts: 3
Registered: ‎28-01-2021

Re: Hub One - 5GHz WiFi issue

Hello @bobpullen

I am a new customer and I am experiencing these 5ghz problems! I am having the Plusnet Hub One | Software version 4.7.5.1.83.8.263! Kinly ask if I could get the update! It's really frustrating what's happening! Thank you
scheuber8
Hooked
Posts: 5
Thanks: 1
Registered: ‎26-11-2020

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen , Had these issues since started and it pains me to try and explain the issue again with customer services team only for nothing to change....I've followed the work arounds about I'm at the end of my tether now, does the update solve it as plusnet don't hit my guaranteed speeds so sounds like sense to make haste and join BT. 

MixerFistit
Dabbler
Posts: 12
Thanks: 1
Registered: ‎26-01-2021

Re: Hub One - 5GHz WiFi issue

Not achieving expected speed is not what this thread has been set up to resolve. Moving to BT is unlikely to solve your issue either,unless you're sure it's an issue with throughput (how the router passes on the fast line speed to you)

The fix in this thread is to resolve the 5GHz issue and I agree with you, the first line customer service are clueless about it. I'd wasted over a month of back and forth with them before finding this topic in here.

So, if you're getting 5GHz disconnections then this is for you, but it's unlikely to fix a speed issue
CecilSneer
Newbie
Posts: 4
Thanks: 1
Registered: ‎27-05-2020

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen  ,


Can I add my name to the list with this problem. I can confirm my router has firmware number 4.7.5.1.83.8.263. I have had all the symptoms you've described in the OP.

 

I have split the 2.4 and 5 GHz channels and am only using 2.4 at the moment as a temporary fix.

 

Can I request the firmware update please.

 

Thanks

CW1
Newbie
Posts: 4
Thanks: 2
Registered: ‎10-01-2021

Re: Hub One - 5GHz WiFi issue

Have to report that my experience was only marginally better since I received the firmware update. I will got drop outs and poor speeds over WiFi.

I went with the advice to get a second hand router and picked up a BT Smart Hub (BTHub6) from Facebook market place. My experience has been so much better since. And now I'm confident going into online meetings.

I do hope that Plusnet show some recognition to the frustrations this issue has caused many new and existing customers. I think some compensation is in order or at least the opportunity to end contracts early. I don't think any user in this thread will think they've been done proud.
marleythecat
Hooked
Posts: 5
Thanks: 1
Registered: ‎15-01-2021

Re: Hub One - 5GHz WiFi issue

I have to agree with previous comments here. Differences since the update have been barely any different, if at all. Today I received a TP-Link VR2100 modem router which I have set up, and so far the problem has been eliminated. I haven't had any of my devices have a fit and stop responding, no random dropouts or slowdowns, everything is working as it should. WiFi range and up/down speeds are the same if not marginally better, but the speed that the router communicates with my devices is a vast improvement on the Hub One.

I'm sorry, but I must say once again that the Hub One is absolute garbage and clearly not fit for purpose. Plusnet really needs to look into providing better equipment to its customers, as this is a severe ongoing problem that after a year has proved impossible to replicate let alone adequately resolve.
scheuber8
Hooked
Posts: 5
Thanks: 1
Registered: ‎26-11-2020

Re: Hub One - 5GHz WiFi issue

Thanks for replies CW1 and Marleythecat.....I think I maybe wasting my time with firmware update by sounds of it and makes sense to pursue moving from contract as failed to hit my guaranteed speed when I joined. You’d think Plusnet would at very least Cover costs for new routers, etc.
bikeman
Dabbler
Posts: 16
Thanks: 5
Registered: ‎18-09-2016

Re: Hub One - 5GHz WiFi issue

Over a year this has been going on. Let's face facts here, the firmware update is a skunkworks by