cancel
Showing results for 
Search instead for 
Did you mean: 

Hub Issues

Tigger
Rising Star
Posts: 214
Thanks: 10
Registered: ‎12-06-2007

Hub Issues

We have only just changed to fibre, and have a brand new router supplied by Plusnet, only about a couple of weeks old.

This morning, my iPad and iPhone were chucked off wifi, but rejoined naturally after about half an hour. I was meanwhile on a Zoom call on my laptop, which was completely unaffected, as was my husband on his laptop upstairs.

This evening, my husband's iPad and iPhone got kicked off, mine were fine for about another half an hour before they lost connection also. My laptop was still connected. By this time, we were both informed by our devices that our wifi passwords were wrong. We turned the router off and back on, and I reconnected with no problem, but had to re-input the password, and then share that with my husband to get him back on.

Are you seriously telling me that our brand new router is not fit for purpose, and we need to buy a BT router to get online reliably with Plusnet?? Unfortunately, we binned our last (very old) router! Or is there something else going on? Everything seems normal now!

We are not techies, and Baldrick's solution is something I don't particlarly want to attempt!

2 REPLIES 2
dvorak
Moderator
Moderator
Posts: 25,226
Thanks: 4,631
Fixes: 1,174
Registered: ‎11-01-2008

Re: Hub Issues


Moderators Note


This topic has been split from another one to help both customer and staff, topic title changed. 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 25,226
Thanks: 4,631
Fixes: 1,174
Registered: ‎11-01-2008

Re: Hub Issues

You could try splitting the 2.4 and 5GHz wifi bands, it helps with Apple products.

Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.

You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'