cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 1 Wifi and Huawei AX3 Mesh

Ashfield1
Interested
Posts: 1
Registered: ‎12-01-2022

Hub 1 Wifi and Huawei AX3 Mesh

Hello,

Looked through the forum and not found an answer to the issue I have, but lots of useful information.

I have a Hub 1, and various devices connected over Wifi including a Solar inverter which failed last time I changed ISP as the Solar inverter support team believes it was in the process of updating when the ISP changed which caused lots of issues. in addition I have a battery system and EV charger already connected to the Hub 1 over Wifi which I would prefer to leave connected to that network to avoid any possible issues.

As I understand it, it is not possible to change the Hub 1 to be a modem only mode, but what I would ideally like to do is use the Huawei AX3's (I have 3 of them) to set up a separate Mesh network for other devices around the house which are further away in the house, as coverage can be patchy.  I have BT powerline adapters, but these can be so so, but this may be the Hub 1 which does seem to go down daily (usually around 11pm...).

Is leaving the existing Wifi on the Hub 1 for certain devices to use, and an AX3 to the Hub 1 to create a separate Wifi network, and then extend this separate Wifi using the other AX3's as a Mesh network a feasible options ?

Many thanks

1 REPLY 1
Foxy-Stoat
Hooked
Posts: 7
Thanks: 1
Registered: ‎22-01-2022

Re: Hub 1 Wifi and Huawei AX3 Mesh

I just bought 4 of the ax3 dual bands to set up as repeaters around the house (they're currently £25 on Amazon), not good. Was having trouble with Google nest speakers killing my wifi so thought I'll ditch my devolo magic powerline adaptors and set the ax3's up instead (because I'd had a drink and forgot I have no idea what I'm doing).

Anyways, set up first 2 in kitchen (11 steps from hub 1 in living room) and upstairs office, ran a speed check, played some music via google, all good. Then not good. Continued to set up ax3 3&4 and it got worse, to the point that I couldn't connect my phone to the 2.4ghz channel as it either failed to obtain IP or wouldn't authenticate. Reset them and pulled them and put my devolo's back in and I have wifi again.

Also, when using these as repeaters you can't access any of the ax3 router settings to even assign it to either 2.4 or 5ghz. And the app is useless, but you need it (huawei life, it's on the play store).

Am looking into using one ax3 in conjunction with the hub 1 but have no idea if that's even a thing.

Let me know how you get on.