cancel
Showing results for 
Search instead for 
Did you mean: 

Help with Hub One setup

FIXED
spcrafl2017
Newbie
Posts: 2
Registered: ‎13-11-2017

Help with Hub One setup

Help 😞

 

I am going around in circles here, I've got the confirmation that the internet is ready (earlier this morning), spent four hours this afternoon trying to get the hub one to work, but to no avail. The router sits there with a blue light, but there is no internet access. The hub manager page says the internet is indeed accessible, but I can assure you it is not! Every time I try to navigate somewhere (e.g. google) it sends me back to the hub manager page. My email address in the hub manager is 'setup@plusdsl.net' which I'm assuming is a problem? I changed it to my actual account email, but the pw I know to be correct keeps bouncing back as incorrect, thus not letting me connect. If I hit reset, it reverts to the 'setup@plusdsl.net' email account, and states I am connected - but I am not! Gah!

Somebody please help me! Why aren't these set-up processes straight forward these days?! 

Anyone know what I'm supposed to be doing?!

Thank you in advance!

Steve

2 REPLIES 2
MisterW
Superuser
Superuser
Posts: 9,932
Thanks: 2,662
Fixes: 202
Registered: ‎30-07-2007

Re: Help with Hub One setup

Fix

Sounds like your account hasn't been actiavted yet. The router SHOUDL auto configure, the setup@plusdsl.net is the standard default configuration. The router will initially connect using those credentials and then auto configure with your details. That is it will IF your account is activated, if not then it will do exactly what you are seeing.

You could try calling the Customer support centre or hopefully one of the Help Team will spot this and activate your account.

If not then the account SHOULD auto activate , probably by midnight...

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

spcrafl2017
Newbie
Posts: 2
Registered: ‎13-11-2017

Re: Help with Hub One setup

Thank you for your response MisterW, you were completely on the money. All activated now and online! Hooray!

Thanks again!

Steve