cancel
Showing results for 
Search instead for 
Did you mean: 

Google Wifi

FIXED
jelstone
Newbie
Posts: 3
Registered: 09-04-2017

Google Wifi

Hey all,

 

 

I have recently setup Google WiFi and disabled the interface on the Technicolor TG582n Router, I have a slight problem where as I cannot access my printer which is on 192.168.86.x network, from my PC on 192.168.1.x.  I have tried adding an IP on the router on the 86 network but it does not bridge the connections.  Is there any way to do this?

 

Product Name: TG582n
Software Release: 10.2.5.2

Tags (3)
4 REPLIES
bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Google Wifi

You could try forwarding the ports from PC to printer if you know exactly which ports are required by the printer.

But it would be far easier if you just connect your PC to the LAN port of your Google wifi so it is on the 192.168.86.x subnet.

 

fwiw, the Google Wifi is a router in itself and is really designed to replace an existing router.  If you are using ADSL, you could reconfigure the TG582n into  'bridge mode', and then configure Google Wifi to use PPPoE to connect to Plusnet.

There are old threads for now to reconfigure TG582n into bridge mode, but I recall they generally recommend using these instructions from Zen when using v10 firmware.  Someone will no doubt correct me if I'm wrong.

https://support.zen.co.uk/kb/Knowledgebase/Broadband-Uploading-templates-to-a-Technicolor-TG582n-rou...

 

jelstone
Newbie
Posts: 3
Registered: 09-04-2017

Re: Google Wifi

Thanks bill888,

 

I decided to bite the bullet and purchase a 16 port switch and add it downstream of the primary WiFi point as per https://support.google.com/wifi/answer/7215624?hl=en&ref_topic=6243113 which all works great apart from one snag - I have a requirement to come inbound from the internet to my 86 network, I figured it would be a lot simpler if I just changed the IP on the TG582n to 86.254 but for some reason Google WiFi didn't like being on the same network, turning off DHCP on the TG582n seemed to knock it out but I couldn't get both to play nice on the same network.  I had to flip it back to 1.254 and enable DHCP again before Google WiFi would connect /confused.

bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Google Wifi

Fix

The problem you describe is a side effect of 'double NAT'.

https://kb.netgear.com/30186/What-is-Double-NAT?cid=wmt_netgear_organic

See my earlier post about converting your TG582n into a 'bridge modem' if you use ADSL (or perhaps buy a bridge modem).  If you have fibre, remove the TG582n and connect the Google wifi direct to the Openreach VDSL bridge modem.  Configure the Google wifi router to connect using PPPoE, not DHCP.

jelstone
Newbie
Posts: 3
Registered: 09-04-2017

Re: Google Wifi

Thanks bill888, I have gone with the direct PPPoE option - so far so good.