cancel
Showing results for 
Search instead for 
Did you mean: 

DSN problem with Plusnet Hub One

FIXED
r0nnyj0b
Newbie
Posts: 2
Thanks: 1
Registered: ‎10-09-2021

DSN problem with Plusnet Hub One

Hi, I moved to plusnet standard broadband (ADSL) 1 month ago and have been having to restart the plusnet hub one router at increasingly frequent intervals (several times a day). The hub one shows a constant blue bar with no flashing symbols, but I am unable to connect to any internet sites on wifi or LAN, on Windows, Android or Linux with windows diagnostics suggesting that there is no DNS server available. I can fix the problem on wifi and LAN on any device by manually setting DNS server to 212.159.6.10/9.

I have restarted each device - which does not fix the problem

I have restarted hub one which works for a while (few hours)

My phone line sounds fine and clear

I've removed the face plate from master BT Openreach phone socket (that is the only socket connected to the phone line) and plugged the broadband filter into the testing socket - problem still occurs

I have tried a different broadband filter - problem still occurs

I'm working on the assumption that the hub one is faulty

Any help greatly appreciated 🙂

 

4 REPLIES 4
dvorak
Moderator
Moderator
Posts: 26,665
Thanks: 5,182
Fixes: 1,299
Registered: ‎11-01-2008

Re: DSN problem with Plusnet Hub One


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,681
Thanks: 7,017
Fixes: 1,171
Registered: ‎21-04-2017

Re: DSN problem with Plusnet Hub One

Fix

Hi @r0nnyj0b

I'm sorry to see you're having DNS issues with your new router. Based on the troubleshooting you've done, I agree that it looks like the Hub One's faulty so I've arranged to send you a replacement you should receive within 3 to 5 working days. 

Let us know how it goes once you've got it.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
r0nnyj0b
Newbie
Posts: 2
Thanks: 1
Registered: ‎10-09-2021

Re: DSN problem with Plusnet Hub One

Hi Gandalf,

Many thanks for sending the replacement router. So far (24 hours) it has been working perfectly. I have removed the static DNS addresses and there have been no DNS issues. I will return the original router in the envelope provided. 

Cheers,

Andy

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,681
Thanks: 7,017
Fixes: 1,171
Registered: ‎21-04-2017

Re: DSN problem with Plusnet Hub One

Awesome, I'm glad to see your new router's working a lot better. Thanks for the confirmation Andy.

No problem, let me know if there's anything else you'd need help with. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team