cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP

skatzen
Newbie
Posts: 4
Registered: ‎12-04-2013

DHCP

Hello.

Two different internet radios are posting the error message "Failed to obtain IP Address from DHCP" when trying to connect.   Everything else on the network is running fine.  The router is a technicolor TG582n Plusnet.  Is this a network problem?

4 REPLIES 4
dvorak
Moderator
Moderator
Posts: 29,547
Thanks: 6,642
Fixes: 1,485
Registered: ‎11-01-2008

Re: DHCP


Moderators Note


This topic has been moved from Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
RPMozley
Pro
Posts: 1,339
Thanks: 83
Fixes: 13
Registered: ‎04-11-2011

Re: DHCP

No, not network problem, only a router problem. Please try a router reboot, see if the problem is resolved.

If problem is still there, then the router might be faulty.
That's RPM to you!!
skatzen
Newbie
Posts: 4
Registered: ‎12-04-2013

Re: DHCP

Thank you: I was coming round to that view.  Although, everything else in the house works fine!!!

It seems that turning the router off and on temporarily allows communication to be set up.  The router is very old! So, does anyone recommend a replacement that is easy to set up!

markhawkin
Seasoned Pro
Posts: 576
Thanks: 135
Fixes: 12
Registered: ‎17-07-2016

Re: DHCP

@skatzen I've known Internet radios to be a bit "fussy" in the past. If it is possible to set a static IP address (on the radio) that might sort the problem.

In practice an address at the top of the range the router gives out may be a safe choice.

 

 

I am the satisfied customer....