cancel
Showing results for 
Search instead for 
Did you mean: 

Bt smart hub 6

Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Bt smart hub 6

after reading plus net community posts about updating my standard plus net hub. I decided to get a bt home hub 6. Type 1 fttc. Which is what I have unlimited fibre and average speed is 22mbps. Now I'm running lots of Wi-Fi hardware from phones to light switches. The plusnet hub struggles and boots everyone off Wi-Fi and resets all the time. Hub still connected though so bt home hub purchased. Brand new never used never set up. So I followed the instructions on the forums and changed the login details and password. Off it goes no issue at all. Lights go through all the usual changing and then a solid blue. I'm connected Wi-Fi working good connection speed of 47mbps download 9.8 upload. Brill vast improvement. This is where issues begin. It will only stay on line for 10 mins them disconnects. Goes of line resets reconnects blue light solid works brill for 10 mins ish then goes off line and then just keeps repeating this cycle over and over. What gives. Is it me or plus net?.
Please some one help.
15 REPLIES 15
dvorak
Moderator
Moderator
Posts: 24,797
Thanks: 4,489
Fixes: 1,139
Registered: ‎11-01-2008

Re: Bt smart hub 6


Moderators Note


This topic has been moved from Everything Else to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,861
Thanks: 204
Fixes: 79
Registered: ‎06-08-2018

Re: Bt smart hub 6

Hey @Griffinmk,

Thanks for reaching out to us here.

I'm sorry to hear your new router is not working as expected and I apologise for the frustration caused.

Everything looks spot on from this side in terms of speed & phone line, I can see the drops in connection as per the below graph. Can you get connected via ethernet to a device and monitor from there for a couple of days?

 

Thanks

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

After resetting the smart hub tonight and as you can see it keeps dropping. I can only assume that it's a faulty brand new bt smart hub 6 or the hub is totally locked to bt and only bt and disconnects when it realises it's connected to plus net 🤤. This is a shame as every one goes on about wast and recycle and RE use so yet another product crippled by a company that ends up in land fill. I also feel it's about time plus net updates there router modem as its old and out dated now being 6 years out of date.
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Bt smart hub 6

Hi @Griffinmk 

 

Home Hub 6's shouldn't be locked to BT - they are able to be use don our network and we have a few customers on here who swear by them. 

 

Do you still have your Plusnet Router to hand? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

I do still have it. But it's currently not plugged in. As I totally gave up again yesterday and became frustrated with it. I have plugged the filter in to master socket and still no good. On the........... Log the log that tells you what's occuring. When it disconnects ita because it's being forced to. Can't remember the exact words but but it definitely says forced disconnect.?. That's why I assumed it's bt locked. 🔒
Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,861
Thanks: 204
Fixes: 79
Registered: ‎06-08-2018

Re: Bt smart hub 6

Hey @Griffinmk,

Thanks for getting back to us.

Might be worth trying the Plusnet router again, although as I say that it looks like you've not had a single drop in connection for the past 48 hours. Are you still seeing the drops your side?

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

I have totally given up with the bt home hub bt have said its locked to them with the new firmware update. So have totally binned the bt smart hub 6. However I have purchased a tp-link Archer vr2800 ac2800 mu-mimo. Set it up in half the time and it works. It was recommended by PC world j9. And have to say so far it's working alot better than the plusnet one and is still connected after a hour so alot better than bt one. I assume my speed is slow at the Mo because iv been resetting installing RE installing modems in modems out and now finally tp link in and staying in. Hope it speeds up over next few days. ATM I'm getting 34.7 Mbps download and 10.8 Mbps upload. Which is an improvement over plus net modem. And my Wi-Fi finally connects everytbing and dosnt disconnect anywhere in house.
Baldrick1
Seasoned Hero
Posts: 6,015
Thanks: 2,659
Fixes: 178
Registered: ‎30-06-2016

Re: Bt smart hub 6

@Griffinmk 

This is the first report I have read regarding BT locking the Smarthub 6 and to be honest I am sceptical.

Can you by any chance tell us the firmware version of your Smarthub? You don't need to put it back into service, just switch it on, select the wireless SSID with a wireless device and log into it.

Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

SG4B1000E01E dated 20-Aug-2019 but pending another update. This was a brand new never registerd hub so never been on bt at all. After putting in my plus net username and password after a hard reset it would work and from the log it updated it self going through various opening connections and closing them it would update the time and date etc but then after 10 ish mins it would open an connection then would then say failed and it would turn say forced disconnection. Then that was it. Off line I will try and see if the log is still there but I'm not plugging it back in. I will try tonight
Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

This is what happens with the log. Start at the bottom and ends at the top after the top line thats it game over it's off line and then starts again over and over

:Connection to the Internet has been terminated.(Reboot,Reconfiguration,forced termination)

16:23:36, 16 Oct.

ppp1:The DYN ROUTE [212.159.6.9/32 gw 172.16.16.138] is deleted

16:23:36, 16 Oct.

ppp1:The DYN ROUTE [212.159.6.10/32 gw 172.16.16.138] is deleted

16:23:34, 16 Oct.

dsl:VDSL Link Down: duration was 634 seconds

16:14:31, 16 Oct.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been closed

16:14:26, 16 Oct.

ppp1:TR69 sending SetParameterAttributesResponse message

16:14:26, 16 Oct.

ppp1:TR69 receiving SetParameterAttributes message

16:14:25, 16 Oct.

ppp1:TR69 sending GetParameterValuesResponse message

16:14:25, 16 Oct.

ppp1:TR69 receiving GetParameterValues message

16:14:25, 16 Oct.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been initiated

16:14:25, 16 Oct.

ppp1:TR69 receiving InformResponse message

16:14:24, 16 Oct.

ppp1:TR69 event found : 6 CONNECTION REQUEST

16:14:24, 16 Oct.

ppp1:TR69 event found : 4 VALUE CHANGE

16:14:24, 16 Oct.

ppp1:TR69 sending Inform message

16:14:23, 16 Oct.

ppp1:TR69 event found : 6 CONNECTION REQUEST

16:14:23, 16 Oct.

ppp1:TR69 event found : 4 VALUE CHANGE

16:14:23, 16 Oct.

ppp1:TR69 sending Inform message

16:14:23, 16 Oct.

ppp1:TR69 creating new session with ACS

16:14:21, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:21, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:20, 16 Oct.

ppp1:Request for a new authenticated connection

16:14:20, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:20, 16 Oct.

ppp1:Request for a new authenticated connection

16:14:20, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:18, 16 Oct.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been closed

16:14:17, 16 Oct.

ppp1:TR69 sending GetParameterValuesResponse message

16:14:17, 16 Oct.

ppp1:TR69 receiving GetParameterValues message

16:14:17, 16 Oct.

ppp1:TR69 sending SetParameterValuesResponse message

16:14:17, 16 Oct.

ppp1:TR69 receiving SetParameterValues message

16:14:17, 16 Oct.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been initiated

16:14:17, 16 Oct.

ppp1:TR69 receiving InformResponse message

16:14:17, 16 Oct.

ppp1:TR69 event found : 0 BOOTSTRAP

16:14:16, 16 Oct.

ppp1:TR69 sending Inform message

16:14:16, 16 Oct.

ppp1:TR69 event found : 0 BOOTSTRAP

16:14:15, 16 Oct.

ppp1:TR69 sending Inform message

16:14:15, 16 Oct.

ppp1:TR69 creating new session with ACS

16:14:10, 16 Oct.

ppp1:TR69 connectivity to (pbthdmw.bt.m) has been closed

16:14:10, 16 Oct.

ppp1:TR69 sending SetParameterValuesResponse message

16:14:10, 16 Oct.

ppp1:TR69 receiving SetParameterValues message

16:14:09, 16 Oct.

ppp1:TR69 connectivity to (pbthdmw.bt.m) has been initiated

16:14:09, 16 Oct.

ppp1:TR69 receiving InformResponse message

16:14:09, 16 Oct.

ppp1:TR69 event found : 6 CONNECTION REQUEST

16:14:09, 16 Oct.

ppp1:TR69 event found : 4 VALUE CHANGE

16:14:09, 16 Oct.

ppp1:TR69 sending Inform message

16:14:08, 16 Oct.

ppp1:TR69 event found : 6 CONNECTION REQUEST

16:14:08, 16 Oct.

ppp1:TR69 event found : 4 VALUE CHANGE

16:14:08, 16 Oct.

ppp1:TR69 sending Inform message

16:14:07, 16 Oct.

ppp1:TR69 creating new session with ACS

16:14:05, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:05, 16 Oct.

ppp1:Request for a new authenticated connection

16:14:05, 16 Oct.

ppp1:TR69 ConnectionRequest: processing request from ACS

16:14:02, 16 Oct.

ppp1:TR69 connectivity to (pbthdmw.bt.m) has been closed

16:14:01, 16 Oct.

ppp1:TR69 sending SetParameterAttributesResponse message

16:14:01, 16 Oct.

ppp1:TR69 receiving SetParameterAttributes message

00:09:05, 01 Jan.

ppp1:TR69 sending GetParameterValuesResponse message

00:09:05, 01 Jan.

ppp1:TR69 receiving GetParameterValues message

00:09:05, 01 Jan.

ppp1:TR69 sending SetParameterAttributesResponse message

00:09:05, 01 Jan.

ppp1:TR69 receiving SetParameterAttributes message

00:09:05, 01 Jan.

ppp1:TR69 sending GetParameterValuesResponse message

00:09:05, 01 Jan.

ppp1:TR69 receiving GetParameterValues message

00:09:04, 01 Jan.

ppp1:TR69 sending SetParameterValuesResponse message

00:09:04, 01 Jan.

ppp1:TR69 receiving SetParameterValues message

00:09:04, 01 Jan.

ppp1:TR69 connectivity to (pbthdmw.bt.m) has been initiated

00:09:04, 01 Jan.

ppp1:TR69 receiving InformResponse message

00:09:03, 01 Jan.

ppp1:TR69 event found : 0 BOOTSTRAP

00:09:03, 01 Jan.

ppp1:TR69 sending Inform message

00:09:02, 01 Jan.

ppp1:TR69 event found : 0 BOOTSTRAP

00:09:01, 01 Jan.

ppp1:TR69 sending Inform message

00:09:01, 01 Jan.

ppp1:TR69 creating new session with ACS

00:08:56, 01 Jan.

BR_LAN:UPnP functionality has been activated

00:08:56, 01 Jan.

BR_LAN:UPnP functionality has been deactivated (manually)

00:08:56, 01 Jan.

ppp1:New DYN ROUTE is added [212.159.6.9/32 gw 172.16.16.138]

00:08:55, 01 Jan.

:WAN: SENSING AUTO VDSL

00:08:55, 01 Jan.

ppp1:New DYN ROUTE is added [212.159.6.10/32 gw 172.16.16.138]

00:08:55, 01 Jan.

ppp1:PPP: PPP INFO 212.159.6.10,212.159.6.9

00:08:55, 01 Jan.

ppp:PPP: IPCP_NAK

00:08:55, 01 Jan.

ppp:PPP: CHAP_SUCCESS

00:08:55, 01 Jan.

ppp:PPP: CHAP_RESPONSE

00:08:55, 01 Jan.

ppp:PPP: LCP_GOOD_ACK

00:08:55, 01 Jan.

ppp:PPP: LCP_REQUEST

00:08:55, 01 Jan.

:PPPoE error: timeout

00:08:30, 01 Jan.

:PPPoE error: timeout

00:08:22, 01 Jan.

:PPPoE error: timeout

00:08:18, 01 Jan.

:PPPoE error: timeout

00:08:15, 01 Jan.

ptm0.101:VLAN VLAN_DATA connected

00:08:15, 01 Jan.

:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]

00:08:15, 01 Jan.

:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]

00:08:15, 01 Jan.

dsl:VDSL link Up: Down Rate=44703Kbps, Up Rate=9999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB

00:06:24, 01 Jan.

:HTTP UserAdmin login from 192.168.1.64 successfully

00:05:51, 01 Jan.

:HTTP UserBasic login from 192.168.1.64 successfully

00:02:49, 01 Jan.

BR_LAN:A redirect rule is added for the device (id:1)

00:02:49, 01 Jan.

:DHCP Confirmation of Request

00:02:48, 01 Jan.

BR_LAN:New device (id:1) connecting on the LAN was detected

00:02:43, 01 Jan.

eth1:An Ethernet port is now connected (2/1000/FULL)

00:00:53, 01 Jan.

BR_LAN:UPnP functionality has been activated

00:00:43, 01 Jan.

:This Rule has been applied successfully: [id:1, InternalClient: , External Ports:(0,0), Internal Ports: (0,0), Protocol: ]

00:00:43, 01 Jan.

:Updating port mapping rule (1) by UPnP

00:00:43, 01 Jan.

:The LAN DHCP Server is active

00:00:42, 01 Jan.

BR_LAN: Allocated prefix = fdaa:bbcc:ddee::/64 (valid time = 4294967295 / preferred time = 4294967295)

00:00:42, 01 Jan.

:DNS name resolution is now active

00:00:42, 01 Jan.

wl0:WLAN has been deactivated (BTWifi-X) (band : 5GHz).

00:00:42, 01 Jan.

wl0:WLAN has been deactivated (BTWifi-with-FON) (band : 5GHz).

00:00:42, 01 Jan.

wl0:WLAN has been activated (BTHub6-R235) (band : 5GHz).

00:00:41, 01 Jan.

wl1:WLAN has been deactivated (BTWifi-X) (band : 2.4GHz).

00:00:41, 01 Jan.

wl1:WLAN has been deactivated (BTWifi-with-FON) (band : 2.4GHz).

00:00:41, 01 Jan.

wl1:WLAN has been activated (BTHub6-R235) (band : 2.4GHz).

00:00:40, 01 Jan.

wl0:(0/36) Channel Hopping initiated/Manually initiated

00:00:40, 01 Jan.

wl1:(0/1) Channel Hopping initiated/Manually initiated

00:00:39, 01 Jan.

:The Modem has successfully powered up

00:00:39, 01 Jan.

:WDG Laststatus:: # Current boot was caused by Soft Reset (Button)

00:00:32, 01 Jan.

:The Modem underwent a warm reset

00:00:27, 01 Jan.

:WAN: ethernet as LAN
Baldrick1
Seasoned Hero
Posts: 6,015
Thanks: 2,659
Fixes: 178
Registered: ‎30-06-2016

Re: Bt smart hub 6

@Griffinmk 

Thank you for going to the trouble of replying

I use a business version, which uses different firmware so I can't check this out but if any of the many other users of the residential version of the Smarthub 6 are reading this can they please advise whether they are successfully (or not)  using firmware version SG4B1000E01E and if so the Smarthub model number, which is the first 6 characters of the serial number.

Griffinmk
Hooked
Posts: 7
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

Like Iv said every time guaranteed it works really well for about 10 mins Untill it has
:Connection to the Internet has been terminated.(Reboot,Reconfiguration,forced termination)
Then it's game over. I can surf speed check email everything as Ud normally do for 10 ish mins then that termination message and it's off line. Then it starts all over again. It's nothing Iv done because I have very successfully set up the tp-link Archer 2800 and I can't fault it. It's sorted all my Wi-Fi issues out. But bt smart hub 6 isn't so smart. Or it's to smart and it knows I'm not bt and it's 💩 😢 game over.
Baldrick1
Seasoned Hero
Posts: 6,015
Thanks: 2,659
Fixes: 178
Registered: ‎30-06-2016

Re: Bt smart hub 6

@Griffinmk 

I'm not arguing with your experience. I'm trying to determine whether it's a general problem or just your Smarthub. I believe that there's many Plusnet subscribers using this device but so far have not noted anyone else having this problem. I am trying to determine how many of these, if any, are using this firmware.

antirom
Hooked
Posts: 6
Thanks: 2
Registered: ‎16-10-2019

Re: Bt smart hub 6

Using a BT Smart Hub 6 here running SG4B1000E01E firmware, carried over when I switched back to PN around a month back, and it's been fine. Current network uptime is 14 days, line speed a solid 40/10Mbps as expected. WiFi is off as that's dealt with by something else.